/ Forside/ Teknologi / Hardware / Server / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Server
#NavnPoint
dk 1398
EXTERMINA.. 1330
webnoob 1267
o.v.n. 820
stone47 800
Klaudi 720
severino 580
granner01 580
rotw 500
10  Uffe29 470
nasserver problem.
Fra : stone47
Vist : 173 gange
300 point
Dato : 29-04-16 11:32

Sidder og arbejder med at få min nye NAS til at vise mine hjemmesider på nettet.
Jeg ved jo godt at her er mange ting at løse.
MEN FØRST SKAL DEN JO STAVE RIGTIGT ÆØÅ.
Jeg har kopieret filerne fra min gamle server over i PCen med FILEZILLA.
Herefter over i nye Nas hvor WWW kører. Synology NAS server.
Se kilde teksten på gamle server: http://stoneplace.dk
Her er æøå fine. På PC er de også fine, Men i kildeteksten på den nye er de væk.
Kan ses her: http://stoneplace.dk:8080
Hvad mangler? eller er Forkert.
Hilsen Steen

 
 
Kommentar
Fra : stone47


Dato : 29-04-16 11:46

Skylder at sige når jeg ser på filen direkte på serveren findes æøå-
De er altså med over det er altså bare apache serveren. der gør anderledes. end den gamle.
hilsen Steen

Kommentar
Fra : mig-selv


Dato : 29-04-16 12:04

Det eneste jeg kan komme på, er om teksten er i rigtig Unikode et eller andet - jeg har samme problem som dig med filmtekster (SRT)
Jeg retter det i Notesblok og GEM SOM

Kommentar
Fra : mig-selv


Dato : 29-04-16 12:07

Citat
Jeg retter det i Notesblok og GEM SOM

Jeg åbner teksten med Notesblok og GEM SOM - der kommer flere valg, og nu kan jeg så ikke lige huske hvilket jeg bruger, men ikke ANSI

Accepteret svar
Fra : Klaudi

Modtaget 300 point
Dato : 29-04-16 15:34

Prøv <meta charset="utf-8" />
i stedet for <meta charset="iso-8859-15">
i html filen

Kommentar
Fra : Klaudi


Dato : 29-04-16 15:41

Eller konverter æøå til koder!

Æ = &AElig;
Ø = &Oslash;
Å = &Aring;

æ = &aelig;
ø = &oslash;
å = &aring;

Hvis du bruger Webwriter kan du gemme html filen med ÆØÅ-koder

Godkendelse af svar
Fra : stone47


Dato : 29-04-16 18:40

Tak for svaret Klaudi.
Jeg rettede lige 2 sider og så det virkede. rettede lige direkte på serveren :8080
og vupti skrev den rigtig.
der er nok noget inden jeg har alt til at virke. Men jeg er blevet fan af disse synology servere.
tak for hjælpen hilsen Steen


Kommentar
Fra : stone47


Dato : 29-04-16 18:53

sjovt den side i midten Helisiden skrev rigtigt. Det var en html side. de 2 ander var php sider.
Steen


Kommentar
Fra : Klaudi


Dato : 30-04-16 09:30

velbekomme

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173161
Tips : 31630
Nyheder : 719565
Indlæg : 6380285
Brugere : 218223

Månedens bedste
Årets bedste
Sidste års bedste