/ Forside/ Teknologi / Administrative / MS-Office / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS-Office
#NavnPoint
sion 18609
refi 14474
Klaudi 8489
Rosco40 5695
berpox 5456
dk 5398
Benjamin... 4870
webnoob 4747
o.v.n. 4637
10  EXTERMINA.. 4373
Regneark IF then funktion?
Fra : MonieJacobsen
Vist : 928 gange
300 point
Dato : 02-02-12 08:00

Regneark IF then funktion
Har ikke nogen erfaring med brugen af funktionen
Derfor vil det være meget glædeligt og lærerigt hvis der en der vil lave / beskrive et eksempel jeg kan afprøve.

Er der nogen her der vil være mig behjælpelig med,
at når Celle B,C og D er 0 så skal også cellerne E,F og vise 0

Som regneark bruges OpenOffice V3.3.0 eksem også ok med MS-Office!

B   C   D   E    F    G
0,0   0   0   719,0    -2135   -4.974,55

Med venlig hilsen
Monie

 
 
Kommentar
Fra : MonieJacobsen


Dato : 02-02-12 08:09

Glemte

I Cellerne:
Celle E =SUM(B10-C10+G4+D10-G3)
Celle F =SUM(C10-G4)
Celle G =F10*I$6

Med venlig hilsen
Monie

Kommentar
Fra : meiland


Dato : 02-02-12 09:22

Hej Monie !

Jeg er lidt i tvivl om du mener at når b10=0 og C10=0 og D10=0 så skal celle E og F være lig 0, eller om du mener at når bare en af cellerne b10, c10 og d10 er lig 0.

Hvis vi siger at alle celler skal være lig 0 så
Celle E =HVIS(OG(B10=0;C10=0;D10=0);0;SUM(B10-C10+G4+D10-G3))
Celle F=HVIS(OG(B10=0;C10=0;D10=0);0;SUM(C10-G4))

Forklaring:
OG(B10=0;C10=0;D10=0) .. Hvis alle celler b10,c10 og d10 er lig 0 er udtrykket sandt.
Hvis(udtryk/formel;værdi hvis sand;værdi hvis falsk)

Hvis kun en af cellerne B10, C10 og D10 skal være 0 for at celle E og Celle F skal være 0 skal du bruge ELLER i stedet for OG
Celle E =HVIS(ELLER(B10=0;C10=0;D10=0);0;SUM(B10-C10+G4+D10-G3))
celle F laves efter samme princip.

/Meiland




Kommentar
Fra : MonieJacobsen


Dato : 02-02-12 12:04

Jeg mener at når b10=0 og C10=0 og D10=0 så skal celle E og F og G være lig 0,

Du kan sende din E-mail til: moniejacobsen AT gmail DOTcom Så vil jeg straks svare og kan vedhæftet det regneark det drejer sig om..


Mvh
Monie

Kommentar
Fra : meiland


Dato : 02-02-12 12:29

arne at meiland dot dk

I excel

Kommentar
Fra : meiland


Dato : 02-02-12 12:30

Celle E =HVIS(OG(B10=0;C10=0;D10=0);0;SUM(B10-C10+G4+D10-G3))
Celle F=HVIS(OG(B10=0;C10=0;D10=0);0;SUM(C10-G4))
Celle G=HVIS(OG(B10=0;C10=0;D10=0);0;F10*I$6)



Kommentar
Fra : MonieJacobsen


Dato : 02-02-12 12:39


Til meiland
Vil du som det sidste rette nedstående som din første svar
E=SUM(B11-(C11-C10)+(D11-D10))
F=SUM((B11)+(C11-C10)-(D11-D10))
G=F11*I$6

Mvh
Monie

Accepteret svar
Fra : meiland

Modtaget 300 point
Dato : 02-02-12 16:35

E=hvis(og(b11=0;c11=0;d11=0);0;SUM(B11-(C11-C10)+(D11-D10)))
F=hvis(og(b11=0;c11=0;d11=0);0;SUM((B11)+(C11-C10)-(D11-D10)))
G=F11*I$6

Kolonne G gør jeg ikke noget ved, fordi at når F11 er lig 0 så er f11*I$6=0

Til andre, der følger tråden, så har Monie nogle formler i række 10, og andre formler fra række 11 og op.

Løsningen er at lave en formel som

=hvis(og(b11=0;c11=0;d11=0);0;"beregning")




Godkendelse af svar
Fra : MonieJacobsen


Dato : 02-02-12 17:52

Tak for svaret meiland.

Rigtig mange tak

GO'Aften

Mvh
Monie

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173450
Tips : 31650
Nyheder : 719565
Indlæg : 6382297
Brugere : 218247

Månedens bedste
Årets bedste
Sidste års bedste