/ Forside/ Teknologi / Administrative / MS-Office / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS-Office
#NavnPoint
sion 18609
refi 14474
Klaudi 8489
Rosco40 5695
berpox 5456
dk 5398
Benjamin... 4870
webnoob 4747
o.v.n. 4637
10  EXTERMINA.. 4373
Excel problem - #I/T
Fra : Chrisdiva
Vist : 359 gange
220 point
Dato : 23-10-10 18:49

Hejsa..

Jeg sidder og nørkler med et Excel ark - og har liiidt problemer med det.. Altså jeg tror ikke det er svært, hvis man er god til Excel, problemet er bare at det er jeg IKKE!
Har styr på basis ting, men det er bare ikke godt nok pt.

Ved ikke helt om der er nogen der har mod til at kigge på det? Ja, ved ikke helt om det er normalt herinde at sende noget til brugere, men lidt svært når man ikke sidder med det :(

/Chris

 
 
Kommentar
Fra : refi


Dato : 23-10-10 18:52

Læg det på www.peecee.dk - og læg linket her i spørgsmålet

så kan ALLE kigge på det....

Kommentar
Fra : Chrisdiva


Dato : 23-10-10 18:53

Bare i ikke alle griner af mig så :) - kan jo være det bare er mig der er blond...

Kommentar
Fra : Chrisdiva


Dato : 23-10-10 18:57

http://peecee.dk/upload/view/272032

Det er på første side den siger fejl - kan vist regne ud at det har noget at gøre med udregningerne i kolonne I (tror jeg nok)

Jeg har både fejl i L,M,N og P
Og også i min autosum i M42,N42 og O42

Men tror alle fejl hænger sammen...

Kommentar
Fra : refi


Dato : 23-10-10 19:03

Tja...

Den første linie (række 8) skal jo være udfyldt for at alle de andre virker....

Kommentar
Fra : Chrisdiva


Dato : 23-10-10 19:05

Ja, der er er jeg med :)

Men den siger stadig fejl hele vejen igennem, selvom den bliver udfyldt..

Altså det skulle gerne være sådan, at autosum kommer frem, selvom man kun har fyldt de først f.eks 6 linier.

(lige nævnes at linjerne "hængere sammen 2 og 2)

Kommentar
Fra : Chrisdiva


Dato : 23-10-10 19:08

Tror måske det der "bare" er problemet er at jeg vil have at autosum virker, på trods af at der står I/T i nogle af felterne..

Kommentar
Fra : refi


Dato : 23-10-10 19:18

Umiddelbart ser det ud til at virke - det ser ud til kolonne O SKAL være udfyldt

Men totalsum bliver IKKE udregnet med mindre du udfylder HELE skemaet (nuller vil den IKKE acceptere)

Hvad er ideen med det #I/T

Kommentar
Fra : Chrisdiva


Dato : 23-10-10 19:21

Jamen Ja kolonne O vil altid være udfyldt..

Men hele arket vil ikke altid være helt udfyldt. - oftes kun imellem 1-10 rækker.

Ved ikke lige hvad ideen med I/T er - ville helst have det ikke stod der... Hvorfor vil den ikke acceptere nuller?

Kommentar
Fra : refi


Dato : 23-10-10 19:30

Ja du får jo en formelfejl (løbende) da formlen (løbende) vil beregne på linier der IKKE er udfyldt...

Så det virker KUN hvis HELE arket er udfyldt..... men så virket det også OK.....

Kommentar
Fra : snaptil


Dato : 23-10-10 19:31

prøv at markere N9. tryk på format pensel og tryk herefter på P9. Så forsvinder det der...

Kommentar
Fra : Chrisdiva


Dato : 23-10-10 19:31

Kan jeg så ændre på det så den vil gøre det??

Kommentar
Fra : refi


Dato : 23-10-10 19:32

Prøv at højreklikke på #I/T og tryk på "Spor fejl"

Så kan du se hvad jeg mener....

Kommentar
Fra : snaptil


Dato : 23-10-10 19:33

gør det alle de steder hvor det der tekst står.

Kommentar
Fra : Chrisdiva


Dato : 23-10-10 19:40

snaptil - ja, kan godt se det forsvinder, men autosummen virker stadig ikke.. :(

Kommentar
Fra : EXTERMINATOR


Dato : 23-10-10 19:44

din autosum virker kun hvis cellerne enten et tomme eller også indeholder tal.
Dine celler indeholder fejl indtil du har udfyldt en linje derfor virker autosum ikke
Det hjælper ikke at skjule med formatering, fejlen er der jo stadig

Kommentar
Fra : Chrisdiva


Dato : 23-10-10 19:47

Pt. har jeg udfyldt de 2 øverste linier (http://peecee.dk/upload/view/272038)

Men automsummen virker stadig ikke - burde den ikke fungere, når der er udfyldte liniere ??

Kommentar
Fra : refi


Dato : 23-10-10 19:49

KUN hvis hele skemaet er udfyldt

Formlerne henviser jo konstant til både den du har udfyld men samtidig OGSÅ til den næste linie ´- og er den tom passer formlen jo ikke....

Kommentar
Fra : Chrisdiva


Dato : 23-10-10 19:53

Bum bum - ihhh, det var da en smule irriterende.. Kan man ændre formlen så den ikke henvise til den næste linie?? Uden at den dog ødelæggere resultaterne ?

Eller skal jeg tage den, den tunge vej og slette de linier der ikke bliver brugt hver gang jeg er "færdig men en indtastning ?

Kommentar
Fra : refi


Dato : 23-10-10 19:58

Den simple løsning

Lav en kolonne mere der blot kopierer fra både de fyldte og ufyldte celler ved siden af...

Talformater den - nu vil du så få en autosum forneden da den vil skrive nul ( 0) ved de felter der ikke er udfyldt.



Kommentar
Fra : EXTERMINATOR


Dato : 23-10-10 19:59

du har fejl i kollonerne I,L,M,N og P

Det må kunne rettes med en ekstra hvis, gætter på de andre prøver at løse det også, så må vi se hvem der kommer først

Kommentar
Fra : refi


Dato : 23-10-10 19:59

Citat
Eller skal jeg tage den, den tunge vej og slette de linier der ikke bliver brugt hver gang jeg er "færdig men en indtastning ?



Så tung er den vel heller ikke - det er da en yderligere mulighed....

Kommentar
Fra : Chrisdiva


Dato : 23-10-10 20:06

Er total blondine hehe.. Prøver på liv og løs at gøre hvad du skriver Refi, men ved ski ikke om det lykkes mig :)


Kommentar
Fra : refi


Dato : 23-10-10 20:08

Din egen løsning med at SLETTE overskydende linier virker også - og så behøver du IKKE rette noget overhovedet...

Kommentar
Fra : refi


Dato : 23-10-10 20:10

Og det ser da egentlig "pænere" ud end TOMME linier...

Kommentar
Fra : Chrisdiva


Dato : 23-10-10 20:13

Hehe, ja det virker - nu skal jeg så bare forklare en der ved endnu mindre end jeg gør i Excel, hvordan han skal gøre dette..

Hvorfor sidder jeg egentlig også og laver abejde på en Lørdag aften ?? :)

Kommentar
Fra : refi


Dato : 23-10-10 20:16

Vel af samme årsag som at "vi" forsøger at hjælpe dig

Kommentar
Fra : Chrisdiva


Dato : 23-10-10 20:17

Jamen i er da også bare super søde

Kommentar
Fra : o.v.n.


Dato : 23-10-10 20:29

Citat
en der ved endnu mindre end jeg gør i Excel
det er mig jeg bruger Open Office og er absolut nybegynder med at kode regneark, men prøver at suge lidt viden til mig.
Måske har jeg totalt misforstået det du vil, men overfladisk set tror jeg du kan bruge noget fra mit spørgsmål: http://www.kandu.dk/Spg150624.aspx
hvis din Autosum er det der skal stå nede i Total så tror jeg du kan se nogle muligheder i de forslag jeg fik der, men som sagt så kan jeg have misforstået hvad du vil

Kommentar
Fra : EXTERMINATOR


Dato : 23-10-10 20:29

her er en anden løsning:
ret I8 til

=HVIS(E8="";"";HVIS(E8="palæ";INDEKS($NomogramPalæ.$A$1:$AE$61;SAMMENLIGN(H8;$NomogramPalæ.$A$1:$A$61;1);SAMMENLIGN(D8;$NomogramPalæ.$A$1:$AE$1;1));INDEKS($NomogramAlm.$A$1:$M$157;SAMMENLIGN(H8;$NomogramAlm.$A$1:$A$157;1);SAMMENLIGN(D8;$NomogramAlm.$A$1:$M$1;1))))

Dvs at du tilføjer en ekstra hvis, hvis E8 er tom så skal I8 også være tom
kopier fra I8 og til hveranden celle I10,I12,I14.... og så virker resten af dit regneark

Kommentar
Fra : EXTERMINATOR


Dato : 23-10-10 20:31

Hovsa, velkommen på Kandu.dk
kan se at du er ny

Kommentar
Fra : Chrisdiva


Dato : 23-10-10 20:34

Takker Exterminator - ja fik jer anbefalet af en ven, han mnte i helt sikkert kunne hjælpe mig :)

Når jeg prøver din løsning, så kommer den frem med at den indeholder en fejl - snøft...

Kommentar
Fra : EXTERMINATOR


Dato : 23-10-10 20:40

kan se at den klippede formlen over

tilføj dette i I8 efter = og før Hvis
HVIS(E8="";"";
Og husk at tilføje parentes slut i enden af formlen
)



Kommentar
Fra : Chrisdiva


Dato : 23-10-10 20:45

Altså :

=HVIS(E8="";"";HVIS(E8="";"";HVIS(E8="palæ";INDEKS($NomogramPalæ.$A$1:$AE$61;SAMMENLIGN(H8;$NomogramPalæ.$A$1:$A$61;1);SAMMENLIGN(D8;$NomogramPalæ.$A$1:$AE$1;1));INDEKS($NomogramAlm.$A$1:$M$157;SAMMENLIGN(H8;$NomogramAlm.$A$1:$A$157;1);SAMMENLIGN(D8;$NomogramAlm.$A$1:$M$1;1)))))

For der siger den stadig fejl - ved godt jeg er en smule vanskelig, sorry

Kommentar
Fra : EXTERMINATOR


Dato : 23-10-10 20:47

her, det er måske nemmere
http://peecee.dk/upload/view/272045

Kommentar
Fra : EXTERMINATOR


Dato : 23-10-10 22:25

et alternativ
Ændre M8 til =HVIS(ER.FEJL(L8);0;L8*C8)
kopiere M8 indsæt i M10,M12,M14.... og i N9 (fejlen i P9 forsvinder) N11,N13.....

Kommentar
Fra : Chrisdiva


Dato : 24-10-10 09:20

Exterminator - tror det lykkes nu med dit sidste råd, tjekker det lige igennem, men ser ud til at fungere perfekt nu

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173468
Tips : 31650
Nyheder : 719565
Indlæg : 6382404
Brugere : 218248

Månedens bedste
Årets bedste
Sidste års bedste