/ Forside/ Teknologi / Hardware / Bundkort / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Bundkort
#NavnPoint
tedd 7545
BjarneD 3920
peet49 3555
Gambrinus 2905
dk 2525
Klaudi 1380
Manse9933 1215
dos-man 1010
Brommi 1005
10  srhansen 945
Medion slow start
Fra : stone47
Vist : 684 gange
300 point
Dato : 23-05-10 11:21

stillede tidligere dette spørgsmål
Kan nogen nikke genkendende til dette. Evt. har en løsning?
Kører med en noget gammel MEDION PC. model 8088. Den er født som XP. Blev til win 7 starter. dette er ok. Jeg har ikke ladet mig irritere over det før. Men der går 3,5 min inden skiltet. intel H. T. forsvinder og windows begynder at boote. Efter jeg har lavet dualboot til Linux også er det for meget. hvorfor gør den det ???.

Slukkede for 220v og alt var ok, lukkede spørgsmålet.
Men ak det er der igen
jeg har Googlet på det, der er jo mange der har tilsvarende problem.
En kommer jo med noget om at fjerne USB tingene og resette med -220v

Mener selv jeg har nogle spor:

Sidst jeg troede tingene var ok har jeg jo nok fjernet USB diskene.
Det har noget at gøre med at BIOS har fat i USB da PC'en jo kun har trådløst tastatur, og kan komme i bios ved at holde delete på dette. Den er jo også født med en fjernbetjening som kan tænde, hvis man vil se TV. Der er altså power på USB stikkene altid indtil de 220v fjernes
Fejlen var så væk ved denne reset med at fjerne USB slukke for 220v.
Den er tilbage med det samme PC'en har været bootet til Ubuntu i grub loaderen.
Det har noget med dette at gøre.
Har i nogle Bud på dette giv mig et prej.
hilsen Steen




 
 
Accepteret svar
Fra : EXTERMINATOR

Modtaget 300 point
Dato : 23-05-10 17:09

Citat
Men der går 3,5 min inden skiltet. intel H. T. forsvinder og windows begynder at boote.


Du giver selv svaret her:
Citat
Den er tilbage med det samme PC'en har været bootet til Ubuntu i grub loaderen.

Næste gang den laver det nummer, så prøv at trykke en enkelt gang på TAB, så forsvinder H.T. skiltet og du kan se hvad det er BIOS laver.

Du vil nu se at den står og kigger på din HDD.
Hvis du har aktiveret beskyttelse mod virus i BIOS er det næsten helt sikkert det der er dit problem (GRUB prøver at ændre MBR og BIOS prøver at forhindre det)
Under alle omstændigheder så tyder det på et problem med MBR på din disk

Kommentar
Fra : stone47


Dato : 23-05-10 21:43

Selv følgelig står den og venter på et eller andet.
Det virker bare ikke med TAB.
MBR peger selvfølgelig på Ubuntu og 1. blok der sender den tilbage til windows men så langt kommer den jo ikke. Synes den Grub2 er omstændelig at få til at virke som jeg vil have det.
Kikker lige om BIOS har virus protection.
hilsen Steen

Kommentar
Fra : stone47


Dato : 02-06-10 09:09

Hej venner
Ind til jeg finder en bedre løsning, må jeg starte uden USB DISK.
USB DISKEN skal fjernes mens PC er tændt for at driverne er fjernet.
Og tilsluttes igen med tændt PC.
Jeg har sat 2 diske i kælderen på linux serveren, hvor de deles via Samba.
hilsen Steen


Godkendelse af svar
Fra : stone47


Dato : 02-06-10 09:11

Tak for indsatsen EXTERMINATOR.
Jeg har for mange ledninger

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173371
Tips : 31646
Nyheder : 719565
Indlæg : 6381757
Brugere : 218246

Månedens bedste
Årets bedste
Sidste års bedste