/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69375
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40677
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Vista kan ikke huske brugernavn og passw
Fra : Traffic
Vist : 1276 gange
300 point
Dato : 22-02-10 08:43

Hej.

Har netop installeret en NAS på mit private netværk.
Jeg har ingen problemer med, at oprette forbindelse tll mine netværksdrev. De vises også korrekt under computer - netværksplacering.
MEN når jeg lukker computeren og næste gang jeg skal have adgang til netværksdrevet, har vista ikke husket brugernavnet og adgangskoden for do. Så hver eneste gang jeg vil have adgang til mine drev skal jeg indtaste disse.
Hvordan kommer jeg ud over det ?

Jeg kan også installere et quicklogon i opstarten, men her huskes brugernavn og password heller ikke !!

Håber der er en der kan hjælpe.

Nazgul

 
 
Kommentar
Fra : EXTERMINATOR


Dato : 22-02-10 10:59

bare et gæt, vista home basic eller vista home premium.
det er jo netop pga problemer som dem du beskriver at man bruger business udgaven, den kan huske brugernavn/adgangskode



Kommentar
Fra : Traffic


Dato : 22-02-10 11:16

Ja, det er Home Premium.

Da det er hjemme jeg bruger PC'en er mit valg naturligt nok faldet på Home udgaven.
Hvis jeg skulle bruge den i forbindelse med mit arbejde, havde jeg nok valgt Business udgaven.
Så point taken : Jeg er for dum og har valgt den forkerte udgave af Vista

MEN kan du løse opgaven, EXTERMINATOR ?

Nazgul

Kommentar
Fra : EXTERMINATOR


Dato : 22-02-10 11:50

prøv det her engang, har ikke lige mulighed for at teste

start --> kør --> cmd + enter --> skriv net use N: \\nas-ip\mappe /persistent:yes /user:Brugernavn password

udskift nas-ip men enten ip eller navn på nas
udskift brugernavn og password
prøv så at genstarte maskinen og se om den kan finde ud af det (se i computer om der er adgang til drev N:)
ellers laver vi det en lille smule om så den bare kører det hver gang du starter maskinen og så er den på

Kommentar
Fra : EXTERMINATOR


Dato : 22-02-10 11:52

hovsa, du skal selvfølgelig også udskifte mappe med det rigtige mappenavn

Accepteret svar
Fra : mjbest

Modtaget 150 point
Dato : 22-02-10 15:21

Davs.
Det er noget underligt snobberi at Vista ikke vil gemme indstillingerne bare fordi den hedder Home :(
Jeg bruger selv noget i stil med:

------------------
@echo off
echo Opretter forbindelse til N:
if exist n: goto :ok
net use n: \\[B]192.168.1.200[/B]\[B]mappe[/B] /USER:[B]mj[/B] [B]123456[/B]

:ok
echo Forbindelsen til N: er oprettet.
------------------

Linjerne er gemt i en fil ved navn [B]logon.bat[/B] som jeg har placeret i Programmer/Start i min startmenu.

Hvor:
192.168.1.200 = IP adressen til NAS serveren.
mappe = mappe på NAS serveren.
mj = brugernavn.
123456 = password.


- Håber det kommer til at køre! :)

/ MJ

Godkendelse af svar
Fra : Traffic


Dato : 22-02-10 20:43

Tak for svaret mjbest.

Windows UAC vil ikke tillade kørsel af bat i opstarten, har ikke prøvet CMD forslaget.
Men har fundet ud af, at Windows Home udgaverne kun husker ét password.
Det hele løste sig da, min NAS og alle PC'er fik ændret deres brugernavn og password, så alle er ens.
Det er løsningen her i hjemmet, men ikke særlig brugbart hvis mange deler NAS.

Tak for svarene.

Nazgul

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173469
Tips : 31650
Nyheder : 719565
Indlæg : 6382414
Brugere : 218248

Månedens bedste
Årets bedste
Sidste års bedste