/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69375
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40677
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Ingen diskette
Fra : o.v.n.
Vist : 1028 gange
100 point
Dato : 18-02-10 21:03

Det er beskeden som står på skrivebordet, jeg ved godt at der ikke er diskette drev i computeren, hvordan får jeg beskeden væk? Jeg kan vælge mellem Annulere - Forsøg igen - Fortsæt, intet virker, fejl meddelelsen lyder: Exception Processing Message c000013
Parameters 75b4bf7c4 75b4bf7c 75b4bf7c
Nå jo jeg har leget lidt, jeg har krympet drev C og oprettet et nyt ntfs drev på den ubrugte plads, genstartede computeren efter en disk kontrol var alt som det skulle være.
Så satte jeg en ny harddisk i og formaterede de to første partioner, de er til Ubuntu som ikke er installeret endnu men partionerne er formateret i Ext3 fil format, den sidste store partion er til at gemme på og formateret i Fat32 filsystem, jeg lukkede Gparted live cd og genstartede, så var fejlen der, lidt efter meddelte Windows XP Pro at den var færdig med at oprette nye drev og ville genstartes, fejlen kom igen efter genstarten og de følgende genstarter, jeg kan ikke bruge computeren til noget de første tre fire minutter, derefter kan jeg godt klikke på diverse knapper men intet sker og fejlen står midt på skærmen
Hvad gør jeg? Desværre skraber jeg igen bunden med point og kan ikke give mere end 50 i dag

 
 
Accepteret svar
Fra : Gambrinus

Modtaget 110 point
Dato : 18-02-10 21:27

Hva' sker der, hvis du slår floppy-drevet fra i BIOS ?
Bare en tanke.
Gambrinus

Kommentar
Fra : Fijala


Dato : 18-02-10 21:29

Du kan jo deaktivere i bios at der skal søges efter et diskette drev (A drev). Mon ikke det så går væk. Et eller andet er åbenbart gået galt med formateringerne til de forskellige partitoner

Kommentar
Fra : o.v.n.


Dato : 18-02-10 21:47

Jeg prøver at se efter i BIOS - senere jeg gider ikke lege mere i dag, men tak for input

Kommentar
Fra : Eyvind


Dato : 18-02-10 22:16

Der skal genstartes efter krympning af C: drev....................inden brug af den ledige plads.

Jeg ville prøve at gå baglæns i processen.....................men ved ikke om det hjælper.

Kommentar
Fra : o.v.n.


Dato : 18-02-10 22:20

Jamen det var jo lige det jeg gjorde Eyvind, faktisk huskede jeg at du engang har fortalt det genstart på genstart og det var først efter at den nye harddisk var blevet formateret at fejlen kom, der var ingen fejl da den var sat i og ikke formateret

Kommentar
Fra : Eyvind


Dato : 18-02-10 22:34

Det vil sige at din HD med XP og ny partition virker uden den ekstra HD

Det kan så være at en af de nye partitioner står som aktiv så bios vil starte der.

Kommentar
Fra : Eyvind


Dato : 18-02-10 22:38

Og så er der lige det med Linux, som gerne vil lægge lidt styring på den aktive HD
Men dog først ved installation af linux styresystem.

Jeg tager altid harddisken fra ved installation af HD nr.2 (som hos mig er en memorystick)

Kommentar
Fra : o.v.n.


Dato : 18-02-10 22:41

Citat
Det vil sige at din HD med XP og ny partition virker uden den ekstra HD
ja og sandsynligvis også hvis jeg frakobler den nye, det er så ikke forsøgt endnu, på grund af den gamle harddisk har en vinkel stik så har jeg byttet om på stikkene, Gparted ser først den nye harddisk er det galt og bør jeg finde en løsning hvor den gamle disk vises først? Den skulle gerne igang uden ny installation som vil slette mine GiveAwayOfTheDay programmer

Kommentar
Fra : o.v.n.


Dato : 18-02-10 22:44

Lige nu sidder jeg ved den bærbare med Ubuntu og ser OL på TV over skærmen, hvis der kommer en pause så går jeg ind og piller kablerne af den nye harddisk og så starte og se resultatet

Kommentar
Fra : Eyvind


Dato : 18-02-10 22:48

Hvis det er IDE HD så er det et måske et master slave problem.

Hvis det er SATA diske så er det rækkefølgen og at den nye HD er formateret og gjort aktiv.

I gparted er aktiv = boot

Kommentar
Fra : o.v.n.


Dato : 18-02-10 23:06

Senere Eyvind der er skiløb nu, det er SATA begge to, Gparted ser den gamle som boot men ser den nye først

Kommentar
Fra : Eyvind


Dato : 18-02-10 23:08

ok prøv i morgen -

Kommentar
Fra : o.v.n.


Dato : 18-02-10 23:24

Diskhåndtering på XP så også den nye uformaterede disk først, jeg skulle rulle lidt ned før jeg kunne så den gamle med XP installeret, men det er fortid nu, jeg kan ikke komme i Diskhåndtering som computeren er nu

Kommentar
Fra : Eyvind


Dato : 19-02-10 09:41

Ud med den ekstra harddisk
I med en '98 diskette eller CD
Ved A:
A:\>fdisk /mbr
enter
Det kan måske rette op hvis linux har været inde og pille i Master Boot Record

Hvis linket virker kan du hente win 98 startdisk.

Kommentar
Fra : o.v.n.


Dato : 19-02-10 11:27

Hej jeg er på igen uden fejl med alt unødvendig frakoblet, jeg forsøger nu om lidt at koble hardware på en efter en, og starte for at se om det går godt.
Floppy var Enaplet i BIOS så i har måske ret at det løste problemet, for en sikkerheds skyld tog jeg kablerne af alt unødvendigt:
Den nye harddisk, den er endnu ikke vist i Denne computer (FAT32 drevet bliver vist forhåbentlig om lidt)
Den kortlæser som sidder hvor diskette drevet sidder på andre computere og som altid viser 4 drev
Scanneren som er tilsluttet med det jeg kalder printerkabel (den hedder sikkert noget andet)

Kommentar
Fra : o.v.n.


Dato : 19-02-10 12:06

Windows kunne slet ikke håndtere alle disse drev og tildelte dem forkerte bogstaver, jeg havde flyttet mappen Dokumenter over på den nye drev på samme harddisk, drevet fik et nyt bogstav da den nye harddisk blev tilsluttet, og så var løs, jeg er spændt på hvad der sker når jeg sætter harddisken til igen

Kommentar
Fra : o.v.n.


Dato : 19-02-10 12:55

Alt kører nu det var sikkert det at Floppy var slået til, af en eller anden grund fik den nye ntfs drev bogstavet F det var med kun en harddisk tilkoblet, i går hed den J og jeg skal lige love for at det gav problemer med at Windows ikke kunne finde hverken dit eller dat.
Nu er alt hardware igen koblet til og den nye FAT32 drev har fået bogstavet E E er da før F i alfabetet og drev E blev først tilsluttet efter drevet på den oprindelige harddisk blev kaldt F
Nå jeg gider ikke skifte om på bogstaverne, der går bare kludder i systemet igen, efter midnat kan jeg forhøje til 100 point og acceptere spørgsmålet.
1000 tak for god input fra alle

Næste opgave bliver at få Ubuntu til at spejle de to drev, Dokumenter på F og Kopier på E men vist nok ikke umulig

Kommentar
Fra : Nordsted1


Dato : 19-02-10 16:37



o.v.n du er et uforbedreligt legebarn/rodehovede/pilfinger


Håber i får skidtet til at virke

Kommentar
Fra : o.v.n.


Dato : 19-02-10 17:08

Du har vist ikke læst mine sidste skriblerier Nordsted1 skidtet virker nu

Kommentar
Fra : o.v.n.


Dato : 19-02-10 17:11

Der er et nydeligt par som danser nede i venstre hjørne af mit skrivebord, når jeg spiller musik som jeg gør nu, det er noget fra Windows MediaCenter Edition som jeg har fået til at køre på min XP Pro

Kommentar
Fra : Nordsted1


Dato : 19-02-10 17:37



Legebarn er du sgu også

Godkendelse af svar
Fra : o.v.n.


Dato : 20-02-10 00:13

Tak for svaret Gambrinus. det løste sandsynligvis problemet, floppy stod som enapled

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173471
Tips : 31650
Nyheder : 719565
Indlæg : 6382444
Brugere : 218248

Månedens bedste
Årets bedste
Sidste års bedste