/ Forside/ Teknologi / Administrative / MS-Office / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS-Office
#NavnPoint
sion 18709
refi 14474
Klaudi 9389
Rosco40 5695
berpox 5456
dk 5398
webnoob 4919
Benjamin... 4870
o.v.n. 4637
10  EXTERMINA.. 4373
Hvis funktion, rullelister,sum
Fra : Krassus
Vist : 1472 gange
30 point
Dato : 25-09-09 15:47

Hej Kandu

Jeg har et excel ark, hvor jeg har lavet en rulleliste (Drop down box) fra en liste jeg selv har defineret.
Når jeg vælger en værdi i min rulle liste, og skriver et beløb ud fra (fx. mad eller blockbuster)
vil jeg gerne kunne finde ud af at summe op hvor mange penge jeg har brugt på det enkelte punkt i min rulle liste?

Dvs. jeg gerne vil lave en Hvis sætning der siger: Søg gennem alle udgiftsposter og find dem der svarer til Blockbuster, når du har fundet de værdier så tag dem og læg dem sammen i det her felt!

Håber der er nogen excel genier derude der kan hjælpe mig så mit husholdningbudget bliver mere overskueligt :D Kandu?

 
 
Accepteret svar
Fra : ampere

Modtaget 40 point
Dato : 25-09-09 16:17

Jeg vil anbefale at du anvender en sum.hvis-formel. Fordelen er at den kan finde alle de linier med Blockbuster og kan summere de beløb der står på de pågældende linier.

Mvh. ampere

Kommentar
Fra : Rosco40


Dato : 27-09-09 13:55

Hej Krassus

Hvis udgiftposterne (Mad, Tøj, Blocbuster mm) er i kolonne A
Beløbet i kolonne B

I H2 Skriver du, blockbuster
I I2 Indsætter du denne formel

=SUMPRODUKT(($B$2:$B$100)*($A$2:$A$100=H2))
Kopier formlen nedaf
Og indsæt tilsvarende flere udgitposter i kolonne H



Godkendelse af svar
Fra : Krassus


Dato : 28-09-09 07:49

Tak for svaret ampere. Jeg endte med at bruge sum.hviser

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 177461
Tips : 31964
Nyheder : 719565
Indlæg : 6408214
Brugere : 218881

Månedens bedste
Årets bedste
Sidste års bedste