/ Forside/ Teknologi / Internet / Sikkerhed / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Sikkerhed
#NavnPoint
stl_s 37026
arlet 26827
miritdk 20260
o.v.n. 12167
als 8951
refi 8694
tedd 8272
BjarneD 7338
Klaudi 7257
10  molokyle 6481
Norton Antivirus vil ikke starte
Fra : katrin
Vist : 847 gange
250 point
Dato : 08-04-03 16:36

Jeg har et problem med Norton Antivirus.
Oprindelig ville autoprotect ikke gå i gang, og jeg gendannede derfor systemet til et tidspunkt, inden dette problem opstod. Men nu kan computeren ikke finde Norton Antivirus overhovedet. At det èr der, kan jeg se ved hjælp af søgefunktionen.
Jeg bruger Norton Internet Security, og mit OS er Windows ME.

Hvad er der galt - og hvad gør jeg?

 
 
Kommentar
Fra : palleflintholm


Dato : 08-04-03 16:43

Du skal gå ind og afinstallere programmet fuldstændig, reboot maskinen, ny installation...Så skulle den gerne kører igen.
Der er muligvis tabt en systemfil enten før eller efter systemgendannelse.

Mvh
Palle&co

Kommentar
Fra : katrin


Dato : 08-04-03 16:49

Hej Palle&co

Inden systemgendannelsen afinstallerede jeg Norton fuldstændig og installerede det så igen.
Men det hjalp ikke. Det var netop derfor jeg forsøgte med systemgendannelse.

Har du andre forslag?

Kommentar
Fra : olefabricius


Dato : 08-04-03 16:57

katrin
Har du andre antipogrammer kørende.PCillin-Mc Afee eller lign??
Mvh Ole

Kommentar
Fra : katrin


Dato : 08-04-03 17:04

Nej, jeg har ikke andre antivirusprogrammer end Norton Antivirus.

Kommentar
Fra : palleflintholm


Dato : 08-04-03 17:05

Før du laver en ny installation skal du slette alle mapper med norton på dit c drev C:\programmer\norton.....
for selvom du afinstallere programmet ligger der stadigvæk systemfiler fra norton tilbage på dit drev
Mvh Palle&Co.

Accepteret svar
Fra : briani

Modtaget 260 point
Dato : 08-04-03 17:43

Hej katrin
Norton skal slettes helt fra din maskine før du kan geninstaler den ordenlig igen.

Gør følgende.
Gå om i dit kontrolpanel under tilføj og fjern og slet norton antivirus og den der hedder live reg symantec-bagefter går du om i din stifinder og sletter alt hvad der ligger med navnet norton,husk også at gå i den der hedder fælles filer og slet den der hedder symantes shared,og så gør du følgende:

1. Vælg Start -> Kør -> skriv Regedit
2. Klik på Registreringsdatabase i menubjælken øverst og vælg Eksporter... for at tage en sikkerheds-backup (vigtigt!!!)
3. Tryk CTRL+B og en søge-box vil komme frem
4. Skriv nu ordet norton eller norton antivirus,og klik på find næste, og slet nu værdien der fremkommer.(prøv også at søge efter Nav)
5. Tryk på Ctrl-b for at søge igen
6. Gentag punkt 5 indtil der ikke er flere
7. Genstart computeren og installér din Norton Antivirus igen

PS-Jeg gentager det er VIGTIG,at inden du foretager ændringer i din Registreringsdatabase,at du tager en sikkerhedskopi(når du får regedit frem-gå op i filer og vælg eksporter-og gem den så en sikker sted)

Skulle du nu komme til at slette en fil i regi som du ikke skulle have gjort-kan du bare dobbelklikke på den fil du har gemt-så får du regi tilbage i samme stand som inden du begyndte at rode med den.
Mvh Brian

Kommentar
Fra : katrin


Dato : 08-04-03 19:59

Jeg har haft det afinstalleret fuldstændigt, inden jeg genindstallerede det igen. Og jeg har Norton Antivirus på Cd, så en sikkerhedskopi skulle ikke være nødvendig.

Kommentar
Fra : olefabricius


Dato : 08-04-03 20:22

briani
Lidt uden for nummer,hvorfor er det vigtigt at tage sikkerhedskopi for at install Norton,ren nysgerighed.
Mvh Ole

Kommentar
Fra : Rellom


Dato : 08-04-03 20:37

For mig at se er det registreringsdatabasen, Brian vil tage en sikkerhedskopi af, og ikke Norton Antivirus.

Men Katrin, hvis du også har andre Norton-programmer installeret, skal du lige sikre dig, at det kun er værdierne for Norton Antivirus, du sletter - og ikke de øvrige.

Kommentar
Fra : briani


Dato : 08-04-03 21:18

Hej ole
Prøv at læse min kommentar,jeg skriver
"Skulle du nu komme til at slette en fil i regi som du ikke skulle have gjort-kan du bare dobbelklikke på den fil du har gemt-så får du regi tilbage i samme stand som inden du begyndte at rode med den"
Når man roder omme i sin registreringsdatabasen,kan man da komme til at slette en fil som man ikke skulle have gjort
og så er det da rart at man har en backup liggende ikk
Mvh og en forsat god aften
Brian


Kommentar
Fra : olefabricius


Dato : 08-04-03 21:41

briani
Tak,må nok læse lidt langsommere.
Mvh Ole

Kommentar
Fra : briani


Dato : 08-04-03 22:35

Hej igen Karin
Nu var det ikke en sikkerhedskopi af din Norton jeg mente i min kommentar
Men en backup af din registreringsdatabase.
Hvis du følger min kommentar ovenfor,så kan du være sikker på,at få alle rester fjernet af norton antivirus,og derpå geninstalerer en ren instalation fra din cd.
Når vi snakker om norton,er det ikke nok at bruger tilføj/fjern fra dit kontrolpanel
Da norton ligger sig mange steder,så derfor er det nødvendig at gå ind i regi og fjerne de rester der ligger der også
Mvh Brian


Kommentar
Fra : BYLDER


Dato : 09-04-03 01:35

jeg har før stået med selv samme problem, jeg fandt ud af, at hvis der røg 65 mb ram mere i var der intet problem.

Det jeg vil frem til, er at win Me har et kendt problem med ram, hvis du ikke har for mange, så ville jeg overveje at investere i dem, men du kan prøve at finde det lille program der hedder freemem, det er en mulighed.
jesper

Kommentar
Fra : katrin


Dato : 12-04-03 14:56

Undskyld jeg har været fraværende i nogle dage. Z-:

Men allerede inden jeg stillede spørgsmålet, fjernede jeg Norton Antivirus
fuldstændig fra registreringsdatabasen.

Og det hjalp desværre ikke.

Hvad angår ram, så kører Norton Antivirus perfekt hos en af mine venner, som kun har 64 mb ram.


Godkendelse af svar
Fra : katrin


Dato : 12-04-03 17:47

Tak for svaret briani.

Jeg gentog proceduren med at slette og geninstallere Norton Antivirus, og denne gang fungerede det af en eller anden grund.

Ja, det vil sige: Når jeg tænder for computeren, får jeg at vide, at Norton Autoprotect er inaktiv, og det samme viser ikonet på proceslinjen.

Ikke desto mindre kører autuprotect nu, som det skal, både i Word og i Outlook. Og det undrer mig selvfølgelig.

Men det fungerer - og det er det afgørende.
                        

Kommentar
Fra : briani


Dato : 12-04-03 17:57

Hej Katrin
Dejlig at høre at det nu fungerer igen
Mvh og en forsat god lørdag
Brian

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 177458
Tips : 31962
Nyheder : 719565
Indlæg : 6408165
Brugere : 218881

Månedens bedste
Årets bedste
Sidste års bedste