/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69375
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40677
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
USB ikke installeret
Fra : pj2000
Vist : 997 gange
200 point
Dato : 17-08-08 11:23

Hej
Jeg har hjulpet en ven med en inficeret maskine. Der var ingen vej uden om en formatering af C: og ny install af WindowsXP Home edition. Men efter gennemført installation er USB portene ikke installeret og dermed ikke aktive.
Hvordan tvinger man efterfølgende en installation igennem af USB og hvor finder jeg driverne hertil?
Går udfra at det er standard drivere og har aldrig fø oplevet at XP installationen ikke automatisk installere USB.
Der er liv i portene forstået på den måde at fx. lyset i USB nøgler lyser. Men mankan ikke se dem i stifinder - og som sagt i Harsware/enhedshåndtering kan jeg heller ikke finde USB.
Håber på et hurtigt svar da jeg sidder midt i problemet
Hilsen
Preben

 
 
Kommentar
Fra : bentjuul


Dato : 17-08-08 11:56

Har du installeret dine drivere fra CD'en til bundkortet ?

Kommentar
Fra : jangchr


Dato : 17-08-08 12:00

Har du husket at installer Windows XP Service Pack 1&2,hvis ikke så læs her

http://support.microsoft.com/kb/329632/da

Kommentar
Fra : refi


Dato : 17-08-08 12:18

Citat
Håber på et hurtigt svar da jeg sidder midt i problemet


Så ville det være en god ide at følge med her

Som allerede nævnt mangler du sandsynligvis ALLE dine drivere til bundkort/hardware....

Du kan IKKE bare slette alt og installere et styresystem og tro at alting så virker...

Der må være en motherboard cd - installer den - så kører det igen....

Accepteret svar
Fra : Gambrinus

Modtaget 200 point
Dato : 17-08-08 12:24

USB virker fra starten.
Med mindre USB er slået fra i BIOS. (Hvis USB kan slås fra i den aktuelle BIOS)
Man kan jo under installation og i BIOS bruge USB tastatur og mus. Ik' ?

Under Installation og installation virker USB normalt kun som USB 1.1
Efter installation skal der så bruges en driver til at opgraderer den til USB 2.

Enten med en driver fra bundkortfabrikanten eller i Windows XP via SP2.
Opgraderingen via SP2 sker fra Enhedshåndtering.

USB stik har 4 forbindelser : + 5 Volt, Stel og 2 data.
Så din USB enhed kan altså sagtens lyse selv om datasignalerne er i udu.
Gambrinus

Kommentar
Fra : transor


Dato : 17-08-08 14:57

Det er ikke kun usb, men også DMA, lydkort, og netværkskort. som skal have de originale drivere, som hører til bundkortet. De var med da maskinen blev købt. Utroligt, så mange der dummer sig og smider dem væk eller sletter dem.
På nogle maskiner ligger de en en anden partition på harddisken , lige til at installerer. Håber det kun er C: og ikke hele harddisken i har omformatteret.

Kommentar
Fra : xou


Dato : 17-08-08 18:57

ps gider ikke at læse det her.
1. du skal finde den cd der fuldte med bundkortet og indstallere bundkort driver så vil det der sidder på bundkortet blive aktivt og efterfølgene indstalleres - måske skal du til bundkortets hjemmeside og finde driver og ligeledes usb driver efterfølgene.
2.nogle gange kan det osse være at usb er slået fra i bios >> disable og skal sætte til >> enable.

Kommentar
Fra : pj2000


Dato : 17-08-08 19:18

Hej alle
... og mange tak for svarene - Ja ikke så smart at efterspørge hurtigt svar og så forlade hytten, det var ikke forudset

Det er et MSI board og jeg har hentet bundkort drivere fra MSI side, jeg har efterfølgende ovenikøbet kørt en online update, men altsammen uden at USB portene viker. Jeg anvender ps2 mus og tastatur så jeg skal ikke kunne sige om det ville virke, men kan dårligt forestille eftersom en USB nøgle samt en ekstern harddisk ikke kan komme på.
Jeg vil tjekke BIOS men jeg har her valgt normal setup og der er USB næppe slået fra. Jeg har kørt SP3 på så det bør også være iorden.
Som sagt har jeg haldrig før oplevet at USB ikke bliver aktiveret af Windows og bundkort drivere.

Igen, jeg beklager at jeg har været væk


Godkendelse af svar
Fra : pj2000


Dato : 17-08-08 20:29

... fortsat
Så har jeg tjekket BIOS og til min store overraskelse var USB controlleren disable???
Pinligt - min eneste undskyldning er, at det har jeg altså aldrig oplevet før, og jeg har installeret rigtig mange computere.

Da det er Gambrinus der først har peget på at det kunne være slået fra i BIOS, acceptere jeg dette svar - Tak for interessen fra alle, og jeg skal blive hjemme næste gang jeg stiller et spørgsmål jeg ønsker hurtigt svar på

Tak for svaret Gambrinus.



Kommentar
Fra : Gambrinus


Dato : 17-08-08 22:14

Det har jeg godt nok heller ikke oplevet.
Ikke efter en "Load Optimal Settings" eller "Load Default Settings".
Gambrinus
( Man skal lære, så længe man har en lever )


Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173552
Tips : 31660
Nyheder : 719565
Indlæg : 6383006
Brugere : 218252

Månedens bedste
Årets bedste
Sidste års bedste