/ Forside/ Teknologi / Administrative / MS-Office / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS-Office
#NavnPoint
sion 18609
refi 14474
Klaudi 8489
Rosco40 5695
berpox 5456
dk 5398
Benjamin... 4870
webnoob 4747
o.v.n. 4637
10  EXTERMINA.. 4373
Datoberegning i Excel
Fra : PEKJ
Vist : 920 gange
20 point
Dato : 13-05-08 21:02

Jeg vil gerne kunne indsætte en bestemt dato afhængig af en anden dato, f.eks:

HVIS dato1(dag(X)) er <= 15 skal Dato2(dag) sættes til den 1. i efterfølgende måned
HVIS dato1(dag(X)) er > 15 skal Dato2(dag) sættes til den 15. i efterfølgende måned.

På forhånd tak for hjælpen

PEKJ

 
 
Kommentar
Fra : sion


Dato : 13-05-08 21:16

=DATO(ÅR(A1);MÅNED(A1)+1;HVIS(DAG(A1)<=15;1;15))

I A1 skriver du datoen, som skal tjekkes. Cellen skal have datoformat.

Cellen med formlen (og resultatet) skal også have datoformat.

Simon

Kommentar
Fra : Leo.pedersen


Dato : 14-05-08 15:53

Hej

Hvis den "flydende" dato står i celle A1, så:

=+HVIS(VÆRDI(TEKST(A1;"dd"))>15;"15";"01")&TEKST(A1;".mm.åååå")

Men du får desværre ikke en dato, men kun en tekst som ligner en dato.

Håber det kan bruges.

Hilsen

Leo Lund

Kommentar
Fra : Leo.pedersen


Dato : 14-05-08 16:02

Hej

Kom lige i tanke om en variation, så det faktisk forbliver et datoformat.

Igen forudsættes at den flydende dato står i A1:

=+HVIS(+VÆRDI(TEKST(A1;"dd"))<16;A1-VÆRDI(TEKST(A1;"dd"))+1;A1-VÆRDI(TEKST(A1;"dd"))+15)

Hilsen

Leo Lund
www.erhvervsbogforing.dk

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173460
Tips : 31650
Nyheder : 719565
Indlæg : 6382346
Brugere : 218248

Månedens bedste
Årets bedste
Sidste års bedste