/ Forside/ Teknologi / Hardware / Printer / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Printer
#NavnPoint
refi 8587
o.v.n. 8034
tedd 4195
Fijala 3924
severino 3480
webnoob 3329
Klaudi 3040
bentjuul 2340
pallebhan.. 2040
10  transor 1770
printer problem
Fra : bruuno117
Vist : 465 gange
100 point
Dato : 04-03-08 16:04

Igen sidder jeg og er ved at lave en ren installation af XP, og igen sidder jeg og har problemer med at installere min Brother dcp-115c printer!!! hver gang jeg skal installere en "#¤"#%#" usb printer har jeg problemet.

Jeg downloaded den nyseste driver, sætter installeationen igan, den kører derudaf didididumdidaj, lige intil den kommer til det punkt hvor den beder en om at tilslutte usb kablet og tænde for printeren BAM der sker ikke en skid!

Hvorfor "¤##¤% sker det altid for mig, hvis der er et klogt hoved der kan fortælle mig hvorfor usb printere altid skal opføre sig så pisse hamrende dårligt under installation, ville jeg blive ualmindeligt glad!!!

En løsning på problemet ville også være velkommen.

 
 
Kommentar
Fra : peet49


Dato : 04-03-08 16:08

Du skal have chipsetdriver til bundkortet indstallaret, derefter driver til printer, printer må ikke være tilsluttet før indstallationen fortæller det.

Kommentar
Fra : WinXPeter


Dato : 04-03-08 16:13

En god ide at have XP fuldt opdateret først med SP2 som indeholder U.S.B 2.0 driver.

Kommentar
Fra : bruuno117


Dato : 04-03-08 16:20

allle drivere er installeret og XP er fuldt opdateret :/ og med hensyn til sp2 og usb 2, så har jeg altid haft problemer med det, når jeg sætter en usb2 device til kommer den altid og klager over at den er tilslutte en langsom hub (eller et eller andet) selv om jeg har installeret sp2 som de jo påstår klarer det problem :/

Kommentar
Fra : refi


Dato : 04-03-08 16:26

Et eller andet siger mig det IKKE er din printer der fejler noget - men din komputer.....

Da alt hvad du sætter til USB klager over for langsom hastighed er der åbenbart fejl i installationen eller du kører med en meget gammel komputer du selv har forsøgt at opgradere....

Det korte af det lange - du mangler USB 2.0

Kommentar
Fra : Eyvind


Dato : 04-03-08 16:32

Du har vel installeret den CD som hører til din comp.

Kommentar
Fra : bruuno117


Dato : 04-03-08 16:36

Nej der er usb2 support på bundkortet, og jeg gik lige ind og downloadede ali usb2 drivere til det, ser ud til at virke. Og ja jeg har installeret driverne fra cd. men installationen sidder stadig fast.

Kommentar
Fra : Eyvind


Dato : 04-03-08 16:51

efter driver inst.
genstart
Installer printer
genstart
sæt usb stikket til og tænd for strømmen

Kommentar
Fra : refi


Dato : 04-03-08 16:51

Citat
ser ud til at virke


Citat
men installationen sidder stadig fast.



Ergo virker det IKKE....

Så glem printeren i første omgang og få din installation 100% i orden først.....

Kommentar
Fra : bruuno117


Dato : 04-03-08 16:56

printeren virker fint med usb1 og den plejer også at virke før eller siden, men lige nu sidder den bare fast. Jeg har et ghost image af mit c: liggende, og hvis jeg installere det, ville den virke med det samme, men jeg vil prøve en ren install med et andet AV program, da det image jeg har er inficeret med en virus jeg har haft svært ved at komme af med.

Kommentar
Fra : bruuno117


Dato : 04-03-08 17:32

XP kan sagtens se printeren, nede i "sikker fjernelse af hardware" står den tydeligt opført som "Brother DCP-115c USB DEVICE" men installationen vil bare ikke gå videre :/

Kommentar
Fra : piaskov


Dato : 04-03-08 21:30

Hej bruuno.
Jeg syntes også det lyder mærkeligt !!!
Du har nøjagtigt det samme som os både XP og den samme printer. Vi havde ingen problemer med at installere vores. I med den cd der hører med din printer og så var den installeret

Kommentar
Fra : bruuno117


Dato : 04-03-08 22:03

NÆ! sådan virker det åbenbart ikke her! men nu har jeg lige ghosted maskinen med det gamle image hvor printeren var installeret, så nu kan den. Men jeg vil ha den installeret på en ren windows installation, men næ nej, det vil dens højhed ikke!!!

Jeg spekulere på om det er fordi jeg installerede XP med printeren slået til allerede!?

Accepteret svar
Fra : Eyvind

Modtaget 100 point
Dato : 04-03-08 22:07

Ja - for så brugte du en standard driver fra XP...............

Kommentar
Fra : bruuno117


Dato : 04-03-08 22:09

wellll whoopeee de doo

Godkendelse af svar
Fra : bruuno117


Dato : 06-03-08 11:37

Ja så fik man da fixet det. Jeg hentede et lille program fra Brother, som gik ind og fjernede alle referencer til printeren fra windows, og efter det var det bare at installere og sætte den til. Så tak for den lille bid information.

Kommentar
Fra : Eyvind


Dato : 06-03-08 11:42

Ok - så kan jeg godt fortælle om min nye printer fra Canon. (mine HP og Canon brød sammen i går)
Ind med CD - den vil have tændt for for printeren - installation.................vupti
Det var både XP sp2 og Vista opdateret.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173471
Tips : 31650
Nyheder : 719565
Indlæg : 6382428
Brugere : 218248

Månedens bedste
Årets bedste
Sidste års bedste