/ Forside / Teknologi / Operativsystemer / BeOs / Nyhedsindlæg
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
BeOs
#NavnPoint
dk 1570
rpje 510
emesen 244
pallebhan.. 220
BjarneD 210
Nordsted1 200
dova 110
disken 100
Octon 100
10  klummen 100
Nedgradere Java for at benytte digital sig~
Fra : Kasper Jensen


Dato : 07-12-07 17:30

Jeg modtog for nogle dage siden et par mails fra TDC, som i høj grad
lignede de spoof e-mails, som ofte "kommer fra" f.eks. eBay, PayPal og
Citibank. Jeg kontaktede dog TDC telefonisk, som bekræftede, at de var
afsender.

Min digitale signatur udløber til ultimo december, så jeg ville selvsagt
fornye den, men den digitale signatur understøtter kun Java 1.4 og 1.5,
hvor jeg benytter Java 1.6. TDC foreslår, at jeg "upgraderer" og oplyser
et link, som selvfølgelig fører til 1.6. Jeg kontaktede så TDC
telefonisk igen, som oplyste, at de ikke vidste, hvornår de ville
tilpasse den digitale signatur til Java 1.6, men at jeg bare kunne
nedgradere.

Jeg plejer at have stor tillid til TDC, men jeg synes det lyder skørt
Er der nogen sikkerhedsmæssig risiko i at nedgradere Java?
Bør jeg holde op med at benytte digital signatur?
Er der andre udbydere af digital signatur, som kan anbefales?


 
 
Ukendt (07-12-2007)
Kommentar
Fra : Ukendt


Dato : 07-12-07 20:15


"Kasper Jensen" <kasperjensen@post.tele.dk> skrev i meddelelsen
news:475974f6$0$15879$edfadb0f@dtext01.news.tele.dk...
> Jeg modtog for nogle dage siden et par mails fra TDC, som i høj grad
> lignede de spoof e-mails, som ofte "kommer fra" f.eks. eBay, PayPal og
> Citibank. Jeg kontaktede dog TDC telefonisk, som bekræftede, at de var
> afsender.
>
> Min digitale signatur udløber til ultimo december, så jeg ville selvsagt
> fornye den, men den digitale signatur understøtter kun Java 1.4 og 1.5,
> hvor jeg benytter Java 1.6. TDC foreslår, at jeg "upgraderer" og oplyser
> et link, som selvfølgelig fører til 1.6. Jeg kontaktede så TDC telefonisk
> igen, som oplyste, at de ikke vidste, hvornår de ville tilpasse den
> digitale signatur til Java 1.6, men at jeg bare kunne nedgradere.
>
> Jeg plejer at have stor tillid til TDC, men jeg synes det lyder skørt
> Er der nogen sikkerhedsmæssig risiko i at nedgradere Java?
> Bør jeg holde op med at benytte digital signatur?
> Er der andre udbydere af digital signatur, som kan anbefales?
Det forstår jeg ikke. Jeg bruger Sun Java ver. 1.6.0
Jeg har ingen problem med tdc digitale signatur
--
med venlig hilsen / best regards
Bc


Kasper Jensen (07-12-2007)
Kommentar
Fra : Kasper Jensen


Dato : 07-12-07 20:29

"Bc" <None> skrev i en meddelelse
news:47599bf0$0$2089$edfadb0f@dtext02.news.tele.dk...
>>
>> Min digitale signatur udløber til ultimo december, så jeg ville
>> selvsagt fornye den, men den digitale signatur understøtter kun Java
>> 1.4 og 1.5, hvor jeg benytter Java 1.6. TDC foreslår, at jeg
>> "upgraderer" og oplyser et link, som selvfølgelig fører til 1.6. Jeg
>> kontaktede så TDC telefonisk igen, som oplyste, at de ikke vidste,
>> hvornår de ville tilpasse den digitale signatur til Java 1.6, men at
>> jeg bare kunne nedgradere.
>>
>> Jeg plejer at have stor tillid til TDC, men jeg synes det lyder skørt
>> Er der nogen sikkerhedsmæssig risiko i at nedgradere Java?
>> Bør jeg holde op med at benytte digital signatur?
>> Er der andre udbydere af digital signatur, som kan anbefales?
> Det forstår jeg ikke. Jeg bruger Sun Java ver. 1.6.0
> Jeg har ingen problem med tdc digitale signatur
Jeg har 1.6.0_03, men TDC oplyser, kun at understøtte 1.4.1, 1.4.2 og
1.5 i opdateringsprocessen. Telefonisk blev jeg som sagt oplyst om, at
de ikke understøtter 1.6, og jeg bare kunne nedgrade til 1,5, da jeg
ikke skulle regne med, at de nåede at understøtte 1.6 i dette år. Ellers
kunne jeg bare oprettte en ny signatur, når TDC kom dertil.


Benny Andersen (08-12-2007)
Kommentar
Fra : Benny Andersen


Dato : 08-12-07 00:29

On Fri, 7 Dec 2007 20:29:01 +0100, Kasper Jensen wrote:

> "Bc" <None> skrev i en meddelelse
> news:47599bf0$0$2089$edfadb0f@dtext02.news.tele.dk...
>>>
>>> Min digitale signatur udløber til ultimo december, så jeg ville
>>> selvsagt fornye den, men den digitale signatur understøtter kun Java
>>> 1.4 og 1.5, hvor jeg benytter Java 1.6. TDC foreslår, at jeg
>>> "upgraderer" og oplyser et link, som selvfølgelig fører til 1.6. Jeg
>>> kontaktede så TDC telefonisk igen, som oplyste, at de ikke vidste,
>>> hvornår de ville tilpasse den digitale signatur til Java 1.6, men at
>>> jeg bare kunne nedgradere.
>>>
>>> Jeg plejer at have stor tillid til TDC, men jeg synes det lyder skørt
>>> Er der nogen sikkerhedsmæssig risiko i at nedgradere Java?
>>> Bør jeg holde op med at benytte digital signatur?
>>> Er der andre udbydere af digital signatur, som kan anbefales?
>> Det forstår jeg ikke. Jeg bruger Sun Java ver. 1.6.0
>> Jeg har ingen problem med tdc digitale signatur
> Jeg har 1.6.0_03, men TDC oplyser, kun at understøtte 1.4.1, 1.4.2 og
> 1.5 i opdateringsprocessen. Telefonisk blev jeg som sagt oplyst om, at
> de ikke understøtter 1.6, og jeg bare kunne nedgrade til 1,5, da jeg
> ikke skulle regne med, at de nåede at understøtte 1.6 i dette år. Ellers
> kunne jeg bare oprettte en ny signatur, når TDC kom dertil.

Om 3 dage er det år siden at java 6 blev udgivet - så hurtige er TDC
åbenbart!
Jeg har en "experimental" boot, til imødegåelse af sådanne sære krav (og
test af programmer). På den måde kan man være administrator af en "seriøse
og sikker" version af OS'et, og samtidig anvende computeren til sager, hvor
eksterne uvæsener vil 'være administrator' for at yde et eller andet.


--
Mvh
Benny Andersen

MN (14-12-2007)
Kommentar
Fra : MN


Dato : 14-12-07 15:35


"Kasper Jensen" <kasperjensen@post.tele.dk> skrev i meddelelsen
news:47599efd$0$15872$edfadb0f@dtext01.news.tele.dk...
> "Bc" <None> skrev i en meddelelse
> news:47599bf0$0$2089$edfadb0f@dtext02.news.tele.dk...
>>>
>>> Min digitale signatur udløber til ultimo december, så jeg ville selvsagt
>>> fornye den, men den digitale signatur understøtter kun Java 1.4 og 1.5,
>>> hvor jeg benytter Java 1.6. TDC foreslår, at jeg "upgraderer" og oplyser
>>> et link, som selvfølgelig fører til 1.6. Jeg kontaktede så TDC
>>> telefonisk igen, som oplyste, at de ikke vidste, hvornår de ville
>>> tilpasse den digitale signatur til Java 1.6, men at jeg bare kunne
>>> nedgradere.
>>>
Du skal have slettet den gamle, og oprette en ny. Så virker det.
Havde samme problem da min udløb. Kontaktede TDC og fik forklaringen at man
ikke kan forny, men den skal oprettes igen.

mogens


Martin M. Pedersen (14-12-2007)
Kommentar
Fra : Martin M. Pedersen


Dato : 14-12-07 00:31

Kasper Jensen wrote:
> Jeg modtog for nogle dage siden et par mails fra TDC, som i høj grad
> lignede de spoof e-mails, som ofte "kommer fra" f.eks. eBay, PayPal og
> Citibank. Jeg kontaktede dog TDC telefonisk, som bekræftede, at de var
> afsender.
>
> Min digitale signatur udløber til ultimo december, så jeg ville selvsagt
> fornye den, men den digitale signatur understøtter kun Java 1.4 og 1.5,
> hvor jeg benytter Java 1.6. TDC foreslår, at jeg "upgraderer" og oplyser
> et link, som selvfølgelig fører til 1.6. Jeg kontaktede så TDC
> telefonisk igen, som oplyste, at de ikke vidste, hvornår de ville
> tilpasse den digitale signatur til Java 1.6, men at jeg bare kunne
> nedgradere.
>

Man kan godt have flere version af java installeret på samme sted og i
java control center, kan du skifte hvilken der skal være aktiv.

/Martin

claus.engell@borsen.~ (22-01-2008)
Kommentar
Fra : claus.engell@borsen.~


Dato : 22-01-08 02:12

>
> Du skal have slettet den gamle, og oprette en ny. Så virker det.
> Havde samme problem da min udløb. Kontaktede TDC og fik forklaringen at man
> ikke kan forny, men den skal oprettes igen.
>
> mogens

Jeg har lige været samme "mølle" igennem, og da jeg kontakte TDC
support første gang, fik jeg at vide, at jeg blot skulle lade
signaturen udløbe og bestille en ny... Herefter kunne jeg godt
installere, selvom jeg kørte med Java 1.6. Forklaringen, som TDC
forklarede det, var at jeg var en af de første der installerede den
digitale signatur, så min "account" var så gammel, at det var det der
skabte dette problem.

Så kom dagen hvor jeg fik den nye tilsendt med posten (i dag), og jeg
skulle installere det hele forfra. Same Shit!!!

Landede på præcis samme side, hvor jeg fik beskeden at jeg skulle
opgradere (!) til version 1.4.1, 1.4.2 eller 1.5.

Igen ringede jeg til TDC Support, og denne gang fik jeg (forventeligt)
et helt andet svar. Bestillingen af den nye signatur har været
forgæves, med mindre du vil nedgradere din sikkerhed (forklarede at
det var min netbank der havde opfordret til opgradering til version
1.6 af sikkerhedsmæssige årsager). TDC kunne ikke forklare grunden til
at den digitale signatur er mindre sikker end adgangen til ens private
home banking, og hvorfor de fortsat efter et år med version 1.6 ikke
understøtter denne updatering.

Så ovenstående som et svar med baggrund i indlægget fra "mogens", som
jeg ikke kan bekræfte er korrekt. I mit tilfælde :)

Blot en hjælp til dem der måske er på vej til at bestille en ny
signatur... Det hjælper ikke!

Jeg vil nu prøve de muligheder med at køre med forskellige Java
versioner...
/Claus

Søg
Reklame
Statistik
Spørgsmål : 176694
Tips : 31918
Nyheder : 719565
Indlæg : 6403224
Brugere : 218746

Månedens bedste
Årets bedste
Sidste års bedste