/ Forside/ Teknologi / Netværk / Andet Netværk / Tip
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Andet Netværk
#NavnPoint
severino 8906
EXTERMINA.. 3925
Fijala 3451
o.v.n. 3039
webnoob 2690
BjarneD 2390
e.c 1886
pallebhan.. 1728
srhansen 1720
10  dk 1610
NAS i ny windows 10 version 1809.
dogvillestar har modtaget 30 point for dette tip
Fra : dogvillestar
Vist : 115 gange

Dato : 21-11-18 06:53

Min PC er lige blevet opdateret til den nyeste version - Windows 10 build:1809, og det medførte at jeg pludselig ikke kunne tilgå min trofaste NAS server!

Det er en ældre Medion Life -MD86769, men tippet gælder for stort set alle typer NAS.

Jeg prøvede alle tricks i skuffen med at tilslutte som netværksdrev, og alt det andet for at kunne 'se' sine diske i Windows Stifinder, men intet virkede som 'det plejer', så gik lidt i stå.

Men da jeg bruger denne NAS til løbende backup og Filhistorik, så skule den bare 'på' igen.
Jeg opdagede at Microsoft havde fjernet den protokol der bruges til filoverførsler til eksterne netværksdrev, og derefter var det ret nemt at genetablere forbindelsen fra NAS'en til netværket, og de 'dimser' der bruger NAS'en - mit TV, og mine PC'er

Man skal simpelthen ind i Kontrolpanel - Programmer og funktioner - Tilføj/fjern Windows komponenter.
Her skal man finde - SMB 1.0/CIFS File Sharing Support option, og sætte flueben i den, og i SMB 1.0/CIFS Client option.
Genstarte og så .... vupti ... kan man 'se' sin NAS igen, og alt virker som før

Bare et tip, hvis du ligesom jeg har/havde bøvl med at få din NAS 'på' igen

 
 
Kommentar

Fra : dogvillestar


Dato : 21-11-18 06:53
Bedømmelse

Fra : Soren_Steen_Nielsen


Dato : 21-11-18 11:02

Jeg havde selv et lignende problem for nyligt med en helt nyinstalleret Windows 10 PRO. Jeg fik løst problemet ved at følge dette fra Microsoft:

https://support.microsoft.com/da-dk/help/2696547/how-to-detect-enable-and-disable-smbv1-smbv2-and-smbv3-in-windows-and

Det er noget mere omstændeligt end dit tip, og det var da heller ikke helt uden sværdslag at det lykkedes for mig.


Bedømmelse

Fra : Klaudi


Dato : 21-11-18 18:34



Bedømmelse

Fra : for_lækker


Dato : 21-11-18 21:00

tak!

Kommentar

Fra : dogvillestar


Dato : 22-11-18 07:02

Citat
Jeg havde selv et lignende problem for nyligt med en helt nyinstalleret Windows 10 PRO. Jeg fik løst problemet ved at følge dette fra Microsoft:

https://support.microsoft.com/da-dk/help/2696547/how-to-detect-enable-and-disable-smbv1-smbv2-and-smbv3-in-windows-and

Det er noget mere omstændeligt end dit tip, og det var da heller ikke helt uden sværdslag at det lykkedes for mig.


Ja, jeg var så 'heldig' at min aldrende NAS kun behøvede SMB ver. 1, så jeg ikke behøvede at bøvle med det noget mere 'langhårede' projekt med at installere SMB2 og 3
Var selv inde på dit link og nærlæse, inden jeg fandt den noget nemmere løsning i mit tip

Mener at det kun er nyere NAS'er der har brug for enten SMB2 eller 3, eller endda begge 2.

Bedømmelse

Fra : katekismus


Dato : 30-11-18 19:26




Bedømmelse

Fra : Eyvind


Dato : 03-12-18 22:17

Tak jeg gemmer dit tip, til en dag hvor jeg anskaffer sådan en.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke lave en bedømmelse til dette tip.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 174658
Tips : 31748
Nyheder : 719565
Indlæg : 6390545
Brugere : 218380

Månedens bedste
Årets bedste
Sidste års bedste