/ Forside/ Teknologi / Multimedie & design / AutoCAD / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
AutoCAD
#NavnPoint
CADmageren 2616
meiland 1657
berpox 1148
e.c 1070
dorit 990
Benjamin... 570
grethes 450
emesen 350
Klaudi 300
10  fame 280
Vægge forsvinder
Fra : BamsefarComp
Vist : 332 gange
40 point
Dato : 12-10-06 21:59

Hej

Jeg har et problem i autoCAD 2005..

Jeg har en bygning på flere etager som er tegnet i 3D ved siden af hinanden. Jeg skal så bruge dem i de rigtife koter. Hvor jeg så laver en blok af hver etage og sætter dem op i de rigtige koter.
Herefter forsvinder nogle af de indvendige vægge. Hvorfor??
Når man ser på 3D tegningen af bygningen ståe de hvor de skal, men de er væk når man ser på plan tegningen!!
Det forstår jeg bare ikke, hvorfor.. Please en der kunne hjælpe mig..

Mvh
Barney

 
 
Kommentar
Fra : Benjamin.Hansen


Dato : 12-10-06 22:35

Hejsa

Noget tyder på at du ikke opretter din blok i Layer "0" eller Lag "0"

Hvis du ikke opretter blokken i Lag "0" vil den få egenskaber efter det lag du indsætter i.
Hvis du går ind i layer proberties - kandu nok se hvilke lag der er sat til ikke at blive vist.

Det er ikke noget autodesk skriver meget om i deres vejledninger.

mvh Benjamin

Kommentar
Fra : BamsefarComp


Dato : 12-10-06 22:38

det har jeg gjort... alle elementerne står i det layer som jeg har oprettet til stueetagen/1. sal/2. sal... så det er ikke det.. Troede nemlig også selv det var det til at starte med



Kommentar
Fra : BamsefarComp


Dato : 12-10-06 22:44

kan det være neget med at nogle af elementerne er bundne til andre?? Hvordan løser jeg så det?


Kommentar
Fra : Benjamin.Hansen


Dato : 13-10-06 00:10

Jeg er ikke helt sikker på at det er bindingerne..
Men du kan jo gemme kopi af dwg filen - og så kan du jo lege med kopi filen.
I denne kopifil
Jeg vil i første omgang marker alt og flytte det til samme lag.
Hvis det løser problemet og det bliver synligt er det et lag problem.
Hvis der er noget i hænger kan man jo finde årsagen til det...

Jeg vil lige tilføje at mange blok problemer skyldes at de bindeinger der ligger i Autocad omkring Lag "0". Da man jo tilføjer de lag som er knyttet til blokken. Så hvis man har lavet noget i Blok filen hvis det er en wblock - kan denne medtage uønskede egenskaber når den indsættes...

Det er lidt svært at se hvad der ellers kan være gået galt - under indsættelsen..
mvh Benjamin

Kommentar
Fra : BamsefarComp


Dato : 13-10-06 08:23

efter at have markeret alle elemterne til lag"stueetage", lag "1. sal" og lag "2 sal"
Til de forskellige lag har jeg sagt at de skal være hvide.
Når jeg så har flyttet de forskellige etager ind i deres respektive lag, er der stadig nogle der f. eks er røde...
Derudover når jeg så slukker for to af lagene eksempelvis stue og 2. sal. Forsvinder de indvendige vægge fra plantegningen. Jeg har et vindue ved siden af med en model af 3D tegningen, her viser den fint nok der er indvendige vægge. Dette gælder for alle tre etager.

Mvh
Barney

Kommentar
Fra : BamsefarComp


Dato : 13-10-06 08:26

kan man formatere hele filen om til en plan 2D tegning, jeg er sådan set ligeglad med om den er i 2D eller 3D. Det jeg skal bruge den til er at jeg skal tegne CADvent, så behøver jeg ikke vægge der er tre meter.. Bare jeg kan få tre etager som jeg kan tænde og slukke for i de rigtige koter..


Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173637
Tips : 31664
Nyheder : 719565
Indlæg : 6383623
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste