/ Forside/ Teknologi / Multimedie & design / FrontPage / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
FrontPage
#NavnPoint
molokyle 3730
bentjuul 3355
BjarneD 2776
dk 1515
emesen 1490
strarup 1480
catbody 1241
brokke44 1160
er_du_klog 1052
10  PARKENSS 1050
css virker ikke i browser
Fra : emesen
Vist : 324 gange
200 point
Dato : 12-12-02 13:03

Typografiark virker i front page og vis i browser - men ikke når jeg lægger den på server (SME-server). Ellers virker siden,rammer og rammestyring.
Emesen.

 
 
Kommentar
Fra : h_blunck


Dato : 12-12-02 16:54

Du skal være opmærksom på din hyperlinkning -- og især hvilket program du bruger til at generere dine CSS...

Topstyle ( http://www.bradsoft.com/topstyle ) kan anbefales, så virker det

Henrik

Kommentar
Fra : emesen


Dato : 12-12-02 17:15

Jeg har prøvet css i Front pages egen "css" og webwriter css. FP godtager det hele som css og bruger det også både i eksempel og vis i browser.

Accepteret svar
Fra : h_blunck

Modtaget 200 point
Dato : 12-12-02 18:02

Har du et eksempel på en kildefil, så vi har en chance for at kommentere indholdet. En gang kildekode ville hjælpe med at klarlægge det PRÆCISE problem.
På forhånd tak.

;-> Henrik

Kommentar
Fra : emesen


Dato : 12-12-02 19:16

her er min css
BODY {
   font-weight:bold;   
   font-family:'Verdana';
   background-position:center;
   background-color:#008000;
   }
og her er siden
<html>
<head>
<link rel="stylesheet" type="text/css" href="topbund.css">
</head>
<body>
<p>abc</p>
</body>
</html>
Hvis det er det du mener
Emesen.


Kommentar
Fra : emesen


Dato : 12-12-02 20:54

h_blunck
Mærkeligt når man skal forklare så virker det nogen gange.
http://80.197.191.119/hirsebakken/ - prove
Jeg håber jeg har lavet den åben, for den lå ellers inde i vores lokalnet.
Vi har ikke koblet os til DNS service endnu.
Emesen.


Kommentar
Fra : Nyhedsbruger


Dato : 12-12-02 13:06

"emesen" <emesen.news@kandu.dk> skrev :

>Typografiark virker i front page og vis i browser - men ikke når jeg
>lægger den på server (SME-server). Ellers virker siden,rammer og
>rammestyring.

Et link er nødvendigt, kan f.eks. skyldes at stien henviser til
din egen harddisk.
--
Knud - http://home13.inet.tele.dk/smedpark/
Når der svares på et indlæg, svar venligst under det citerede og
skær venligst det væk, du ikke svarer på, ellers ryger du i killfiltret.
Svar kun i nyhedsgruppen - tak! E-mails besvares ikke.

Godkendelse af svar
Fra : emesen


Dato : 13-12-02 19:45

Tak for svaret h_blunck.
Det var jo hjælp til selvhjælp.
Emesen.                        

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 176902
Tips : 31928
Nyheder : 719565
Indlæg : 6404517
Brugere : 218793

Månedens bedste
Årets bedste
Sidste års bedste