/ Forside/ Teknologi / Hardware / Lydkort / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Lydkort
#NavnPoint
Klaudi 3280
o.v.n. 2068
miritdk 1625
tedd 1508
refi 1265
pallebhan.. 880
Fijala 850
severino 741
peet49 660
10  Sunowich 657
Kun lyd i højre højtaler..
Fra : Karl_Smart
Vist : 1020 gange
100 point
Dato : 24-01-05 19:28

Hej Experts!

Lyden på min computer er begyndt at te sig underligt - den vil kun ud af højre speaker, hvilket bliver lidt irriterende i længden...
Jeg har er integreret Realtek AC97 lydkort, og jeg har prøvet at skifte højtaler, tjekke "balance", og geninstalleret lydkortet. Intet af det hjælper...

Håber at nogen kan hjælpe
Karl Smart

PS - points kan fordobles hvis svaret er godt...

 
 
Kommentar
Fra : pallebhansen


Dato : 24-01-05 19:57

Og du har stillet balancen i windows kontrolpanel?
Der er jo nok fejl i bundkortet, eller i det bagerste stik, men det kan ikke betale sig at rode meget med det, da:
Nu får man rigtig gode lydkort til at sætte ind i komputeren, fra 100kr og op, som langt overgår dit, men også USB anlæg.
Jeg købte selv et indbygningslydkort, med firewire, da jeg alligevel manglede det til min digital camcorder, så jeg kunne ligge mine film ind.
VH Palle Hansen

Kommentar
Fra : Eyvind


Dato : 24-01-05 20:00

Er det al lyd både fra cd og comp.
Har du set om ledningen fra CD til bundkort sidder på plads.
Dit stik kommer vel helt ind i HT bøsningen.
hvad siger hovedtelefonerne (hvis du har sådan nogle)

Kommentar
Fra : zibas


Dato : 24-01-05 20:01

Og stikket er sat ordentlig i, til lydkortet ??


Kommentar
Fra : holniels


Dato : 24-01-05 20:12

Sjekk ledningen til den højtaler der ikke virker

Kommentar
Fra : Karl_Smart


Dato : 24-01-05 20:20

har som sagt tjekket ledninger og stik og balancen i lydegenskaber.. og zibas - du skulle læse spørgsmålet før du svarer, lydkortet er integreret...
palle du har helt ret i at jeg burde købe et nyt, men det kunne nu være sjovere at få det her til at virke, hvis det kan lade sig gøre...

Så skriv videre, vise kanduer, hvis nogen har en ide til en løsning på problemet...

/Karl Smart

Kommentar
Fra : holniels


Dato : 24-01-05 20:23

Sorry,den glippede jo

Kommentar
Fra : CyberfishY


Dato : 24-01-05 22:20

Jeg har før oplevet at ved at rokke ved stikket i lydporten så forsvandt lyden i den ene højtaler...prøv at spille noget musik mens du skubber stikket rundt i hulet indtil der er lyd i begge højtalere..det hjalp hos mig.

Kommentar
Fra : Karl_Smart


Dato : 24-01-05 23:29

virker heller ikke... ;-(

Kommentar
Fra : pallebhansen


Dato : 24-01-05 23:56

Du skal ind i kontrolpanelets system/hardware/enhedshåndtering for at se om der er gule eller røde anmærkninger foran din lyd. (Enhede til lyd videoer og spil)
Ellers skal du i finde enheden derinde i "Enhede til lyd videoer og spil" og i driver vælge deaktiver opdateringen. (Eller helt fjerne driveren og så genstarte puteren.
VH Palle Hansen


Accepteret svar
Fra : severino

Modtaget 100 point
Dato : 25-01-05 21:13

Prøv at sætte dine højttalere til en anden enhed, hvor stikket passer for at udelukke at det skulle være højttalerne.
Normalt er det et Jackstik der sidder på højttalerne, men et jackstik er ikke altid det som man tror, selv om de ligner hinanden, så kan der nemt være små differancer på stik længden, hvilket afviger fra de normer der er sat for sådanne stik. Der findes alt for mange discount stik på udstyr af denne art. Jeg har selv kæmpet med dette problem.
Her er jeg så stødt på et andet fænomen, nemlig den ledning der går fra stikket til den første højttaler.
Normalt skal ledningen indholde 3 ledere, en venstre, en højre og en stell ledning.
Japanske discount ledninger indholder kun een reel ledning, som består af mange lakerede tråde, som er farvet i tre forskellige farver, og hvor hver farvegruppe repressentere en af de førnævnte ledere. - Hvis lakeringen på disse tråde lider skade, så kan der nemt opstå en kortslutning så lyden falder ud.
Måske er det her at hunden ligger begravet?

Godkendelse af svar
Fra : Karl_Smart


Dato : 05-02-05 18:42

Tak for svaret severino...

Har lige bestilt nyt lydkort og byttet headsettet, da det på mystisk vis var galt med begge to :S

/Karl Smart

(Hvornår lærer jeg at lade være med at putte points i spørgsmål ingen kan svare på?)

Kommentar
Fra : Eyvind


Dato : 05-02-05 19:04

Det lærer du når du smider dit smart væk og bruger Karl.
Men det er da lidt fjollet at stille et spørgsmål som ingen kan svare på.


Kommentar
Fra : severino


Dato : 05-02-05 22:08

Ja ja Karl_Smart som du sikkert ved er det svært at undersøge patienten pr. fjernsupport. - Man kan jo kun stille en diagnose ud fra de oplysninger man får!

Kommentar
Fra : Karl_Smart


Dato : 06-02-05 11:39

Men det letter nu også diagnosen, hvis man læser alle oplysningerne, severino..

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 176974
Tips : 31936
Nyheder : 719565
Indlæg : 6404920
Brugere : 218808

Månedens bedste
Årets bedste
Sidste års bedste