/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 74633
o.v.n. 67550
refi 58409
tedd 45257
Manse9933 45149
molokyle 40687
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
xp sp2 aktivering - går bare tilbage til~
Fra : nipmads
Vist : 545 gange
200 point
Dato : 11-10-04 22:02

Hej alle!!¨

Her er, tror jeg, en svær en!

Jeg har netop aktiveret min windows xp pro, efter jeg havde installeret service pack2.

Det virkede også fint nok den første gang jeg gjorde det, men nu efter jeg logger på windows, siger den igen jeg skal aktivere mit MS produkt. Så trykker jeg på 'yes' og så logger den bare computeren af, og går tilbage til login billedet! og det bliver den ved mig, til at starte med fortalte den mig, i en dialog box at windows allerede var aktiveret, og tryk ok for at afslutte, men så går den bare til login billedet igen!!
¨
Jeg har prøvet at kontakte microsoft, men det er sgu et helvede, og deres telefon linjer har været nede i dag! Typisk!!!

Det ER en original windows version, og derfor burde det ikke være noget med det!!

på forhånd tak!
Nipmads

 
 
Kommentar
Fra : emesen


Dato : 11-10-04 22:08

Du skulle måske have aktiveret den inden indstallation af sp2

Kommentar
Fra : nipmads


Dato : 11-10-04 22:11

jamen, det burde da ikke betyde noget? Og det lyder da meget mærkeligt!

Kommentar
Fra : emesen


Dato : 11-10-04 22:13

Det kan også være din nye XP sp2 firewall som driller.
Se evt. her:
http://www.kandu.dk/dk/tip/9317

Kommentar
Fra : nipmads


Dato : 11-10-04 22:22

jamen, det kan godt være, men hvorfor kommer det så efter aktiveringen? og grunden til jeg aktiverede var at den sagde at om 3 dage skal dit windows aktiveres, og så talte den ned...

Kommentar
Fra : ellebye


Dato : 11-10-04 22:27

Har du foretaget større ændringer på din conputer??
Sat nye kort i, etc. så KAN det være en årsag. Hvis der foretages for store ændringer i bios, vil windows opfatte det som værende en ny computer og derved deaktivere windows.

Kommentar
Fra : emesen


Dato : 11-10-04 22:27

Tæller den ned fra 60 sekunder

Kommentar
Fra : nipmads


Dato : 11-10-04 22:32

nope, det er ikke sasser virus, eller sazzer, er det ikke den?

Den har talt ned fra 5 dage, og så 4 etc. Og derefter måtte jeg jo heller aktivere windows, og det gjorde jeg, og jeg har en 'lækker' loop der kører: logon->activate->yes-->logon...

Jeg har ikke ændret noget ved min computer i laang tid, hverken bios, hardware, eller software (andet end forskellige audio programmer, men det er uger siden, og service pack 2 lige da den kom ud)

Kommentar
Fra : emesen


Dato : 11-10-04 22:37

Så tror jeg det er din firewall som nægter adgang til at aktivere.

Kommentar
Fra : nipmads


Dato : 11-10-04 22:41

jeg har jo fået den aktiveret engang, og det virkede fint, tog kontakt til nettet, og aktiverede den og log mig arbejde, det var den efterfølgende dag, da jeg startede comp op at det kom frem...

Og min firewall er meget begrænset, der er ikke anden firewall end det i min Router, og NAT port forwarding der... så det skulle ikke være det..

Er nu ved at prøve at installere sp2 igen, ved at starte op i fejlsikret tilstand med dos prompt, starte explorer.exe og så ligger den på pc... krydser fingre...

Kommentar
Fra : emesen


Dato : 11-10-04 22:43

OK - men jeg håber der kommer en forbi og hjælper dig videre,
for jeg lukker nu.

Kommentar
Fra : nipmads


Dato : 11-10-04 22:47

har netop re-installeret sp2, og det er nøjagtig det samme... den havner ved login billedet...

Kommentar
Fra : nielsjs


Dato : 14-10-04 22:06

Hej
Efter min mening er det ikke særlig godt lavet med det aktivering.
Jeg har skullet aktivere min en tre - fire gange uden at have lavet den mindste ændring i maskinen. Men jeg har fundet ud af ved gentagne afprøvninger at man skal være opmærksom på hvilken opkaldsforbindelse der er "aktiv" dvs hvilken den prøver at bruge. Hvis den er deaktiveret kan den ikke kalde op og går derfor tilbage til startsiden med om du vil aktivere!!!!!!
Om firewalen kunne modvirke den selvsamme aktivering ved jeg ikke.
Undskyld det sene tidspunkt du har sikkert allerede aktiveret den igen.

Kommentar
Fra : nipmads


Dato : 15-10-04 23:56

jamen, jeg har kun én internet forbindelse... og det er ADSL, men skal der være nogen porte direkte åben i min router, før end det vil virke?

Jeg fik endelig fat i MS, og de siger at jeg skal 'repair' min windows installation, det er sgu en uholdbar løsning, det er lige før jeg overvejer linux... men, der kan jeg ikke køre mine windows programmer...

Kommentar
Fra : nipmads


Dato : 17-10-04 23:36

jeg har snakket med microsoft... og repareret min windows XP... det virker heller ikke! Den gør nøjagtigt det samme, siger at windows allerede er aktiveret, og går tilbage til login vinduet!

Kommentar
Fra : natasja0


Dato : 05-11-06 12:03

hejsa,

Har præcis samme problem. 'kom til' at log off som administrator.
Den vil kunne logge mig på igen, når jeg har aktiveret windows - samme loop: logon - aktivere - yes - logon.

jeg tør næsten ikke geninstallere Windows, da jeg så skal bruge en dag på at opdatere drivere, programmer etc.

Og en helt anden ting: forvinder alle mine dokumenter og ting i mine personlige mapper?

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 176825
Tips : 31926
Nyheder : 719565
Indlæg : 6404073
Brugere : 218778

Månedens bedste
Årets bedste
Sidste års bedste