/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69375
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40677
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Formateringsproblem med XP HOME
Fra : marcussen1
Vist : 355 gange
200 point
Dato : 02-09-04 17:02

Jeg har en HD med XP home installeret, hvor der en hel del problemer, og jeg vil have den formateret. Den er med NTFS, og jeg har tidligere formateret den helt uden problemer. Når jeg booter med cd' i drevet, og bios i cdrom 1. device og kommer til den blå skærm med "Hvis du vil inst. XP nu, tryk enter". Når jeg har gjort det står der "Installationsprogrammet fandt ingen harddisk på din computer". Er der nogen, der har en god ide.

 
 
Kommentar
Fra : tedd


Dato : 02-09-04 17:10

Og harddisken kan ses i bios?

Kommentar
Fra : marcussen1


Dato : 02-09-04 17:18

Hvordan skal jeg se had i bios, jeg gård ind i bios og hvad så?

Kommentar
Fra : marcussen1


Dato : 02-09-04 17:19

had i indlægget skal være hd

Kommentar
Fra : tedd


Dato : 02-09-04 17:22

Dine drev skal være sat til auto i bios!

Kommentar
Fra : marcussen1


Dato : 02-09-04 17:23

Det er de

Kommentar
Fra : tedd


Dato : 02-09-04 17:25

Og bios detektere drevet som f.eks en maxtor, Seagate eller med en anden drevbetegnelse?

Kommentar
Fra : marcussen1


Dato : 02-09-04 17:38

I bios under Type står der Pri master auto on
pri slave auto on
sec master auto on
sec slave auto on

Kommentar
Fra : tedd


Dato : 02-09-04 17:39

har du harddisken som 2. boot device?

Kommentar
Fra : marcussen1


Dato : 02-09-04 17:42

Nej som 1.

Kommentar
Fra : marcussen1


Dato : 02-09-04 17:44

Jeg skal måske lige fortælle, at jeg har 2 andre hd i hver sin h-skuffe, og med dem er der ingen problemer med at starte normalt op

Kommentar
Fra : tedd


Dato : 02-09-04 18:26

Har du ikke lige skrevet du har cd-rom som 1. bootdevice? så sæt c-drevet som 2. boot device! Så burde det virke!

Kommentar
Fra : marcussen1


Dato : 02-09-04 18:45

Det har jeg så prøvet, og fik så igen fortalt at der ingen hd er.
1. divice står som IDE-0
2. - - - CDROM
3. - - - CDROM

Kommentar
Fra : tedd


Dato : 02-09-04 19:05

Hvad skriver PC'en hvis du starter op uden cd i cd-rom drevet?

Kommentar
Fra : marcussen1


Dato : 02-09-04 19:25

Hvad skal bios stå i, hvis jeg starter op uden cd-rom i drevet?

Kommentar
Fra : tedd


Dato : 02-09-04 19:29

Kan du overhovede komme ind i windows?

Kommentar
Fra : marcussen1


Dato : 02-09-04 19:38

Nej. Den starter op med alle de sædvanlige oplysninger og stopper så uden at komme ind i Windows

Kommentar
Fra : tedd


Dato : 02-09-04 20:03

Er der nogle fejlmeddelelser?

Kommentar
Fra : marcussen1


Dato : 02-09-04 20:13

Nej

Kommentar
Fra : tedd


Dato : 02-09-04 20:42

Hvad hedder din bios er det en award? Ami? eller noget helt tredie? Normalt er der inde i bios en skærm hvor man kan se noget med master og slave og 1.st pci channel eller lignende. Hvis man så marker C-drevet og trykker enter kan man autodetecte harddisken! Så prøv at finde noget med auto detect!

Kommentar
Fra : marcussen1


Dato : 02-09-04 21:07

Dert er en AMI og det eneste jeg kunne finde af det du nævnte var AUTO DETECT Dimm/ClK enabled.

Kommentar
Fra : nielsjs


Dato : 02-09-04 21:12

Obs. Så vidt jeg husker skal der stå ide-0 i bios
og det er ikke for at den ikke har fundet en harddisk det hedder det bare

Kommentar
Fra : nielsjs


Dato : 02-09-04 21:16

kom lige i tanke om Det er vel ikke en ældre maskine så bios`en ikke kan læse/se en harddisk der er større end 32 gb. Da er du nødt til at opdatere din bios

Kommentar
Fra : marcussen1


Dato : 02-09-04 21:17

Ide-0 i bios har jeg også prøvet

Kommentar
Fra : marcussen1


Dato : 02-09-04 21:59

Nej maskinen er under 2 år gammel

Kommentar
Fra : tedd


Dato : 02-09-04 22:29

Ok Inde i standard cmos setup! Hvad står der nede under diskette drive? Og skriv det hele op, du behøver jo ikke kun aflevere en linje kommentar af gangen

Kommentar
Fra : marcussen1


Dato : 02-09-04 22:56

Der står : A: 1.44 3 1/2
B: Not installed

Kommentar
Fra : marcussen1


Dato : 02-09-04 23:11

Jeg bliver desværre nødt til at afbryde indtil videre, men I skal have mange tak for hjælpen foreløbig.

Kommentar
Fra : tedd


Dato : 02-09-04 23:16

Og mere?

Kommentar
Fra : marcussen1


Dato : 02-09-04 23:18

Og mere....hvad mere, jeg ville gerne videre, men er altså nødt til at gå nu.

Kommentar
Fra : tedd


Dato : 02-09-04 23:20

der må stå noget mere nedenunder det, men bare giv dig god tid


Kommentar
Fra : taliskoko


Dato : 02-09-04 23:27

Nu har jeg ikke gidet læse HEEEEEEELE tråden, så det kan være jeg skyder over målet her.
Jeg har en kammersjuk der lige har formateret sin maskine for 117 gang(det er næsten 1 ugentlig begivenhed), men den ville pludselig ikke gå igang med install. Han havde også en HD skuffe i, det endte med han fjernede den HELT fra computeren også fra MB(minus strøm til skuffen) og så spillede det.



Kommentar
Fra : molokyle


Dato : 03-09-04 08:26
Kommentar
Fra : marcussen1


Dato : 03-09-04 15:44

tedd........så er jeg tilbage.
I bios under diskette drec står der tilsyneladende ikke andet end jeg tidligere skrev (jeg kan ihvertfald ikke finde andet)
A: 1.44 3 1/2
B: Not installad

Kommentar
Fra : tedd


Dato : 03-09-04 15:47

Står der ikke noget med intern? Hmm?

Kommentar
Fra : marcussen1


Dato : 03-09-04 16:03

I bios, standard CMOS setup:
Starter med dato og tid o s v
Pri master auto
pri slave auto o s v
derefter kommer
Floppy drive A: 1.44..........
Floppy drive B: not inst...........
og hvis dette er det rigtige sted i bios står der ikke andet

Kommentar
Fra : tedd


Dato : 03-09-04 16:27

Hvad står der efter Pri Master Auto. Er der nogle tal? Den primære master skulle jo gerne være der, for at windows kan installeres! Har du fjernet dine harddiskskuffer som taliskoko foreslog?

Kommentar
Fra : marcussen1


Dato : 03-09-04 16:31

Det enester der står efter Pri Master Auto er helt ude til højre on
Hvis du mener om jeg af haft harddiskskufferne ude, så ja
Det er således, at når bruger denne hd jeg skriver fra nu, er jeg nødt til at tage denne anden hd ud, der er kun det samme sted at sætte den i

Kommentar
Fra : tedd


Dato : 03-09-04 16:34

Hvad kan den primære master ellers sættes til end Auto?

Kommentar
Fra : marcussen1


Dato : 03-09-04 16:45

Udover auto er der: user og not installed

Kommentar
Fra : tedd


Dato : 03-09-04 17:11

Hmm? Det vil sige at du ikke har nogen harddisk intern i PC'en?

Kommentar
Fra : penny


Dato : 03-09-04 17:30

kan du komme ind i dos?


Kommentar
Fra : marcussen1


Dato : 03-09-04 17:33

Ja, der er ingen hd internt. Jeg har 3 had, alle i hver sin skuffe.
Hvad er det nu det med dos, jeg er temmelig blank med det meste

Kommentar
Fra : tedd


Dato : 03-09-04 17:39

Tror du skulle sætte den til intern!

Kommentar
Fra : penny


Dato : 03-09-04 17:42

gå ind i dos, og skriv fdisk, og så bliver din computer formatet.
hilsen
Penny

Kommentar
Fra : marcussen1


Dato : 03-09-04 20:29

Mener du det med at sætte den til internt simpelthen at den sidder som normalt og ikke i en skuffe. Det er muligt, men mine 2 andre hd, der også er i hver sin hd-skuffe, virker fint og har altid gjort det. Jeg har de forskellige hd'er i seperate skuffer, således at mine børnebørn har hver deres med deres spil .

Kommentar
Fra : tedd


Dato : 03-09-04 21:36

Og du har været i stand til at installere winxp på de andre harddiske uden problemer?

Kommentar
Fra : marcussen1


Dato : 03-09-04 22:03

Ja, og jeg har gjort det adskillige gange på alle 3

Accepteret svar
Fra : tedd

Modtaget 200 point
Dato : 03-09-04 22:25

Kunne lyde som en defekt ved harddisken så eller harddiskskuffen! Jeg ville prøve at sætte den internt eller bruge en anden skuffe!

Kommentar
Fra : marcussen1


Dato : 03-09-04 22:46

tedd.............................................................................
det var harddiskskuffen. Jeg satte hd over i en anden skuffe og nu virker den som den skal.
Det er enormt pinlig for mig, at have brugt så meget af din tid, da jeg fortalte at det var en harddiskfejl.
Du skal have mange tak for din tålmodighed og hjælp.
M v h
Niels

Kommentar
Fra : tedd


Dato : 03-09-04 22:53

Det helt i orden marcussen! Det lærte vi begge to af

Kommentar
Fra : taliskoko


Dato : 03-09-04 23:11

Ja, det var et godt råd manden kom med... Men Tedd skal ha´ points med al den tid han har lagt i spørgsmålet.


Godkendelse af svar
Fra : marcussen1


Dato : 04-09-04 10:02

Tak for svaret tedd.
                        

Kommentar
Fra : marcussen1


Dato : 04-09-04 17:27

Jeg vil gerne tedd 100 point extra for gor underholdning, Hvordan gør jeg det?

Kommentar
Fra : tedd


Dato : 04-09-04 17:32

Jo tak, men det kan du ikke når spørgsmålet er blevet besvaret! Du kan kun hæve inden du acceptere svaret! Ellers må du oprette et nyt spørgsmål og henvise til det her

Kommentar
Fra : marcussen1


Dato : 04-09-04 18:19

Hvordan stilles uret?

Kommentar
Fra : tedd


Dato : 04-09-04 18:20

Uret?

Kommentar
Fra : marcussen1


Dato : 04-09-04 18:35

Uret nede i venstre hjørne

Kommentar
Fra : marcussen1


Dato : 04-09-04 18:37

Højre hjørne

Kommentar
Fra : tedd


Dato : 04-09-04 19:26

Du dobbeltklikker bare på det! Så kommer der en menu op

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173635
Tips : 31664
Nyheder : 719565
Indlæg : 6383603
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste