/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69375
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40677
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Manglende Ikoner på skrivebord
Fra : BentSimonsen
Vist : 712 gange
270 point
Dato : 01-09-04 11:50

Heyza jeg har Xp professional 2002 Service pack 1
Her for et stykke tid siden begyndte min computer at sætte adgangs kode på min com, men det har jeg aldrig haft før.. Den har altid indlæst windows uden man skulle trykke på " enter " Så det er problem nr. 1

Problem 2 Hver gang jeg har genstartet computeren forsvinder ikonerne " Denne computer " "Dokumenter" "Netværkssteder " "Parpirkurv" Og internet explorer.. Eller de ligger der men de har windows media player ikoner i stedet.. Kan få de fleste ikoner tilbage ved at trykke på egenskaber skærm og skrivebord..
Men internet explorer bliver ved med at være windows media ikoner.. Også *.txt filer bliver lavet om til wmp ikoner..

I kontrolpanel er Administration, planlagte opgaver, printere og faxenheder.. og selve mappen kontrolpanel lavet om til wmp ikoner.. Hvordan får man de rette ikoner tilbage..?? Gider ikk at formatere..

 
 
Kommentar
Fra : ockendon


Dato : 01-09-04 12:16

Højreklik på skærmen og si opdater, så får du dine ikoner tilbage

Kommentar
Fra : tedd


Dato : 01-09-04 15:08

Har du checket for virus/spyware? Ellers gå til www.spywarefri.dk og brug deres online værktøjer!
Med hensyn til dit første spørgsmål! Du kan åbenbart komme ind uden password, eller du kender passwordet, så der tror jeg altså du selv har været inde og rode under brugerkonti!

Kommentar
Fra : BentSimonsen


Dato : 02-09-04 09:40

tedd
Der er ikke password på man skal bare trykke enter.. Men synes det bliver lidt træls i længden..

ockendon Virker ikk..

Kommentar
Fra : tedd


Dato : 02-09-04 14:01

Har du aktiveret gæstekontoen?

Kommentar
Fra : BentSimonsen


Dato : 04-09-04 22:57

Tedd --> Nej hvorfor..?

Kommentar
Fra : taliskoko


Dato : 05-09-04 17:47

Prøv at gå i din brugerkonti via kontrolpanelet og se om din administrtor konto har adgangskoden aktiveret.!! Hvis den har så fjern den. Ellers må du lige vende tilbage.!

Har du prøvet at scanne som tedd anbefaler. http://www.spywarefri.dk/spywarefri-onlinescan.htm NY SUPERSCANNER
Og evt. prøve at hente ad-aware, også via spywarefri.dk http://www.spywarefri.dk/vaerktoj.htm


Kommentar
Fra : BentSimonsen


Dato : 05-09-04 19:18

Hvor kan man deaktivere adgangskoden hvis der er en...?
X-cleaner fandt heller ikk noget..
Prøver lige ad-aware

Kommentar
Fra : BentSimonsen


Dato : 05-09-04 19:33

Okii det virkede så er ikonerne på plads..
Du kunne vel ikke også finde ud af det med brugerkonti...?

Kommentar
Fra : taliskoko


Dato : 05-09-04 19:47

Når du går ind i Brugerkonti vil du kunne se der under billedet(eks. kuffert for gæst) og navnet på kontoen om den er aktiveret med en adgangskode: (Beskyt med adgangskode) Så kan du klikke på logoet(billedet) og evt. der fjerne adgangskoden. Det kommer lidt an på Motherbaoad og XP.

Men ellers må tedd lige komme på banen igen...

Kommentar
Fra : BentSimonsen


Dato : 05-09-04 21:23

Under billedet står der bare

Administrator
Computeradministrator..

Troede det med ikonerne holdt op.. Men den bliver ved..
Ingen der har oplevet nogenlunde det samme...?

Kommentar
Fra : tedd


Dato : 05-09-04 21:28

Gå ind under Brugerkonti Skift måden, hvorpå brugere logger af og på. I skal flueben i brug velkomstsiden og ingen flueben i den Brug hurtig brugerskift!


Kommentar
Fra : taliskoko


Dato : 05-09-04 22:25

Har du prøvet at scanne for virus med en online-scanner evt. Panda.
http://www.pandasoftware.com/activescan/com/activescan_principal.htm

Prøv og at scanne for og fjerne Spyware med Spybot(ligesom ad-aware) Jeg bruger begge, det den ene ikke fanger, gør den anden.

Læs om det her:(lidt nede i scrollen)
http://www.spywarefri.dk/vaerktoj.htm
Hentes her:
http://www.download.com/3000-8022-10289035.html?tag=lst-0-2

Kommentar
Fra : frostys


Dato : 06-09-04 14:34

Til Tedd

tror du ikke det er "asp.net" han har fået efter oupdate, mener det kan lyde sådan.

frostys say have a nice day

Kommentar
Fra : frostys


Dato : 06-09-04 14:35

Tedd

du ved den ekstra konto der kommer efter opdatering. Kan ikke huske helt hvad den hedder, men du kender den

Kommentar
Fra : taliskoko


Dato : 06-09-04 14:49

>Bentsimonsen:

Prøv at tjekke hvilke kontoer du har, der skal klikkes på:

Kontrolpanel - Administration - Computeradministration - klik nu på "lokale brugere og grupper" og så på "brugere".
Nu kan du se hvilke brugere der er oprettet på din computer.

Klik evt. på "Grupper" og på "administrator" Nu kan du se hvilke brugere der fungerer som admin.

Generelt bør der være en admin og dit navn.(computerens navn, givet under XP installation)

Kommentar
Fra : BentSimonsen


Dato : 07-09-04 22:57

Øhh.. Der er kun Administrator og Gæst...
(Gæst er så ikke aktiv.. )

Taliskoko ---> Bruger allerede Ad-aware og Spybot.. Men prøver lige Panda..

Kommentar
Fra : BentSimonsen


Dato : 08-09-04 12:31

Panda fandt da noget men ikke det jeg skulle bruge..

Der må vel være en eller anden løsning..
Computeren starter op men ikonerne har ikk det billedet de skulle ha haft.. Indtil jeg trykker på skærmindstillinger - skrivebord - tilpas skrivebord og der efter gendanne standart..

Så hvorfor glemmer den hvordan ikonerne ser ud efter at jeg lukker commen..??
Der er vel ikk nogen af jer der kan skrive et program der automatisk gendanner standart ikonerne...? :p

Kommentar
Fra : larsfrohn


Dato : 08-09-04 12:48

Det ser ud som om at din XP henter forskellige indstillinger hver gang du logger på. Dette kan rettes ved at du - MENS du er logget på - oprettet dig selv med "NAVN" (f.eks. BentS) og tildeler en adgangskode samt tildeler ADMINISTRATIVE rettigheder !!!! det sidste er det mest vigtige. Derefter vil XP næste gang du logger på med det brugernavn lave en indlæsning af standard Ikonerne, og derefter kan du hente fra administrator kontoen de ikoner/henvisninger som du har liggende på skrivebordet der. Herefter bør ikonerne være til stede hver gang du logger på med BentS profil


Kommentar
Fra : tedd


Dato : 08-09-04 13:49

Hmm? Kunne du ikke sende en hijackthis logfil ind? Bare for at checke om du er helt ren! Kunne osse være du skal begynde at overveje en reparation af windows!

Kommentar
Fra : BentSimonsen


Dato : 08-09-04 13:54

Logfile of HijackThis v1.97.7
Scan saved at 13:47:45, on 08-09-2004
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\System32\CTSvcCDA.EXE
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\System32\RUNDLL32.EXE
C:\WINDOWS\System32\ctfmon.exe
C:\Programmer\Ulead Systems\Ulead Photo Express 4.0 SE\CalCheck.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\MsPMSPSv.exe
C:\Programmer\Windows Media Player\wmplayer.exe
C:\Programmer\Internet Explorer\IEXPLORE.EXE
C:\Documents and Settings\Administrator.RONN.000\Skrivebord\HijackThis\HijackThis.exe

O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmer\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [SiSSoundMan] C:\WINDOWS\System32\SoundMan.exe
O4 - HKLM\..\Run: [SiSSetCDfmt] C:\WINDOWS\System32\SetCDfmt.exe
O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [MessengerPlus3] "C:\Programmer\Messenger Plus! 3\MsgPlus.exe"
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe
O4 - Global Startup: Ulead Photo Express 4.0 SE Calendar Checker .lnk = C:\Programmer\Ulead Systems\Ulead Photo Express 4.0 SE\CalCheck.exe
O9 - Extra button: Messenger (HKLM)
O9 - Extra 'Tools' menuitem: Messenger (HKLM)
O16 - DPF: {166B1BCA-3F9C-11CF-8075-444553540000} (Shockwave ActiveX Control) - http://download.macromedia.com/pub/shockwave/cabs/director/sw.cab
O16 - DPF: {70BA88C8-DAE8-4CE9-92BB-979C4A75F53B} (GSDACtl Class) - http://launch.gamespyarcade.com/software/launch/alaunch.cab
O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/MessengerStatsClient.cab28578.cab
O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://www.pandasoftware.com/activescan/as5/asinst.cab
O16 - DPF: {C4925E65-7A1E-11D2-8BB4-00A0C9CC72C3} (Virtools WebPlayer Class) - http://a532.g.akamai.net/7/532/6712/6c5b0a1ae398e3/player.virtools.com/downloads/player/Install2.5/Installer.exe
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab



Kommentar
Fra : BentSimonsen


Dato : 08-09-04 14:02

Larsfrohn kan man ikke gøre det på en anden måde..
Da jeg vil ha at den skal gå direkte ind i windows unden at man skal røre en finger ( Skrive adgangskoder eller trykke på brugere )

Kommentar
Fra : tedd


Dato : 08-09-04 14:05

Hmm! Ser rimelig ren ud, så vidt mine begrænsede evner på området kan se!
Med hensyn til ikonerne så prøv det her http://is-it-true.org/nt/xp/atips/atips19.shtml

Kommentar
Fra : BentSimonsen


Dato : 08-09-04 14:08

tedd hvordan reparere jeg windows..? Har aldrig prøvet det før da jeg ikke har haft brug for det..
Og kan jeg reparere windows uden at mine filer går tabt..?

Kommentar
Fra : tedd


Dato : 08-09-04 14:32

prøv lige at reparere din icon cache først og se om det hjælper?

Bruger du forøvrigt et program der hedder TweakUI?

Kommentar
Fra : BentSimonsen


Dato : 08-09-04 14:41

Tror måske dit link kunne være det..
Men kan ikke finde filen "Shelliconcache" på computeren...

Kommentar
Fra : BentSimonsen


Dato : 08-09-04 14:46

Rodede lige lidt i regedit og fandt ud af at grunden til at jeg ikke kan se ikonerne er at jeg har haft installeret StyleXP som jeg så har slettet igen..
StyleXp havde også indflydelse på mine ikoner.. Sååå det.. Hvordan får jeg dem tilbage..??

Kommentar
Fra : tedd


Dato : 08-09-04 15:10

Hmm? Kan sgi heller ikke finde den! Nå men så prøv at se her http://www.annoyances.org/exec/forum/winxp/t1061668518

Kommentar
Fra : BentSimonsen


Dato : 08-09-04 15:30

Nu har jeg fulgt alle råd i linket.. Virker ikk men bliv da ved med at sende fler' links..

Kommentar
Fra : tedd


Dato : 08-09-04 15:49

Du har prøvet at ændre på størrelsen af ikoner?
Og slette IconCache.db ?

Kommentar
Fra : BentSimonsen


Dato : 08-09-04 16:17

Ja.. Og prøvet at ændre værdien i regedit.. Men intet hjælper..

Accepteret svar
Fra : Manse9933

Modtaget 270 point
Dato : 08-09-04 17:08

Her er et nogle scripts/reg filer du kan prøve>



linje>187.Restore Luna Theme - Restore Classic Theme(xp original tema= Luna Theme)klik på teksten>Restore Luna Theme
---------------------------------------------------------------------------------------------------------------------------
opdaterer din icon cache>
linje>199. Enable Folder and Icon Refresh
--------------------------------------------------------------------------
gendanner skrive bords icon's og proceslinie>
linje>195. Restore Desktop Icons and Taskbar
--------------------------------------------------------------------------
optimerer din icon cache>
linje>121. Increase Icon Cache
--------------------------------------------------------------------------

linje>4. Repairs the Icon View

http://www.kellys-korner-xp.com/xp_tweaks.htm
klik på teksterne på de forskællige linjer og gem dem på
din pc,dobbelt klik på disse og du vil blive promtet om
du vil tilføje disse filer til dit system/regedit,læs hvad der står i
toppen af siden først,genstart pc'en efter hvert forsøg.
Manse9933

Kommentar
Fra : Manse9933


Dato : 08-09-04 17:14

forresten Luna Theme er en zip fil som du kan udpakke til>C:\WINDOWS\Resources\Themes

Kommentar
Fra : Manse9933


Dato : 08-09-04 17:17

hov,og du vil blive promtet og du vil erstatte det eksisterende Luna Theme

Kommentar
Fra : Manse9933


Dato : 08-09-04 17:26

genstart

Kommentar
Fra : Manse9933


Dato : 08-09-04 17:26

genstart

Kommentar
Fra : Manse9933


Dato : 08-09-04 17:37
Kommentar
Fra : tedd


Dato : 08-09-04 18:18

Hvis det ikke virker kan du prøve en repair af dine system filer
Skriv sfc /scannow under Start > Kør

Kommentar
Fra : Manse9933


Dato : 08-09-04 18:28
Kommentar
Fra : BentSimonsen


Dato : 08-09-04 23:49

Heyy Manse Tak for rådet og linkene..
Det hele virker optimalt undtagen
Parpirkurven viser at den er fuld selvom den er tom..
Og under kontrol er elementet Administration stadig ikke som det skal være..

Så skal vi fortsætte eller bare lade det ligge...?

Kommentar
Fra : BentSimonsen


Dato : 08-09-04 23:52

Hmm nu virker papirkurven igen.. Så bare Administration...

Kommentar
Fra : larsfrohn


Dato : 09-09-04 14:43

Hvis du har installeret .NET på maskinen kan du ikke længere have automatisk log-on, da .NET opfører sig som en server, og på en server skal du altid angive brugernavn og password for at logge på den. Så den med at du bruger automatisk log-on kan desværre ikke opfyldes mere.


Kommentar
Fra : BentSimonsen


Dato : 09-09-04 16:21

larsfrohn ---> Hvad er .NET...??

Kommentar
Fra : Manse9933


Dato : 09-09-04 17:58

larsfrohn>selvfølig kan man logge på auto med Net framework installeret,man går bare ind i konti i kontrolpanelet og sletter kontoen,og markerer behold filerne på disken>slet,man beholder filerne på disken fordi der bliver lavet flere og flere programmer i C++ som kræver
Net frameWork's runtime miljø for at kunne køre,jeg har selv fem af slaksen,som ikke ville
kunne køre uden Net Framework installeret,men logger på Auto.
BentSimonsen>dit sidste problem,er det inde i kontrolpanelet du ikke kan se Administration's
iconer?eller hvad.
Manse9933

Kommentar
Fra : Manse9933


Dato : 09-09-04 18:02

http://www.microsoft.com/net/basics/framework.asp

larsfrohn>det er det du kalder NET.


Manse9933

Kommentar
Fra : Manse9933


Dato : 09-09-04 18:15

ASP.NET kontoen behøver man kun vis man vil f.eks. vil programere net værksløsninger og program løsninger,som man vil dele/sende ud på nettet til forud bestemte destinationer o.s.v
o.s.v,og så kan man vis man beholder filerne på disken(når man sletter kontoen)reparere
disse programmer(sætte dem tilbage til et stade hvor de virkede optimalt)plus optimere sin sikkerhed på pc'en og meget mere.
Manse9933

Kommentar
Fra : Manse9933


Dato : 09-09-04 18:18

stammmmaaammmar vist

Kommentar
Fra : larsfrohn


Dato : 09-09-04 18:42

Forskellen er at vi kan se og rette NET kontoen, men for en bruger som bare kører de opdateringer ned som Microsoft foreslår er prisgivet. Og netop en MSN account med NET involveret tvinger XP til standard at arbejde som om det er en server den logges på. Så med standard indstillinger aktiveret vil XP tro den skal logge på en server = angiv brugernavn og password. Derfor foreslog jeg at Bent oprettede en ny bruger med administrative rettigheder, og så i XP slog at denne bruger skal altig logge på systemet. Det er langt nemmere, end at rette en standard NET konto til.


Kommentar
Fra : BentSimonsen


Dato : 12-09-04 16:22

Øhh har ihvertfald ikk haft problemer med en NET konto så... Tror jeg vil slutte her..
Der er ikke grund til at rette ikonet i kontrolpanel.. Bare der kommer det frem, der skal frem når man dobbelt klikker..

Men i skal da alle ha' tak, for jeres tid i dene tråd..

Godkendelse af svar
Fra : BentSimonsen


Dato : 16-09-04 09:55

Tak fordi du havde tid til at hjælpe en hjælpeløs geek...
                        

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173632
Tips : 31664
Nyheder : 719565
Indlæg : 6383588
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste