/ Forside/ Teknologi / Telekommunikation / Trådløs / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Trådløs
#NavnPoint
severino 15673
o.v.n. 6349
Fijala 3672
Klaudi 3380
e.c 2852
webnoob 2769
refi 2285
stone47 1685
pallebhan.. 1498
10  peet49 1440
HJÆLP til WLAN - WAP54G virker ikke
Fra : HP321HP321
Vist : 266 gange
494 point
Dato : 30-08-04 20:24

Jeg har en Linksys WAP54G på loftet. indstillet til b-only og mac-filter.
Et stykke væk har jeg en WAP11 som klient. Netværket virker fint, men efter f.eks. 2 dage, eller efter 14 dage lukke WAP54G for forbindelsen, så WAP11 ikke kan komme ind for mac-filtert. Der er ingen ktyptering, og det er den rigtige mac adr der er tastet ind. Så blev jeg træt af mac filter og deaktiverede det. Men da jeg ikke vil have et helt åbent net aktiverede jeg så WEP, og det virker også fint. Så efter et par dage låser det også.

Efter det låser er der ikke andet at gøre end at reset de to enheder, og at opsætte det igen. Så sker samme fejl igen ca. 1 dag efter, lige meget om jeg bruger mac elle wep.

Jeg har også en USB adapter, og den kan gå på AP'en lige meget om det er det ene eller det andet, også selv om WAP11 ikke kan...

Nettet virker uden problemer i langt tid når der ikke er nogen sikkerhed sat op. Jeg har ikke prøvet hvor det ikke virker.

Hvad skal jeg gøre? Når jeg nu ikke vil åbne nettet for alle?
Kan jeg evt. finde en router som kan kræve en kode fra brugerne, så det kun er os som skal have adgang der kan få det? (Skal kun bruges til ADSL)

Håber nogen kan hjælpe!
Hans Peter 123

 
 
Kommentar
Fra : Benjamin.Hansen


Dato : 30-08-04 20:31

Hejsa
Har du lagt mærke til om IP adressen ændres sig.
Jeg ved ikke om det har betydning men hvis du har dynamisk ip adresse kan det måske ske noget.
Fra min side er det et skud i tågen - ellers ved jeg ikke hvad der skulle ændre sig...
mvh Benjamin

Kommentar
Fra : BjarneD


Dato : 30-08-04 23:54

Jeg tænker vist på det samme som Benjamin.
Du må have en dynamisk IP adresse og så har du opsat routeren til at køre med fast IP til din udbyder i stedet for DHCP (automatisk søgning af IP adresse). Hvis du har en dynamisk Ip adresse som bruges som standard hos de fleste udbydere vil du kunne have den samme adresse på ubestemt tid og hvis den så skifter er du koblet af. Jeg har hørt om flere tilfælde (TDC) hvor selv faste IP adresser kan skifte uden varsel så det er da nærliggende at tro, at det er det der sker.
Ellers må der være en fejl på routeren.

Bjarne

Kommentar
Fra : wilsonweb


Dato : 31-08-04 10:09

Jeg vil anbefale at du opdaterer firmware på routeren og bruger mac-filteret som du var startet på. Du skal måske også lede efter en nyere driver til netkortet. Årsagen kan også være at du får for mange hits udefra - hvilket får de fleste ("billig") routere til at gå "kold". (...det sker dog også for de dyre modeller) En "sluk/tænd" burde klare dette problem. Kig evt. i den log på routeren.

Kommentar
Fra : HP321HP321


Dato : 01-09-04 21:26

Hej igen - Tak for de gode ideer!

Min router er sat op som DHCP og den tildeler IP til dem som går på AP'en som den skal. Jeg har nu opdateret firmwaren på AP og det ser ikke ud til at have nogen virkning. Jeg har kørt uden mac og uden WEP, og den er meget ustabil. Jeg kan med clienten sidde og surfe helt fint, og lige pludselig virker det ikke længere. Så er der intet hul igennem. Efter genstart virker det igen, men ikke så lang tid at gangen.

Jeg har manuelt givet klienten en IP adresse (og angivet DNS osv.) men det giver ingen forskel.

Jeg er begyndt at tænke lidt på om min WAP54G er brændt af den periode hvor det var varmt. Den var nemmelig meget indelukket i starten, og en dag da jeg mærkede at den var varm flyttede jeg den så der er luft omkring..

Kan jeg købe en AP som er bedre? Eller skal jeg købe en anden af samme slags og prøve? (jeg vil gerne have en med rp-tnc stik til ant, da jeg har ekstern ant på.)

Jeg håber virkeligt at det kan komme til at virke, for det ville være dejligt (ellers må jeg jo sælge mit udstyr brugt og købe flere ADSL-forbindelser....)


Håber nogen kan hjælpe
Hans Peter

Kommentar
Fra : wilsonweb


Dato : 02-09-04 08:45

Ved at teste med en anden router, kan du jo se om det er den gl. router der har problemmer eller om det er din pc. Hvis det stadig er ustabilt kan du prøve med et andet netkort. Inden du farer ud og bruger penge kan du sætte en kablet pc til routeren og pinge en server på Internettet (som svarer på ping f.eks. tv2.dk (vælg "Start" - "Kør" skriv "command" klik på "OK" - skriv "ping -t tv2.dk" og tryk på "Enter")). Hvis der er store pakketab eller ustabile svartider ...eller den helt holder op med at svare kan du godt regne med at det er din forbindelse og så er det jo bare at klage til din udbyder.

Kommentar
Fra : HP321HP321


Dato : 02-09-04 20:29

Jeg har overhovedet ingen problemer med at ping tv2 o.lig. når jeg sidder på kabel. Jeg kan game online osv.
På et tidspunkt virkede det trådløse også meget godt (i en periode på 14 dage hvor den næsten hele tiden blev brugt på en Ventrilo server). Det er lidt derfor jeg mistænker AP'en for at være problemet.

Er der andre gode forslag inden jeg køber en ny WAP54G for 550,-?

Ellers mange tak for de gode forslag!

Hans Peter

Kommentar
Fra : wilsonweb


Dato : 06-09-04 10:10

Husk at "tjekke" om der er garanti!

Kommentar
Fra : er_du_klog


Dato : 10-10-04 15:56

Hvad bør den ligge på når man " pinger "

Kommentar
Fra : wilsonweb


Dato : 11-10-04 12:15

Pingtid bør ligge imellem 10 til max 40 milisekunder, men det er jo også afhængig af hvad du pinger. Ved ping til f.eks. TV2.dk er tiden ca. 15-20 ms.

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 176829
Tips : 31926
Nyheder : 719565
Indlæg : 6404103
Brugere : 218778

Månedens bedste
Årets bedste
Sidste års bedste