/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69375
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40677
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Problemer med Windows XP på Compaq Presa~
Fra : helleb611
Vist : 291 gange
124 point
Dato : 16-08-04 11:38

Jeg har forgæves forsøgt at opgradere Windows 98 til Windows XP på min Compaq Presario 7990. Jeg har også formatteret harddisken og forsøgt at installere XP, men resultatet bliver hver gang dårligt. I386 bliver simpelthen ikke installeret. Mit CD-rom drev er ikke tilgængeligt efter installationen. Ej heller midt i installationen. Jeg har forsøgt at finde en BIOS opdatering til denne PC, men det er ikke muligt. Er der nogen der kender til dette problem ??

 
 
Kommentar
Fra : dannyboyd


Dato : 16-08-04 11:57

hvor langt når du i installationforløbet? åfr du nogle fejl?
Hvilkrn harddisk er det

Accepteret svar
Fra : CarstenGP

Modtaget 134 point
Dato : 16-08-04 12:10

Det eneste tidspunkt, hvor jeg har oplevet problemet med filer, der ikke blev installeret, var pga. rammene, der "tabte" data.
Og så selvfølgelig installations-cd'en hvis det er samme fejl hver gang.

Problemet kan også skyldes, hvis du kører med mere end et cd-rom drev eller cd-rom på samme kabel som harddisken og samtidig har jumperne sat som cable select. I det tilfælde, så prøv at køre med et enkelt cd-rom drev sat som master på et kabel for sig selv.

Du skal jo også være opmærksom på om hardwaren er kompatibel med XP

Jeg mener desuden at kunne huske noget med at tastaturet ikke kan installeres under XP, hvis det er den gamle model med genvejstaster.

Du kan kigge her:
http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?product=94563&lc=en&cc=us&dlc=en&submit.y=11&submit.x=8&lang=en&cc=us

Der er bla., under XP, firmware opgradering til cd-rom drevet, hvis det er originalt.

Mht til bios, så er der jo ikke en reel bios i den model du har. Det er den såkaldte RomPaq.

Men mit bud er nok at windows ME er den bedste løsning - eller holde dig til 98. Hvis du starter med at køre 98 ind og derefter opgraderer til ME, så vil det sikkert give det bedste resultat.

Kommentar
Fra : dannyboyd


Dato : 16-08-04 12:35

http://h10025.www1.hp.com/ewfrf/wc/softwareList?product=94563&cc=br&lc=en&dlc=pt&os=228
Her er nogle drivere til dit cdrom/lyd- måske det der skal til, men giv lige noget feedback på hvor/hvornår det går galt?

Jeg vil ikke anbefale ME dom er det ringeste styresystem fra MS men måske helre W2000pro som jeg selv kører.

Her er også en driverguide: http://h10025.www1.hp.com/ewfrf/wc/document?product=94563&sw_lang=13&cc=br&lc=en&dlc=pt&docname=c00003871#N10016

Kommentar
Fra : myg


Dato : 16-08-04 13:59

De fejl, du beskriver, har jeg mange gange omgået ved først at kopiere installationsCD'en til Harddisken og derefter installere derfra.
Prøv det.
Venlig hilsen
myg

Kommentar
Fra : helleb611


Dato : 17-08-04 09:34

Til CarstenGP, myg og dannyboyd -

Tak for jeres hurtige meldinger. Jeg kopierede installationsdisketten til harddisken og installerede der fra. Installationen gik fint, men CR-Rom-drev og brænderdrev er fortsat ikke på min pc og mangæer også fortsat i enhedshåndteringen. I forbindelse med opstastart forbliver skærmen sort i ca. 5 minutter inden den starter XP op.
Min harddisk, som jeg netop har isat er en Maxtor GY12020, men problemet som beskrevet, var der også ved den gamle harddisk, så det er nok ikke der problemet ligger.
Jeg har fulgt dannyboyds link til drivere, som jeg også har opdateret, men uden nogen forskel. Mit CD-rom drev hedder Compaq DVD-ROM DRD8080R. Jeg har forgæves ledt på nettet efter en driver til dette. Brænderen hedder IDE-CD R/RW 4x4x24 her har jeg heller ikke kunnet finde en driver. De drivere der ligger under de links, som I har sendt gør ikke nogen forskel ved opdatering. Jeg har hørt fra en anden med samme PC model, at han blot opdaterede driveren til CD-rom drevet og så fungered alt. Kan I hjælpe mig med at finde den korrekt driver ??? Det forvirrer mig også at der under setup (BIOS) står at CD-rom drevet hedder Atapi


Kommentar
Fra : CarstenGP


Dato : 17-08-04 10:44

Har du tjekket jumperne som jeg snakkede om? - Det har altid været et problem med Compaq... De sætter som regel DVD-drevet som master eller begge drev til Cable select. Sæt Brænderen som master på det yderste stik af kablet. Og DVD-drevet som slave på det mellemste stik på kablet.
Byt evt. drevene om, hvis de ikke kan sættes på nævnte måde.

Desuden ligger alle de drivere og opdateringer du mangler imellem driverne til windows 95/98. Så hvis du vil gøre dig noget håb, så skal du installere 98 og opgradere firmware til de ting du kan og så fortsætte derfra. ROMPaq som er bios for den maskine du har ligger også under 98. Det er den eneste form for bios, du kommer i nærheden af.

Men start med at tjekke jumperne, de sidder forkert i 80% af alle de maskiner fra dengang, fordi det var den eneste måde de kunne få deres restore-cd'er til at virke på (crap)

Kommentar
Fra : helleb611


Dato : 17-08-04 11:21

Til CarstenGP
Tak for endnu et hurtigt svar. Jeg forsøger. Det med jumbere og kabler lyder lidt svært. Men jeg går i gang med skruetrækkeren og ser ind i dyret. Vender tilbage i morgen.

Kommentar
Fra : CarstenGP


Dato : 17-08-04 19:23

Det er såmænd ikke så svært, men måske skal du have drevene ud...

Godkendelse af svar
Fra : helleb611


Dato : 18-08-04 10:03

Tak for svaret CarstenGP.

Og tak de øvrige som har bidraget. Jeg ville gerne om muligt sende point til jer alle.
Jeg fik dog ikke brug for skruetrækkeren, men SP15443 reddede mig. Selvom den er listet under drivere til Win98 og ikke er listet som gældende til XP, ja så var det altså blot den der skulle hentes for at alle mine problemer med XP forsvandt. Jeg kom på sporet da jeg i beskrivelsen af SP15443 kunne læse, at den kunne løse problemer med monitorer der "hænger" ved opstart. At den så også sørgede for at mit DVD drev og mit brænder drev fungerer ,er jo bare skønt.
Tak for nu.
                        

Kommentar
Fra : CarstenGP


Dato : 18-08-04 11:08

Jamen dejligt at du fik det til at virke...

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173629
Tips : 31662
Nyheder : 719565
Indlæg : 6383571
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste