/ Forside/ Teknologi / Hardware / Printer / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Printer
#NavnPoint
refi 8587
o.v.n. 8034
tedd 4195
Fijala 3924
severino 3480
webnoob 3329
Klaudi 3040
bentjuul 2340
pallebhan.. 2040
10  transor 1770
Genvordigheder med Canon printere
Fra : NKSDK
Vist : 569 gange
300 point
Dato : 24-07-04 20:01

Hej alle printer-kyndige

Jeg har problemer med udskriftskvaliteten under XP Pro.

Allerførst skal jeg nævne, at tingene indtil for 3-4 uger siden har kørt helt uden problemer, og såvidt jeg kan vurdere og studere mig frem til, har jeg ikke installeret programmer og applikationer, som skulle kunne medføre vanskeligheder i form af dårlig udskriftskvalitet.

Uden videre begyndte tekst og grafik på udskrifter fra Canon S100 at blive utydelig, uensartet og ligesom "gennemstreget" af små tynde hvide streger ( =ophold i påføringen af blæk).

Jeg har prøvet at slutte en Canon BJC4000 til - også den giver problemer af samme art.

Dette er prøvet: Nye drivers downloaded fra Canon og installeret, printere fjernet og geninstalleret både manuelt og ved at lade XP finde dem på egen hånd. Intet har hjulpet.

Printerhjælp og Windows-hjælp gennemtrævlet og diverse råd fulgt og afprøvet ...uden held.

Udelukkelsesmetode og afinstallation af programmer, der kunne være syndere, er forsøgt ...uden held.

Der er altså forsøgt med såvel en USB- og en LPT-tilsluttet printer, men begge opfører sig forkert.

Således er altså alle (?) muligheder efterforsket og forsøgt, og jeg kan da lige nævne, at jeg har installeret mange printere gennem tiden, så det er ikke begynderfejl, der gør sig gældende (...det håber jeg da ikke)

Please hjælp - det er smadderirriterende, ikke mindst da problemet opstod akut - tilsyneladende uden synlig grund.

Mvh
NKSDK

 
 
Kommentar
Fra : BjarneD


Dato : 24-07-04 21:31

Det lyder mystisk, at to forskellige printere laverdet samme for symptomerne tyder på stoppede dyser i printerhovedet.
Har du prøvet at køre rensning under vedligeholdelse.

Kommentar
Fra : NKSDK


Dato : 24-07-04 21:35

Yeps, det har jeg nemlig - flere gange.

Netop det, du skriver, om at det er mærkeligt at to forskellige printere laver samme udskrifts-fejl, synes jeg tyder på en eller anden grundlæggende fejl, som egentlig er printerne uvedkommende, men jeg kan intet finde om udbedring af den slags i XP.

Kommentar
Fra : BjarneD


Dato : 24-07-04 21:47

Det har du ret i, men når det drejer sig om computergrej skal man huske at det mindst indlysende somme tider er rigtigt.
Jeg har kørt med flere Canon modeller gennem tiden og har nu en BJC6100, der er ældre end din, men den har også drillet gennem tiden.
Jeg kan kun sige, at du allerede har gjort hvad jeg ville gøre, men men.... Sorry!

Kommentar
Fra : NKSDK


Dato : 24-07-04 21:49

OK, tak for interessen

Kommentar
Fra : BjarneD


Dato : 24-07-04 22:16

Har du prøvet at kigge her: https://self-service.canon-europe.com/dk/pages/
Jeg er temmelig sikker på at det er problemer med printerhovedet på begge printere da programmerne ikke kan styre det du beskriver.
Du kan overbevise mig om det modsatte ved at sætte printeren til på en anden maskine og det så virker perfekt der
Jeg kender mange der har være overbevist om at en sikring var sprunget til lyset på deres bil fordi begge lygter ikke virkede, men tilfældigvis var de sprunget samtidig - tag intet for givet

Kommentar
Fra : NKSDK


Dato : 24-07-04 22:59

Det vil jeg prøve - skal bare lige finde en anden maskine at prøve det på

Accepteret svar
Fra : BjarneD

Modtaget 300 point
Dato : 24-07-04 23:07

..og lad være med at forbande mig alt for meget hvis det ikke har noget på sig for det vil nok være mere ærgerligt hvis du ikke prøver og jeg så har ret.
Jeg har været så fræk at tjekke Canon's faq side for at se hvad de foreslår ved udskriftsproblemer, og det passer meget godt med min teori. Jeg er på min 6. Canon printer så jeg kender dem

Kommentar
Fra : Keldd


Dato : 24-07-04 23:11

Den er ikke rigtig rask den her,men prøv med en systemgendannelse,der ligger tilbage til dengang det gik godt,
altså for en 3-4uger siden,Bjarne`s forslag ville jeg også prøve.
Hilsen Keldd.


Godkendelse af svar
Fra : NKSDK


Dato : 24-07-04 23:28

Fy for den, da ...hader at skulle give mig , men BjarneD har vist ret.

En af vore gæster fløj sporenstrengs hjem og hentede sit printerhovede, og med det i min printer kører det næsten problemfrit (man forlanger jo heller ikke alverden af en billig lille printer)

Hvad med mit eget hovede - altså printerens - kan man rense det og i så fald hvordan?
                        

Kommentar
Fra : BjarneD


Dato : 24-07-04 23:33

Du tager blækpatronen ud (det er vel med løse) og sætter den i en underkop hvor der er lidt vand med eddike i og hvis den er meget hårdfør kan du komme 1/10 del dråbe opvaskemiddel i det vil sige at du skal blande vand i større mængde med opvaskemiddel og så kun dyppe dyserne ned i vandet. Pas på ikke at komme noget på printet.

Kommentar
Fra : BjarneD


Dato : 24-07-04 23:35

Det var altså printerhovedet der skulle i blød ikke blækpatronen (grimt svineri)

Kommentar
Fra : NKSDK


Dato : 24-07-04 23:38

...forstod den rigtigt første gang.

Af hjertet tak, Bjarne - du er en sand helt

Kommentar
Fra : BjarneD


Dato : 24-07-04 23:41

En stædig kanut hva'.
Held og lykke med rensningen. Printerhoveder er lidt dyre, men da de leveres med org. blækpatron er det egentlig ikke så galt.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173637
Tips : 31664
Nyheder : 719565
Indlæg : 6383622
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste