/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69375
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40677
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
kan ikke komme på nettet!!
Fra : skovfogeden
Vist : 411 gange
100 point
Dato : 23-07-04 19:30

Jeg kan ikke få internetforbindelse på en af mine pcer hmmm bruger windows ME - jeg har skiftet kablet jeg har prøvet at afinstall netkortet og geninstall og i min enhåndstering står der mit kort virker korrekt jeg har endvidere opdateret mit netkort via installCDrom lige fedt hjælper det kan ikke komme på nettet hvor ligger hunden begravet ?
Jeg er på nettet via ADSL.
Når jeg vil på nettet så står der registrer proxyindstillinger ? og det nsæte er så Siden kan ikke vises...

 
 
Accepteret svar
Fra : emesen

Modtaget 110 point
Dato : 23-07-04 19:33

Den skal lige finde en udbyder - eller du skal fortælle hvor den skal hen.
start>instillinger>netværks og opkaldsforbindelser>opret ny forbindelse.

Kommentar
Fra : tedd


Dato : 23-07-04 19:39

Hvilken udbyder har du? De har normalt en vejledning på deres hjemmeside, hvor du kan se nøjagtigt hvad du skal gøre for at tilslutte dig!

Kommentar
Fra : skovfogeden


Dato : 23-07-04 19:40

start>indstillinger så har jeg altså kun kontrolpanel / netværk via modem
og jeg har jo ikke noget modem
bruger tdc

Kommentar
Fra : emesen


Dato : 23-07-04 19:45

Så prøv >h-klik på Internet Explorer>egenskaber>fanen forbindelser>tyk på indstil...
Så får du en guide til at komme på.

Kommentar
Fra : tedd


Dato : 23-07-04 19:46

Prøv at gå ind i menu linien i din browser under Funktioner > Internetindstillinger > Forbindelser og så Under Lanindstillinger og sæt flueben/kryds i automatisk registreringer af indstillinger

Kommentar
Fra : tedd


Dato : 23-07-04 19:47

emesen!

Kommentar
Fra : emesen


Dato : 23-07-04 19:48

Hvor dan er vejen til nettet - måske sådan:
comp-netkort-lige kabel-switch/hub-adsl- nettet

Kommentar
Fra : emesen


Dato : 23-07-04 19:51

Vi må lige vide hvordan dine computere er forbundet

Kommentar
Fra : tedd


Dato : 23-07-04 19:51

http://kundeservice.tdconline.dk/artikel.php?dogtag=tdco_ss_int_bb_opk_57608

Her er en vejledning til opsætning af netkortet!

Kommentar
Fra : skovfogeden


Dato : 23-07-04 19:51

ja kommer til 3 muligheder så
skal jo ikke bruge tilslutett via modem

jeg marker så tilslutte via lan> jeg har forbindelse via lokalnetværk> automatisk registrering af proxyserver
og kan så stadig ikke komme på ;-(

Kommentar
Fra : als


Dato : 23-07-04 19:53

Kontakt først TDC-supporten. Når de siger alt er som det skal være, så siger du: Nå, og lægger røret på. Så henter du dette værktøj http://danborg.org/spy/Newnet/LSPfix.exe og starter det.
Marker "I know what I am doing" og klik på finish. Efter genstart er du på nettet igen. Så ringer du til supporten hos TDC og siger: Tak for hjælpen. Nu er jeg på nettet igen. Spøg til side, men jeg regner med det virker.




Kommentar
Fra : BjarneD


Dato : 23-07-04 19:55

Har du firewall på ?

Kommentar
Fra : emesen


Dato : 23-07-04 19:55

Velkommen hjem Als

Kommentar
Fra : skovfogeden


Dato : 23-07-04 20:04

vejen til nettet går gennem en switch

Kommentar
Fra : skovfogeden


Dato : 23-07-04 20:06

og må lige indskyde af andre går fin gennem til nettet så det er den pcer der er noget i vejen med.
Har en tidligere lejlighed prøvet at ringe til TDC som bare sagde de ikke ydede support til det netkort så det kan jo ikke betale sig og ringe til kundeservice.

Kommentar
Fra : BjarneD


Dato : 23-07-04 20:15

hmmm har du firewall på den maskine???? ellers måder være en fejl, som f. eks. låst IP på netkort eller winsock fejl

Kommentar
Fra : skovfogeden


Dato : 23-07-04 20:22

nej der er ikke noget firewall ;-(

Kommentar
Fra : skovfogeden


Dato : 23-07-04 20:26

og kan se på min switch der ikke er noget lys markeret så det er fra min maskine til sswitchen fejlen ligger

Kommentar
Fra : BjarneD


Dato : 23-07-04 20:28

Har du prøvet Als' LSPfix?
Har du prøvet at koble på direkte til modem?
Har du prøvet en ipconfig?

Kommentar
Fra : BjarneD


Dato : 23-07-04 20:36

Dioden i switchen vil lyse hvis selv om der er fejl i opsætning så der må være tale om defekt netkort eller kabel. Måske har du sat krydset kabel på og det skal der ikke på en switch

Kommentar
Fra : BjarneD


Dato : 23-07-04 20:38

Desværre kan jeg ikke bruge min kabeltester online

Kommentar
Fra : skovfogeden


Dato : 23-07-04 20:41

jeg har som sagt skiftet kablet.
Dioden lyser jo IKKE det er det der bekymrer mig.

Kommentar
Fra : BjarneD


Dato : 23-07-04 20:47

Dioden vil normalt lyse for at indikere, at der er etableret en netværksforbindelse og hvis du er 100% sikker på at kablet er i orden (jeg går ud fra at du har prøvet at flytte kablerne rundt i portene på switchen) så må fejlen ligge i dit netkort.
Prøv at lægge mærke til (på dem der virker), at dioderne i switchen begynder at lyse så snart maskinen begynder at starte op. Altså dioden indikerer at der er fysisk forbindelse.

Kommentar
Fra : emesen


Dato : 23-07-04 21:10

Prøv at gå til enhedshåndtering........................kan du se dit netkort der.

Kommentar
Fra : BjarneD


Dato : 23-07-04 21:13

..og ingen udråbstegn eller røde krydser ved netkortet i Enhedshåndtering.

Kommentar
Fra : skovfogeden


Dato : 23-07-04 21:26

bjarne ja jeg har skiftet kablet og det virker på en anden maskine
og i min enhåndstering er intet at bemærke.
se mit allerførste indlæg

Kommentar
Fra : BjarneD


Dato : 23-07-04 21:33

Jeg har skam læst dit indlæg, men når der kommer en oplysning om manglende diodelys i switchen så er det oplagt at søge efter hardwarefejl og belært af erfaringen vil jeg aldrig tage noget for givet. Det der virkede det ene øjeblik virker ikke det næste.
Jeg vil bare have dig til at undersøge det nærliggende. Næste forslag kunne være prøv med et andet netkort.
Jeg har for øvrigt selv haft en fejl med netkort for nylig hvor der ikke var forbindelse og mens jeg var ved at tjekke kabler gik skærmen ud. Grafikkortet gik dødt. Nyt grafikkort og vupti netkortet virkede igen. Ikke særligt logisk selv om det er et onboard netkort.

Kommentar
Fra : BjarneD


Dato : 23-07-04 21:34

Jeg skal nok lige skynde mig at skrive, at jeg ikke tror at fejlen hos dig er den samme, men ville bare forklare hvor finurligt tingene kan hænge sammen på en PC.

Kommentar
Fra : emesen


Dato : 23-07-04 21:40

det blev lige overset i dit første indlæg
Men der skal være lys i netkortet.
Da du "kører" gennem switch så prøv at pinge en af de andre maskiner.
start>programmer>tilbehør>kommandeopromt og efter c:\> skriver du
C:\>ping computernavn [tryk enter]
eller
ping dincomputernavn

Kommentar
Fra : skovfogeden


Dato : 23-07-04 21:51

nååå men så har jeg ligeprøvet at fjerne mit netkort og så starte maskineriet forfra så under opstart skriver den at den ikke kan finde disketten til filen hmmm
jeg går så ind i min enhånds og opdater netkortet fra den medfølgende CD rom men stadig ingen forbindelse til nettet så det må være selve mit netkort der er gået til evig hvile eller hva ? ;-(

Kommentar
Fra : BjarneD


Dato : 23-07-04 21:57

Noget kunne tyde på det.

Kommentar
Fra : emesen


Dato : 23-07-04 21:57

Hvis du skal teste dit netkort så:
enhedshåndtering >slet kortet>luk comp ned>ud med netkort
start comp >luk com ned <ind med netkort
start comp og nu bør den led efter en driver, og sørg for at den leder på din CD som
fulgte med kortet og hav din ME skive klar hvis den beder om den.

Godkendelse af svar
Fra : skovfogeden


Dato : 23-07-04 22:01

Tak for svaret emesen. Er nok mit netkort der er gået død, så køber et nyt imorgen.
                        

Kommentar
Fra : emesen


Dato : 23-07-04 22:03

Ja det er snart det eneste vi ikke har prøvet.

Kommentar
Fra : als


Dato : 23-07-04 23:02

tak for din venlige velkomst emesen

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173627
Tips : 31662
Nyheder : 719565
Indlæg : 6383563
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste