/ Forside/ Teknologi / Hardware / Grafikkort / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Grafikkort
#NavnPoint
tedd 11444
Manse9933 3657
Fijala 2911
peet49 2571
refi 2390
pallebhan.. 1955
strarup 1945
phg1 1758
transor 1240
10  bentjuul 1195
logitech mus bliver langsom og ustyrlig
Fra : jeanette18
Vist : 682 gange
120 point
Dato : 19-07-04 12:20

Hvorfor opfører min trådløse logitech optical mus sig langsom og helt ustyrlig hver gang jeg ændrer pixels på min iiyama skærm. Værst når jeg ændrer til højere/lavere pixels. F.eks fra 800x600 til 1920 x 1440 samt mange ændringer.
Radeon 9700 pro grafikkort. Batterierne samt opdaterede drivere er kontrolleret:)

 
 
Kommentar
Fra : janlaser


Dato : 19-07-04 13:26

Hvis du oplever, at din Logitech mus låser og hele systemet går dødt, når dit modem har etableret forbindelse, er det muligt, at du skal opdatere din driver eller blot installere din mus som en standard seriel mus. Sjovt nok opstår dette problem kun i Windows 95 og ikke i Windows 3.11 eller i Windows NT 4.0.


På Logitech's download server ligger en ny opdateret driver til Windows 95, som løser fejlen. .



Kommentar
Fra : tedd


Dato : 19-07-04 14:42

Det var godt nok en voldsom opløsning at gå op i! Mit gæt er at grafikkortet ikke kan følge med, men lige må omstille sig før det virker!

Accepteret svar
Fra : pallebhansen

Modtaget 120 point
Dato : 19-07-04 16:58

Det må skyldes at udstrålingen fra skærmen "kommer forbi" din mus`s frekvens, du han lave det forsøg at stille metal eller sølvpapir imellem skærm og mus, og så ændre opløsningen.
VH Palle Hansen
NB: Nogle mus kan stilles til et andet bånd(frekvens), på en skydeknap i bunden.

Kommentar
Fra : jeanette18


Dato : 19-07-04 19:33

Janlaser: hele systemet går ikke dødt, men det er MUSENs bevægelser kan jeg ikke styre på min windows pro som er koblet på en 2,o mbit adsl linie. Det er muligt hvis ikke jeg finder en direkte årsag til fejlen, at jeg prøver at droppe logitech`s drivere.
Ted: ja, men det skyldes at jeg kører nogle programmer hvor der er behov for disse pixels og en 22` skærm, men jeg ville da mene at et Radeon 9700 pro grafikkort burde kunne matche de fleste mus, men måske har du ret.
Pallebhansen: jeg vil prøve dit råd af senere. I får en tilbagemelding:)


Kommentar
Fra : tedd


Dato : 19-07-04 19:34

Er det i de høje opløsninger du har besvær?

Kommentar
Fra : janlaser


Dato : 20-07-04 01:12

jeg har selv oplevet at min mus også flippet ud for 2 år siden og hvis det er denne mus fra logitech http://www.logitech.dk/index.cfm/downloads/software/DK/DA,CRID=1796,contentid=6036 så prøv at reset den som er i bunden og skift batterierne til alkaline eller opladligt og husk at Download den nye sofware og gå ind og opdatere på højreklik på denne computter og tryk på administrer og gå ned til enhedshåndtering og tryk på den. så skal du trykke på + under Mus og andre pegeenheder og højreklik på opdater driver men husk at download software først jeg håber det er løsningen hvis ikke så må du fjerne nogle programmer en ad gangen det kan være noget af det som ikke kan køre med sammen med mussen med venlig hilsen jan

Kommentar
Fra : jeanette18


Dato : 21-07-04 19:09

Hey eksperter:) Jeg har prøvet at ændrer pixels på alle lede og kanter og lige nu er der ingen problemer. Kunne tyde på en periodisk problemstilling. Under alle omstændigheder får I en tilbagemelding om en mulig løsning. Foreløbig tak for indsatsen::))

Kommentar
Fra : jeanette18


Dato : 21-07-04 23:16

Hejsa igen. Meget tyder på at problemet er logitechmusen hvis jeg skal vurdere ud fra de sidste par timers "leg". BRUGER JEG EN GANSKE SIMPEL MUS MED LEDNING er der absolut INGEN problemer. Men (svar på tedd`s spørgsmål) ja det er de høje opløsninger som giver problemet. Går jeg fra høj til lille opløsning er der ingen problemer men absolut ved modsat tilfælde.
Endvidere obseverer jeg at lige efter ændring af pixels generelt (nye pixels anvendes uden genstart)at musen er generelt langsom i optrækket, men klikker jeg èn gang kører den igen med fuld acceleration.


Kommentar
Fra : jeanette18


Dato : 21-07-04 23:18

Har forresten af- og geninstalleret drivere m.v. samt ryddet op med regcleaner, så der ligger ingen gamle "rester" af nøgler osv i regitreringsbasen.

Kommentar
Fra : tedd


Dato : 21-07-04 23:25

Godt nok en underlig mus! Er tilbøjelig til at give pallebhansen ret! Prøv at rydde vejen mellem mus og reciver, så der ikke er noget der blokerer og hold recieveren så vidt muligt længst væk fra grafikkort og skærm!

Kommentar
Fra : Manse9933


Dato : 22-07-04 05:45

havde på et tidspunkt det samme problem,flyttede så senderen en meter's penge væk fra
fra alt der giver stærke elektriske og magnetiske udladninger,problem løst,så pallebhansen er
inde på noget der kan være problemet.
Manse9933

Kommentar
Fra : jeanette18


Dato : 22-07-04 12:45

Jeg vil prøve at holde øje med disse faktorer. Har nogle altec lansing højtalere stående omkring skærmen/senderen samt fjernbetjeneren, så måske kan disse være årsagen. PalleBhansen lægger du et svar til points?:), da jeg tror mest på dit svar.

Godkendelse af svar
Fra : jeanette18


Dato : 22-07-04 12:49


Tak for svaret pallebhansen.
                        

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173634
Tips : 31664
Nyheder : 719565
Indlæg : 6383597
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste