/ Forside/ Teknologi / Netværk / TCP/IP / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
TCP/IP
#NavnPoint
Per.Frede.. 4668
BjarneD 4017
severino 2804
pallebhan.. 1680
EXTERMINA.. 1525
xou 1455
strarup 1430
Manse9933 1419
o.v.n. 1400
10  Fijala 1204
problemer med netværk mellem 2 pc'ere
Fra : Enim
Vist : 366 gange
200 point
Dato : 07-06-04 21:23

Problemet jeg står overfor er at mit netværk ikke kører. jeg og en ven vil koble 2 pc'ere til hinanden gennem en switch. De kan ikke finde hinanden i arbejdsgruppen og kan derfor ikke kopiere. vi kan pinge hinanden. vi har oprettet samme arbejdsgruppenavn, og firewalls er lukket ned. begge kører windows xp.
nogle ideér ??

 
 
Kommentar
Fra : akaup


Dato : 07-06-04 21:30

Prøv at søge på computerens navn -> Start -> Søg -> Computere og personer...
Det plejer at hjælpe i mange tilfælde!
Mvh. Andreas Kaup.

Kommentar
Fra : akaup


Dato : 07-06-04 21:31

Eller skriv "\\computernavn" i adresselininen.


Kommentar
Fra : Teil


Dato : 07-06-04 21:32

Har i husket at "dele" de mapper mellem jer.

Kommentar
Fra : Enim


Dato : 07-06-04 22:06

mapperne er delt. Såfremt man søger finder den intet, i mappen arbejdsgruppen på netværket kan vi hver især se os selv men ikke den anden...

Kommentar
Fra : akaup


Dato : 07-06-04 22:21

Har du prøvet at køre "Opret et hjemme - eller mindre kontornetværk"-guiden under "Netværkssteder" på begge computere? Det kunne måske hjælpe!

Mvh. Andreas.

Kommentar
Fra : Teil


Dato : 07-06-04 22:22

Samme protokol TCP/IP og undenetmaske på begge maskiner.

Kommentar
Fra : Enim


Dato : 07-06-04 22:43

til andreas -akaup det er hermed forsøgt, dur ikke.
til Teil - indstillingerne er som du siger.

Kommentar
Fra : Teil


Dato : 07-06-04 22:55

Det burde de også være når i kan pinge. Indstillinger af protokoller altså.
Fejlen må ligge længere fremme i opstillingen.
Er der mere end en firewall, jeg tænker på XP´s egen plus en til på maskinerne.
Ser det normalt ud i enhedshåndtering?


Accepteret svar
Fra : Teil

Modtaget 200 point
Dato : 07-06-04 23:14

Se om du kan finde hjælp på denne side.
http://www.s-p.dk/Netvaeksopsaetning/netvaerksopsaetning.htm


Kommentar
Fra : Enim


Dato : 07-06-04 23:16

ja ALLE firewalls er nede. vi taler her om min sygate og windows egen i netværks indstillinger.....
v forsøgte med en ftp server, men den anden pc bliver nægtet adgang fra min pc... (formentlig roden til det onde)

Kommentar
Fra : Teil


Dato : 07-06-04 23:19

Er det muligt i har samme IP adresse?

Kommentar
Fra : Teil


Dato : 07-06-04 23:25

Det link du fik er ellers til at forstå. Det følges punkt for punkt, så skulle det virke.
En detalje mangler et sted.


Kommentar
Fra : Teil


Dato : 07-06-04 23:28
Kommentar
Fra : Per.Frederiksen


Dato : 08-06-04 04:40

Når I kan pinge hinanden, så er TCP/IP protokollens indstillinger på plads.

Når den enkelte pc kan se sig selv, og også kan få adgang til de dele der er sharet via netværk, så er netværksdelen på den enkelte pc også i orden.

Når I ikke kan se hinanden så er det fordi der er noget galt på den automatiske del af microsoft netværks delen.
Nok mere præcist, den automatiske "Master Browser" tildeling. Den kan man desværre ikke klikke sig frem til at styre, den er jo netop automatisk!

Kontroller igen at I har stavet arbejdsgruppe navnet ens på de to pc'ere.
Prøv at slukke pc'erne i et par minutter. Og tænd dem igen.

mvh. Per


Kommentar
Fra : hardy


Dato : 08-06-04 23:13

hej Enim.
Jeg har været ude for det samme ,jeg fik det til at virke da jeg installerede netbio protocolen .
mvh Hardy.

Godkendelse af svar
Fra : Enim


Dato : 10-06-04 22:18

Jeg vil lige indlede med en undskyldning. Jeg beklager at jeg ikke har afsluttet dette indlæg noget tidligere, idet jeg faktisk fik løst problemet ved hjælp af teils indlæg(samme aften). Sagen var den at jeg på den pågældende aften ikke kunne "acceptere indlæg som svar" hvorfor ved jeg ikke. Men jeg burde dagen after ha gjort det. men pyt skidt, jeg takker jer alle for jeres deltagelse! problemet var at ip adresserne sku omfiggureres, det havde vi forsøgt men havde åbenbart lavet en fejl, for da vi gjorde det anden gang virkede det.

Tak for hjælpen

:)
                        

Kommentar
Fra : Teil


Dato : 10-06-04 22:42

Velbekomme.
Godt det lykkedes.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173634
Tips : 31664
Nyheder : 719565
Indlæg : 6383599
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste