/ Forside/ Teknologi / Internet / Browser / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Browser
#NavnPoint
Klaudi 18446
molokyle 11884
o.v.n. 8114
miritdk 4839
stl_s 3840
refi 3598
arlet 2470
tedd 2383
dk 2098
10  webnoob 2075
Rødt kryds i 4-kant.
Fra : jakjoe
Vist : 776 gange
200 point
Dato : 28-04-04 22:47

Hvorfor kan jeg ikke finde løsningen på det problem, som ”vi er mange” der har.

http://www.kandu.dk/dk/spg/36046
http://www.kandu.dk/dk/news/383559/groupid/30301
http://www.kandu.dk/dk/spg/20151

F.eks. når jeg går ind på KANDU smileys http://www.kandu.dk/dk/faq.asp#20 så kommer der helt tilfældigt denne 4-kant med et rødt kryds i flere af figurerne. Hvis jeg så laver en opdatering, ja så får jeg måske bare flyttet rundt på krydserne/4-kanterne.

Det er et gammelt problem.
Der er ingen forandring, selvom jeg passiverer Norton firewallen.

Jeg benytter følgende:
Norton Internet Security 2002
Windows 98 SE (opdatering ok)
Internet Expl.: 6.0.2800.1106 (opdatering ok).

Hvordan kan det løses ?

mvh
jakjoe


 
 
Kommentar
Fra : molokyle


Dato : 28-04-04 23:01

Symbolet fortæller at browseren ikke kan finde omtalte element på siden. Det være sig et billede, en flsh ting, en include fil, en applet eller et activeX element.

Kandu.dk har 'ry' for at være ustabil i forhold til at gengive html lidekode her på siderne. Tekst elementer forsvinder, forskubber sig, fremmed kildekode 'blander' sig, formatering og skriftstørrelse ændre sig ...OG der optræder 'forsvundne' elementer der viser sig som firkanter med rødt kryds.

Hvis du vil have eksempler skal jeg gerne komme med dem. Jeg har nemlig adskillige gange gjort Kandu teamet opmærksom på det!

</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 28-04-04 23:04

Ups... med forbehold for stavefejl : flsh =flash & lidekode=kildekode

</MOLOKYLE>

Kommentar
Fra : jakjoe


Dato : 28-04-04 23:07

molokyle>

Jeg har kun brugt KANDU som et eksempel.
DMI http://www.dmi.dk/dmi/index/danmark.htm giver tilsvarende problemer.
På denne side er det henvisningerne i toppen Vejrkort/Radar/Lyn osv. der kan blive til 4-kanter.

Og sådan er det utroligt mange steder.

mvh
jakjoe

Kommentar
Fra : natmaden


Dato : 28-04-04 23:10

krydset med 4kanten kommer hvor der skal være et billed, men billedet bliver ikke altid indlæst
trykker du på F5 bliver siden opdateret, og de vil højst sandsynligt komme frem.
det der sker er at siden giver 'timeout', hvilket der igen vil sige at siden formoder at billedet mangler,
og springer det så over for at komme videre.
så det kan skyldes en dårlig(langsom) forbindelse.
det kan afhjælpes med funktionen mideltideige internetfiler som du finder i menuen under
Funktioner>internetindstillinger tryk på fanebladet 'generelt' og knappen indstillinger,
i det nye vindue der kommer sætter du en prik i opdater automatiskt
Mvh. Natmaden

Kommentar
Fra : molokyle


Dato : 28-04-04 23:16

jakjoe -> Sker det ofte rundt omkring på nettet, har du en ustabil netforbindelse. Bruger du 56Kbit Modem?

</MOLOKYLE>

Kommentar
Fra : tedd


Dato : 28-04-04 23:19

jeg har ingen problemer med Kandu eller DMI! Kunne det være en internet cache der er for lille?

Kommentar
Fra : jakjoe


Dato : 28-04-04 23:19

natmaden>

Der var (prik) i automatisk.

Jeg har en 2Mbit ADSL, og når jeg f.eks bruger den PC, som kobler op til internettet via et intranet, så kommer alt fra DMI ok igennem.

Derfor er der for mig ingen tvivl om, at det har noget med min PC at gøre.

mvh
jakjoe

Kommentar
Fra : molokyle


Dato : 28-04-04 23:23

Sker det da også for lokale HTML dokumenter jakjoe+ Altså dem du har liggende på din hardisk.

</MOLOKYLE>

Kommentar
Fra : jakjoe


Dato : 28-04-04 23:28

molokyle>

Det ses kun når jeg er på nettet.
Det er altid noget med (knapper) (billeder), det jeg kalder henvisninger til andre sider. Og så f.eks. disse smileys.
Jeg har også Outlook Express6 + Incredimail, det virker også ok.

Alt lokalt virker.

mvh
jakjoe


Kommentar
Fra : molokyle


Dato : 28-04-04 23:31

Bruger du pop-up stopper, family filter eller andet ?

</MOLOKYLE>

Kommentar
Fra : jakjoe


Dato : 28-04-04 23:34

molokyle>

nej det gør jeg ikke.

Og husk, det er ikke ens hver gang jeg kommer ind på den samme side.
Og nogen gange løser en F5 noget af problemet, men det er ikke sikkert.

mvh
jakjoe

Kommentar
Fra : molokyle


Dato : 28-04-04 23:35

Det lyder i hvert fald som et program der spiser af din båndbredde.

Hvad kører, når du trykker Crtl+Alt+Del ?

..og hvad står der i fanen start, når du vælger Start->Kør...-> og skriver : msconfig ; tryk derefter [Ok].

</MOLOKYLE>

Kommentar
Fra : tedd


Dato : 28-04-04 23:38

Kunne jo osse være grafikkortet der opdaterer for langsomt?

Kommentar
Fra : molokyle


Dato : 28-04-04 23:40

tedd -> Dette ville også gælde lokalt

</MOLOKYLE>

Kommentar
Fra : jakjoe


Dato : 28-04-04 23:41

molokyle>

Der står jo en masse ting, både ved Crtl+Alt+Del og i Start.

Men jeg kan jo ikke lige se hvad der er relevant

Og hvad må man gøre (stoppe), uden at ødelægge hele maskinen

mvh
jakjoe

Kommentar
Fra : molokyle


Dato : 28-04-04 23:48

Hvis der kører noget Norton f.eks. under start fanen, så er det noget der spiser af din nettid. Det 'interrupter' med dine sore netelementer som f.eks billeder og så kan de ikke loade færdig. Jeg siger ikke det er Norton, menn check lige hvor meget du har kørende i opstarts filer. Som sagt vælger du Kør... og skriver 'msconfig'.

Der skulle helst ikke være mere end 10-12 programmer under opstart. Hvis du både har Quicktime, Real Player, osv... liggende og rode rundt i din systray er det derfor du har for lidt processortid, især hvis de alle hele tiden skal polle nettet.

</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 28-04-04 23:50

..store net elementer skulle der ha' stået : Billeder, steams (lyd/billede), flash osv...

</MOLOKYLE>

Kommentar
Fra : jakjoe


Dato : 28-04-04 23:54

molokyle>

Der er 36 under "Start".

Jeg skal måske lukke en del af dem ?
Er det så ting som bare vil starte helt automatisk når jeg så skal bruge det ?

mvh
jakjoe

Kommentar
Fra : pallebhansen


Dato : 28-04-04 23:55

Problemet med de røde krydser, skyldes at din browser er fyldt op med for mange cookies og midlertidige filer.
I Internet Explorer skal du i funktioner internetindstillinger trykke slet filer og slet cookies.
VH Palle Hansen

Kommentar
Fra : jakjoe


Dato : 28-04-04 23:59

Palle>

Nej, det er ikke det. Der er jævnligt ryddet for cookies og midlertidige filer.

mvh
jakjoe

Kommentar
Fra : molokyle


Dato : 29-04-04 00:00

Du skal først se om der er dubletter. Altså f.eks både en engelsk og en dansk version af programmerne eller simpelthen bare to instanser af samme program. I så fald, fjern fluebenet i den nederste version. Husk at det er lettest at tjekke ved at se hvilket filnavn der står til først/sidst ud for hvert program. Eks : Rundll32 eller mstask.exe osv..

De programmer som IKKE tilhører windows som f.eks RealPlayer må du i selve programmet deaktivere : Vis i systray/systembakke

</MOLOKYLE>

Kommentar
Fra : molokyle


Dato : 29-04-04 00:02

Når du er færdig; foretager du en rensning af din registreringsdatabase .

</MOLOKYLE>

Kommentar
Fra : jakjoe


Dato : 29-04-04 00:14

molokyle>

Nu er der lukket 1 dublet + 1 jeg kunne se ikke var relevant.

?? systray/systembakke ?? Der er et faneblad System.ini, det er ikke der du mener ?

Rense registreringsdatabase ?? Hvordan ?

mvh
jakjoe




Kommentar
Fra : jakjoe


Dato : 29-04-04 00:21

Sletning af temporere filer.

Slet at offlineindhold ?? Det har jeg aldrig gjort.
Hvad sker der så ?

mvh
jakjoe

Kommentar
Fra : jakjoe


Dato : 29-04-04 00:22

at=alt

Kommentar
Fra : molokyle


Dato : 29-04-04 00:36

Systembakken er det sted residente progammer vises nederst til højre i processlinjen.

Du finder programmer til at rydde op i registreringsdatabasen her : http://www.download.dk/index.asp?Kat=utilities&SubKat=registreringsoprydning

</MOLOKYLE>



Kommentar
Fra : jakjoe


Dato : 29-04-04 00:44

molokyle>

Jeg kører af og til AdAware, men er der nogen af de andre du vil anbefale ?
Hvad betyder det at rydde midlertidige filer offlineindhold, eller hvad kan der ske ved det ?


mvh
jakjoe


Kommentar
Fra : pallebhansen


Dato : 29-04-04 18:04

Jeg har også haft det problem med røde krydser da jeg engang i tidernes morgen brugte Win 98, men dengang brugte jeg også langsom internetforbindelse, jeg mener jeg fik has på det, da jeg stillede lidt i kontrolpanel/system/avanceret og indstillingerne for ydeevne af (visuelle effekter) Stil evnt. til normalindstilling/defalt
Du har vel ikke haft et program på disken der hed: Junkbuster? For det er netop beregnet til at undgå billeder.
XP ser ikke ud til at have de samme problemer?
VH Palle Hansen

Kommentar
Fra : jakjoe


Dato : 29-04-04 23:32

pallebhansen>
Nej, der har ikke været Junkbuster. Jeg har nu fjernet alle temporere filer+cookies.
Jeg kan ikke lige finde noget med default under virtuel hukommelse, der er fnut i rubrik for "Lad Windows styre indstillingerne"

molokyle> (eller alle)
Jeg har kørt clean up og defragmentering med programmet Complete Registry Cleaner.
Fik fjernet mere end 500 registreringer.


men der er ikke sket nogen forandring.

mvh
jakjoe

Kommentar
Fra : OleP


Dato : 29-04-04 23:43

Har haft samme problem og den eneste måde jeg kunne få krydserne væk og billederne frem var inde i internetinstillinger hvor jeg måtte sætte sikkerhedsniveauet til lav....så virked det....

Kommentar
Fra : jakjoe


Dato : 30-04-04 00:07

OleP>

Ændret fra mellem til lav, og for en sikkerheds skyld genstart af PCén......uændret resultat.

mvh
jakjoe

Kommentar
Fra : OleP


Dato : 30-04-04 00:48

okay...det var et forsøg værd...

Kommentar
Fra : molokyle


Dato : 30-04-04 08:53

Har du valgt i browser menu'en Funktioner->Internetindstillinger...->Avanceret sat flueben ved alt i afsnittet ; Multimedier, pånær de to sidste punkter ?

</MOLOKYLE>

Kommentar
Fra : pallebhansen


Dato : 30-04-04 15:37

I Internet Explorer: Funktioner/internetindstillinger/avanceret der trykkes på gendan standarder.
VH Palle Hansen

Accepteret svar
Fra : tedd

Modtaget 200 point
Dato : 30-04-04 16:21
Kommentar
Fra : jakjoe


Dato : 30-04-04 23:21

molokyle>
Nu har jeg prøvet mange ting , http://nywww.dmi.dk/ er blevet meget mere stabilt.
Det virker som, at det er meget stabilt umiddelbart efter en genstart. Men hvis jeg har været inde på KANDU og vender tilbage til DMI kan der være lidt problemer igen...mystisk !!

pallebhansen>
Også ret gode forslag fra dig.

tedd>
Du fører med det her: http://support.microsoft.com/?kbid=283807
Jeg er kommet en del rundt, men som sagt "de vise sten" er endnu ikke fundet.
Jeg har nu lavet regler i Norton, som beskrevet.
--------------------------------------------------
STATUS: Problemerne med KANDU´s smileys ser uændret ud
>molokyle< skrev, at der var ustabilitet på KANDU, så det er måske noget af forklaringen ?
Jeg vil arbejde videre med det her....men nok ikke mere i dag


mvh
jakjoe


Godkendelse af svar
Fra : jakjoe


Dato : 23-05-04 23:57

Tak for svaret tedd, men jeg har opgivet lever videre med de røde krydser itv.   

mvh
jakjoe               

Kommentar
Fra : jakjoe


Dato : 13-09-04 01:05

Jeg har skiftet Norton ud med Norman.....og alt ser perfekt ud !!

mvh
jakjoe

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173637
Tips : 31664
Nyheder : 719565
Indlæg : 6383616
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste