/ Forside/ Teknologi / Netværk / NetBEUI / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
NetBEUI
#NavnPoint
BjarneD 170
Master_of.. 100
briani 60
syllemus 60
Manse9933 40
Teil 30
LaraBoobs 30
henrikfor.. 20
gibson 20
netværk
Fra : john40
Vist : 1338 gange
40 point
Dato : 15-01-04 22:50

kører med xp pro på begge maskiner, og kan også pinge begge steder.Men kan ikke få dem til at se hinnanden, gennem netværkstedet. Den skriver ikke tilgængeligt,muligvis ikke tilladdelsetil at bruge denne netværksressource. Kontakt serverens administrator for at finde ud af ,om du har adgangs tilladdese. Netværksstien blev ikke fundet. Kører med Rubyswits.

 
 
Kommentar
Fra : BjarneD


Dato : 15-01-04 22:52

husk deling af mapper og tjek opsætning her:
http://www.s-p.dk/Netvaeksopsaetning/netvaerksopsaetning.htm

Kommentar
Fra : BjarneD


Dato : 15-01-04 22:53

Du skal endelig huske at begge PC skal være i samme arbejdsgruppe f. eks workgroup

Kommentar
Fra : buch78


Dato : 15-01-04 22:53

Din firewall er ved ikke aktiv...

Kommentar
Fra : john40


Dato : 15-01-04 22:55

begge maskiner er i samme workgruppe

Kommentar
Fra : john40


Dato : 15-01-04 22:58

mener ikke de er aktive, hvor er det lige man tjekker ?

Kommentar
Fra : BjarneD


Dato : 15-01-04 22:59

TCP/IP egenskaber avanceret så vidt jeg husker

Kommentar
Fra : BjarneD


Dato : 15-01-04 23:01

hvad med deling?

Kommentar
Fra : john40


Dato : 15-01-04 23:03

har delt nogle mapper på begge

Kommentar
Fra : BjarneD


Dato : 15-01-04 23:07

Har du sat dem op med faste IP adresser som beskrevet på det link jeg gav dig.
Har du evt prøvet med IPX/SPX protokol som er enklere at anvende?
En god måde at tjekke om hub'en er et problem er ved et crossed UTP kabel hvor hub mm. er unødvendig.

Kommentar
Fra : john40


Dato : 15-01-04 23:11

der er ikke firewall på har tjekket

Kommentar
Fra : john40


Dato : 15-01-04 23:12

kan pinge dem begge med de ip de har nu

Kommentar
Fra : john40


Dato : 15-01-04 23:17

Når jeg kan pinge dem begge via dos , kan det da ikke være kabler eller svitsen det er galt eller hvad ?

Kommentar
Fra : BjarneD


Dato : 15-01-04 23:22

Du kan pinge, men du kan ikke se altså er der noget galt og da der er nogle elementer der er væsentlige for at man kan få kontakt så må du have gjort noget forkert så jeg vil foreslå at du tjekker validiteten på de IP adresser.
Sub net masken skal være ens f. eks. 255.255.255.0
og IP adressen skal være f. eks. 10.0.0.1 og den anden skal følge med f. eks. 10.0.0.2 og samme subnet maske 255.255.255.0

Kommentar
Fra : BjarneD


Dato : 15-01-04 23:25

læs lige dette om IP og tjek om dine indstillinger følger reglerne.
http://www.wintip.dk/win32/guides/net/masker.htm

Kommentar
Fra : john40


Dato : 15-01-04 23:29

Standardgetaway står ikke på det samme betyder det noget ?

Kommentar
Fra : john40


Dato : 15-01-04 23:30

hvor ændre jeg ip add. ?

Kommentar
Fra : BjarneD


Dato : 15-01-04 23:38

IP adresserne ændres i Netværks & opkaldsadresser - Egenskaber for din lAN forbindelse - Internetprotokol TCP/IP - Egenskaber
Da du åbenbart ved noget, men ikke det hele kan du måske have glæde af at læse her:
http://www.wintip.dk/win32/guides/net/index.htm
Din standardgateway angives samme sted, men hvordan tjekker du IP adreserne, med IPconfig??

Kommentar
Fra : BjarneD


Dato : 15-01-04 23:38

Der skulle stå LAN forbindelse sorry

Kommentar
Fra : john40


Dato : 15-01-04 23:44

lan forbindelse

Kommentar
Fra : BjarneD


Dato : 15-01-04 23:51

forget it!
Hvordan kunne du se at dine IP adresser var i orden?
Det er svært at hjælpe når du ikke følger anvisningerne, men bare konstaterer at det er i orden. Hvis du ikke forstår hvad det handler om så skriv det, men jeg gik ud fra at du forstod en hel de når du kunne udtale dig så konsekvent om opsætningen, men dit spørgsmål om hvor du skal ændre IP tyderpå at du ikke selv har sat netværket op.
De link jeg har sat på giver god vejledning.
Prøv lige at svare på dette.

Kommentar
Fra : john40


Dato : 15-01-04 23:58

jeg gik ud fra når man kunne pinge begge to var det i orden, der var net kort i maskinerne. har også prøvet at køre med guiden fra xp hvor man får noget ud på diskette som skulle instaleres på den anden. Og jeg er ikke expert i pcer. Men prøver i hærdig . For to dag siden virkede det, men så forsvandt det igen så det har virket en dag, men hvad der gjorde udslaget ved jeg ikke. Men prøver stadig.

Kommentar
Fra : john40


Dato : 16-01-04 00:00

Hvis jeg går gennem netten kan jeg finde dem på ip add, begge computer.

Kommentar
Fra : BjarneD


Dato : 16-01-04 00:10

ja det er OK, men for at computerne kan se hinanden skal du følge anvisningerne.
Du kan se en maskines IP adresse på denne måde:
Klik på Start (nederst til venstre p skærmen)
Gå i kør: Skriv cmd tryk på enter
skriv IPCONFIG tryk på enter
Nu kan du se netværks indstillingerne, skriv det evt. ned.
Du kan lukke ved at skrive exit inde i den sorte boks
Gør det samme på den anden maskine. Sammenlign med resultatet fra første maskine.
Og prøv at gå ind på:http://www.wintip.dk/win32/guides/net/masker.htm
og sammenlign resultatet med anvisningerne eller skriv dem på her.


Kommentar
Fra : BjarneD


Dato : 16-01-04 00:18

Hvis begge maskiner har Internetadgang er der nok en konflikt med IP adresse til din Internetudbyder og med IP adresse til lokal netværk.
Mange bruger at installere protokollen NWLink IPX/SPX protokol til det lokale netværk når de har Internetopkobling på samme netkort.

Kommentar
Fra : john40


Dato : 16-01-04 00:26

standardnetmaske er det samme

Kommentar
Fra : BjarneD


Dato : 16-01-04 00:28

se lige mit sidste indlæg

Kommentar
Fra : john40


Dato : 16-01-04 00:30

sorry
undernetmaske er ens
standardgate er ens
ip er forskellig 10 tal

Kommentar
Fra : BjarneD


Dato : 16-01-04 00:38

Kører begge maskiner på samme Internetopkobling??

Kommentar
Fra : john40


Dato : 16-01-04 00:40

ja

Kommentar
Fra : BjarneD


Dato : 16-01-04 00:42

Kan du finde ud af at åbne egenskaber for Netværksforbindelsen?
og åbne egenskaber for Internetprotokol TCP/IP ??
fortæl hvad der står, også i Avanceret.


Kommentar
Fra : john40


Dato : 16-01-04 00:47

har lige været omme og kikke
hent automatisk ip

Kommentar
Fra : BjarneD


Dato : 16-01-04 00:48

Hvis begge maskiner kører på samme forbindelse må du enten have 2 dynamiske eller 2 statiske IP adresser hos udbyder og det er yderst tænkeligt at de er sat op til DHCP, hvor der automatisk søges efter IP adresse og det kan du ikke rigtigt bruge til dit lokalnetværk. Du skal intallere en ny protokol til brug for lokalnetværk og til det kan du vælge NWLink IPX/SPX

Kommentar
Fra : john40


Dato : 16-01-04 00:50

hent auto matisk dns
ip inst dhcp aktiveret

Kommentar
Fra : BjarneD


Dato : 16-01-04 00:52

Min mistanke var rigtig.
Når du igen finder egenskaber for netværksforbindelse vil dú se en knap hvor der står Installer. Klik på den, vælg protokol, klik på tilføj, vælg NWLink IPX/SPX...... klik på OK
Læs lidt her: http://www.wintip.dk/win32/guides/net/xp/xp.htm

Kommentar
Fra : john40


Dato : 16-01-04 00:58

driver til net overvågning
nwlink netbios
nwlink ipx/spx/netbios-kompatibel transport protokol
det er der underenskaber generalt
hvor der er flueben i internet protokol (tcp/ip)

Kommentar
Fra : john40


Dato : 16-01-04 00:58

driver til net overvågning
nwlink netbios
nwlink ipx/spx/netbios-kompatibel transport protokol
det er der underenskaber generalt
hvor der er flueben i internet protokol (tcp/ip)

Kommentar
Fra : BjarneD


Dato : 16-01-04 01:02

er der flueben ved nwlink ipx/spx/netbios-kompatibel transport protokol ??
Det skal der være


Kommentar
Fra : john40


Dato : 16-01-04 01:03

det var der ikke prøver

Kommentar
Fra : BjarneD


Dato : 16-01-04 01:05

der skal også være flueben ved: nwlink netbios

Kommentar
Fra : john40


Dato : 16-01-04 01:05

skal det være på begge maskiner ?


Kommentar
Fra : BjarneD


Dato : 16-01-04 01:05

Husk det samme på begge maskiner

Kommentar
Fra : john40


Dato : 16-01-04 01:09

så har jeg været 40 år i 1 time og 2 min
ok er gjort

Kommentar
Fra : BjarneD


Dato : 16-01-04 01:13

Tillykke så har du 13 år mere til at komme "lige så langt" som mig.
Virker det efter genstart for det burde det.

Kommentar
Fra : john40


Dato : 16-01-04 01:16

prøver lige at genstarte

Kommentar
Fra : BjarneD


Dato : 16-01-04 01:19

Du har sjovt nok placeret spørgsmålet under Netbuie, som er en protokol til små lokalnetværk. Den blev mest brugt på Windows 95/98, men den kan faktisk godt installeres på XP hvilket mange fraråder.

Kommentar
Fra : john40


Dato : 16-01-04 01:25

det virker ikke desværre

Kommentar
Fra : john40


Dato : 16-01-04 01:26

det er forste gang jeg er her så er på herrens mark her også

Kommentar
Fra : john40


Dato : 16-01-04 01:27

kan det ikke være xperen der lukker af i admistrator ??

Kommentar
Fra : BjarneD


Dato : 16-01-04 01:27

Jeg er i tvivl om du har fået angivet den samme arbejdsgruppe så her er lige et link med anvisning på dette:
http://www.wintip.dk/win32/guides/net/xp/xp.htm

Kommentar
Fra : john40


Dato : 16-01-04 01:30

arbejdsgruppen hedder sshome på begge

Kommentar
Fra : BjarneD


Dato : 16-01-04 01:30

det de rmed administrator skal du nok ikke lægge så meget vægt på.
Brug linket om IPX/SPX og arbejdsgrupper i mit seneste indlæg det er enemmere end jeg skal skrive det.
Du har kikset mere end jeg først troede

Kommentar
Fra : BjarneD


Dato : 16-01-04 01:37

Jeg har lige sat 2 XP'ere op for en tidligere på aftenen og det tog et par minutter og alt virkede inklusive ADSL forbindelsen.
Hvis du ikke kan få det til at køre kan det værefordi der sidder et eller andet som jeg jo ikke kan se her fra og det kan løses ved at fjerne alle netværksindstillinger på begge maskiner og starte forfra.
Hvis du vil forsøge det kan du jo kigge lidt på de link jeg har givet dig og printe det ud inden du cutter netværksforbindelsen.
Jeg stopper for i aften.


Kommentar
Fra : john40


Dato : 16-01-04 01:38

ok prøver.
men det bliver først i morgen vil ind og sove venter gæster senere i dag
tak for hjælpen ind til vider

Kommentar
Fra : BjarneD


Dato : 16-01-04 01:40



Kommentar
Fra : 2243


Dato : 16-01-04 07:13

jeg forstår ikke af det ikke har kunne lade sig gøre endnu, jeg mener af det link BjarneD sendte i første indlæg burde løse alt. Så noget tyder på af det ville være en fordel at fjerne alle protokoler, og starte forfra. Derfra følge anvisninger i indlæg 2.
Her hjemme køre vi 3 xp´er + 1 98se via en zyxel vpn /firewall + diverse hubs og printserver uden problemer.

Kommentar
Fra : Zerg911


Dato : 16-01-04 09:10

BjarneD <> Det er så ikke lige et MUST at de skal ligge i samme arbejdsgruppe det gør ingen ting de ikke ligger det samme sted, men så har han bare 2 arbejdsgrupper på sit netværk. Tag f.eks "The Party" der er over 400 mennesker, vil du have ALLE skal lægge sig under den samme arbejdsmappe? nej vel

Kommentar
Fra : ukendte


Dato : 16-01-04 10:54

Hvis computerne har faste ip-adresser kan man gå ind og give dem alternative ip-adresser. f.eks. 10.0.0.1 og 10.0.0.2 undernetmaskerne skal så være 255.255.255.0 som der også beskrives på www.wintip.dk/win32/guides/net/masker.htm.
standardgateway skal være den som computeren har fået tildelt fra starten. Den findes ved at køre IPCONFIG /ALL

Kommentar
Fra : BjarneD


Dato : 16-01-04 15:00

>>>zerg911 + ukendte
Det er en ting hvad der kan lade sig gøre for jer og mange andre, og noget helt andet er hvad man kan forlange af en der forsøger at få skidtet til at virke på baggrund af en begrænset viden om emnet.
Jeg tror at det største problem her har været, at spørgeren ikke har været fortalt at han ikke forstår ret meget om netværk, men det har jeg fundet ud af nu og jeg sidder da tilbage med en lille mistanke om at det godt kan virke, men at han bare ikke kan se det.
Hvis han gider vil jeg da gerne prøve at se om vi kan nå målet.

Kommentar
Fra : danlampe123


Dato : 17-01-04 09:10

Hej John40

Prøv også "TIP" netværksopsætning.

M.V.H. Dan

Kommentar
Fra : john40


Dato : 17-01-04 14:32

Hej bjarne så er jeg klar igen, skulle lige ordne min 40års fødelsdag

Kommentar
Fra : BjarneD


Dato : 17-01-04 15:32

Hej John

Du kan nok godt se at "nørderne" mener at det skulle virke.
Jeg er nok nødt til at vide om du forstår hvordan man håndterer et netværk, altså hvordan man overfører filer fra den ene PC til den anden.
Du er ikke den eneste der har oplevet at det kan drille, men jeg tror at problemet er, at det er svært at lave simpelt netværk hvor to maskiner er koblet på en switch/hub og både skal have adgang til Internet modem/router og til hinandens netkort.
Den eneste løsning for dig er helt sikkert at fjerne alle netværksopsætninger og deaktivere netværkskort og så starte forfra med de anvisninger du kan finde på siderne med netværkstip.
Inden da kan du jo prøve at frakoble forbindelsen til dit Internet og så se om maskinerne kan se hinanden.
Hilsen
Bjarne

Kommentar
Fra : john40


Dato : 17-01-04 16:19

når jeg kan pinge dem skulle de ikke kunne se hinnanden så ??

Kommentar
Fra : john40


Dato : 17-01-04 16:25

Jeg har flyttet film fra denne pcer jeg sider ved til den anden

Kommentar
Fra : BjarneD


Dato : 17-01-04 16:34

Nej når du kan pinge er det kun et udtryk for at der er forbindelse.
Når man taler om at se så hentyder man simpelthen til at man fra den ene computer kan se mapper/filer på den anden hvilket jo kræver at drevet eller mappen er delt.
Når du skriver at du flyttet film fra den ene til den anden mener du så via netværket for så må det jo virke-
Hvis du klikker på Netværkssteder (skrivebord eller start menu) så kommer der et ikon der hedder computere i nærheden og når du klikker på den vil den søge efter computere på netværket og hvis den finder den vil computerens navn stå der og det er så den du skal klikke på for at få adgang til de delte mapper.

Kommentar
Fra : john40


Dato : 17-01-04 16:37

ok det har virket men hvorfor det ikke gør det mere ved jeg ikke

Kommentar
Fra : john40


Dato : 17-01-04 16:41

vil prøve at få en til at komme og hjælpe mig, tror selv det er noget med ip addr.men de er ikke magen til hinnanden

Kommentar
Fra : john40


Dato : 17-01-04 16:42

når jeg pinger på computer navn kan den ikke finde hinnanden

Kommentar
Fra : BjarneD


Dato : 17-01-04 16:45

Du kan godt sætte den op med faste IP adresser hvilket du jo ikke har gjort da du jo kører med DHCP til dit Internet, og hvis du har dynamiske IP adresser fra Internetudbyderen har du et lille problem.
Protokollen NW Link IPX/SPX skulle give dig mulighed for at se bort fra IP adresserne

Kommentar
Fra : john40


Dato : 17-01-04 16:46

kunne jeg dog bare ringe det ville lette det en hel del

Kommentar
Fra : BjarneD


Dato : 17-01-04 16:47

GØR DU SOM JEG SKRIVER??

Hvad kan du se når du går ind i Netværkssteder - Computere i nærheden??

Kommentar
Fra : john40


Dato : 17-01-04 16:52

kun denne pc jeg sidder ved

Kommentar
Fra : BjarneD


Dato : 17-01-04 16:54

Ja du har ret i det med at ringe, men jeg vil ikke have mit nummer ud på nettet, men du kan finde en spamsikret e-mailadresse i min profil (klik BjarneD) email adressen kan jeg ændre på et minut så det går nok.

Kommentar
Fra : john40


Dato : 17-01-04 16:56

har printet en side ud fra dos med alle oplysninger ved. ipadd.

Accepteret svar
Fra : BjarneD

Modtaget 40 point
Dato : 17-01-04 17:02

Det er næppe fra DOS når du kører XP pro, men du mener nok kommandoprompt
Hvis du holder v. musetast nede kan du markere det der står i den sorte boks og medens det ermarkeret kan du flytte markøren ud på rammen af boksen og klikke med højre musetast og der står rediger, vælg kopier og du kan sætte teksten ind i en e-mail eller lignende.

Kommentar
Fra : john40


Dato : 17-01-04 17:07

Har sendt en mail til dig nu

Kommentar
Fra : danlampe123


Dato : 17-01-04 20:12

Er man fuldstendig bindegal

Du kunne da svare på mit indlæg.

Men du er vel en forvirret person. ?????

Kommentar
Fra : danlampe123


Dato : 17-01-04 20:14

Snot forvirret person

Godkendelse af svar
Fra : john40


Dato : 18-01-04 12:03

Tak for svaret BjarneD.
Tak for hjælpen arbejder vidre.                        

Kommentar
Fra : BjarneD


Dato : 18-01-04 13:04

Tak jeg betragter points som belønning for ihærdighed da problemet ikke blev løst
Bjarne

Kommentar
Fra : 1022


Dato : 25-07-04 11:11

HEj
Jeg skal ha to pc. Sat sammen med netværk jeg har et kryskabel og køer på internettet de er med win 98 ME.der er jo så meget man skal jo dele og meget mere ER der en der har en KOMPLET vejledning på så vil jeg blive meget glad ?

Kommentar
Fra : need.Ur.help


Dato : 27-09-04 13:11

Hej John og Bjarne...
Mange tak for jeres lange brevveksling... Jeg sidder med nogenlunde de samme problemer som John kæmper med... Jeg har taget en tur forbi på Bjarnes hjemmeside... Jeg siger TUSINDE TAK til Bjarne for det store arbejde han(du) har lavet, så vi nivicer kan læse os til løsningen af de problemer vi støder på, når vi prøver at bliver bedre til at forstå opbygningen af netværk... Jeg skal på mit arbejde stå for opsætning af internt netværk, og vil benytte mig af din grundige gennemgang af fremgangsmetoden...

Til John:
Når først der er opstået udu i det man sidder og roder med, er det min erfaring, at det er bedst at fjerne alt det man har lavet og starte forfra...som Bjarne jo også forslår.
En ting som jeg godt kunne bruge, er en total adgang til alle områder i begge (alle) pc'erne... altså så der ikke er en begrænsning af de delte mapper....
Det hænder jeg har brug for adgang til nogle bestem områder i en maskine, men da brugeren(e) af pc'eren ikke ret kan finde ud af at dele mapper, kan jeg ikke komme ind til det pågældende område...
Findes der en løsning til det problem..???

Til danlampe123:
La' vær at blive fornærmet bare fordi du ikke få respons med det samme. Se dog at Bjarne og John arbejder intens på at finde ud af det, giv dit besyv med, og lad John om at svare dig når han har tid...

Til 1022:
Brug Bjarnes link til hans hjemmeside. Der vil du ku' finde en rigtig god vejledning i opsætning af netværk. Du skal bruge "lige-ud"-kabler sat til en hub (hubben fordeler din internetforbindelse til de pc'er du sætter til) Der skal kryds-kabel mellem hubben og routeren) Men følg Bjarnes vejledning..
Rigtig god fornøjelse til alle..
Hilsen Need.Ur.help.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173629
Tips : 31662
Nyheder : 719565
Indlæg : 6383576
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste