/ Forside/ Teknologi / Netværk / TCP/IP / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
TCP/IP
#NavnPoint
Per.Frede.. 4668
BjarneD 4017
severino 2804
pallebhan.. 1680
EXTERMINA.. 1525
xou 1455
strarup 1430
Manse9933 1419
o.v.n. 1400
10  Fijala 1204
xp vil pludselig ikke gå på internettet
Fra : kandu4thomas
Vist : 414 gange
50 point
Dato : 30-12-03 10:40

Hejsa..
Jeg har lige opgraderet min Scompaq, til windows XP ! Den er på netværk med 2 andre copmutere, den ene med windows 98, den anden også med XP ! Efter jeg opdateret den, vil den pludseilg ikke gå på internettet men gerne finde de andre copmutere på netværket ?!
Jeg har sat tcp/ip og de andre protokoller rigtig op, er jeg da såden set helt sikker på, da jeg har lavet netværk 100 gange før, men har sgu ikke lige stødt på det her problem! Er der nogle som har nogle forslag til hvad der kan være galt ?!

 
 
Kommentar
Fra : Manse9933


Dato : 30-12-03 10:46

Har du gevet den en DNS adresse under Tcp/ip flue ben i hent automatisk dns server adresse

Kommentar
Fra : kandu4thomas


Dato : 30-12-03 10:49

jeg har sat den på hent automatisk DNS server..! meningen er at de alle sammen både skal kunne se hinanden på netværket og kunne gå på internettet, det virket også fint før indtil jeg opgraderet Compaqen til winxp.
mvh

Kommentar
Fra : bokke31


Dato : 30-12-03 10:51

Hejsa...

har alle og XP maskinen forbindelse til internettet igennem en sWitch!!! eller går de andre maskiner igennem XP!!!

men vær opmærksom på at XP som default laver arbejdsgruppen MSHOME !!!! tror det er der prob ligger !!!

omdøb det til samme navn som resten at netværket...

Kommentar
Fra : kandu4thomas


Dato : 30-12-03 11:36

Hejsa... De har forbindelse gennem en router !
Jaja selvfølgelig har jeg lavet samme arbejdsgruppe MSHOME på alle computere, tror jeg har sat netværk op 200 gange ! har aldrig været ude for det her problem.. !

Kommentar
Fra : If


Dato : 30-12-03 12:09

Hej

prøve at skrive IPCONFIG /ALL

check din ip adresse

derefter prøve at ping din router (gateway adresse), skal være ens på begge PCer.

PING x.x.x.x

derefter prøve at Ping din DNS.

ping y.y.y.y

hvis dette virker skal du prøve at ping en web add

ping www.dr.dk

den Ip adresse du har på din xp skal være for de første 3 ciffer det samme som den anden Pc ( forudsat at din subnetmaske er 255.255.255.0)

håber det hjælper



Kommentar
Fra : Per.Frederiksen


Dato : 30-12-03 12:46

Af og til så kan installation af netværk gå galt. Hvis man installere det samme OS på den samme pc fx. 10 gange, så KAN netværket gå galt den ene af gangene.

På XP er der vist en "Reparer netværk" den kan du evt. prøve.
Ellers så er jeg helt enig med If: undersøg IP detaljer med IPCONFIG /ALL

mvh. Per


Kommentar
Fra : kandu4thomas


Dato : 30-12-03 13:32

¨Jeg har skammen prøvet Reperer netværk og det hele, intet virker.. !

Har også prøvet ipconfig, ping, osv... Alle dos commandsne intet virker.. !

Jeg er så småt begyndt at tro det er en software fejl i Xplorer.. ! Fordi de andre computere kan godt finde den, den for en ip adresse, den for den korrekte undermaske, 255.255.255.0 osv.. Men det som om lige så snart man åbner Internet explorer prøver den ikke engang søger, men skriver bare siden kan ik vises...bla bla bla....

Mvh
Thomas

Kommentar
Fra : If


Dato : 30-12-03 13:40

Hvilken ip adresse viser IPCONFIG /ALL ?

Kommentar
Fra : Hallob


Dato : 30-12-03 14:01

Det kunne jo være at dit Modem skal installeres igen på Computeren da der jo nu er kommet et nyt styresystem!!!!

------------------



Hallob

Kommentar
Fra : kandu4thomas


Dato : 30-12-03 14:44

nej Netværkskortet skal ikke installeres igen, WINXP og andre operativ systemer detecter jo selv hardwaren..




Kommentar
Fra : dk


Dato : 30-12-03 15:23

hmm
formoder du har lavet denne her
c:\>ipconfig /renew
og derefter
c:\>ipconfig /all
her skal du have oplyst din ip og DNS
hvis denne commando ikke lykkedes er din DHCP slået fra eller du har angivet en forkert fast ip.
eller også har du angivet en ip som en anden p bruger................


Kommentar
Fra : bokke31


Dato : 30-12-03 15:45

det er meget muligt du har lavet netværk 200 gange bla bla men du har et problem med det denne gang og derfor forslog jeg at du skulle se arbejdsgruppen efter!!! som nu bare er en typisk fejl!!!!

men held og lykke

NU siger du router !!! har du nogen form for fire wall i den router mener på mac Adresse eller ip !!! hvis det er tilfælde skal du jo (godkenne ) den nye mac !!!... ((bare et forslag

Kommentar
Fra : kandu4thomas


Dato : 30-12-03 16:07

N0b ingen firewall i routeren....

dk jeg prøver lige at tjekke med DHCPén.. ! vender tilbage

Kommentar
Fra : Dullermaren


Dato : 02-01-04 14:07

Kan de andre computere gå på nettet ?

Kommentar
Fra : kandu4thomas


Dato : 02-01-04 19:13

ja det kan de godt.!

Kommentar
Fra : Manse9933


Dato : 03-01-04 02:25
Kommentar
Fra : xick


Dato : 05-01-04 13:34

Nu har jeg kun lige hurtigt været igennem dette spørgsmål, og måske er det her det vildeste pis... men prøver alligevel ... Jeg havde samme problem for nylig, altså computerne kunne se hinanden men internettet virkede ikke... Jeg har 2 bud på hvad det kan være...

1. Din IP er ikke unik
2. Du har ikke aktiveret cookies <-- Det kan være et problem (men så ville browseren skrive det)

Kommentar
Fra : peace135


Dato : 19-02-04 21:19

prøv at genstart routeren det har sket for mig en gang og jeg slukkede min router og tændte den igen også virkede internettet igen

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 176972
Tips : 31936
Nyheder : 719565
Indlæg : 6404913
Brugere : 218805

Månedens bedste
Årets bedste
Sidste års bedste