/ Forside/ Interesser / Fritid / Biler / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Biler
#NavnPoint
dova 36582
alimak 21895
EA_HS 19179
refi 16217
transor 15358
Cortina01 14584
pallenoc 13678
3773 13117
geu 12469
10  Nordsted1 11856
Bilen hakker
Fra : smukkefrank
Vist : 3276 gange
50 point
Dato : 27-12-03 15:22

Jeg har en Fiat Brava 1,6SX fra 99,som er begyndt at hakke i 2. og 3. gear ,under accelration,er der nogen som ved hvad dette kan skyldes?

 
 
Kommentar
Fra : rkl


Dato : 27-12-03 15:32

Hvis du mener hakker som i "kænguru benzin" skyldes det luft/benzin blandingen. Sansynligvis noget med din karburator. Prøv evt. at stille på luftskruen.

mvh Rasmus

Kommentar
Fra : smukkefrank


Dato : 27-12-03 15:36

Er der karburator på den model? Jeg mener den har direkte indsprøjtning,kan det have noget med fugt eller tænderør at gøre?

Kommentar
Fra : pallebhansen


Dato : 27-12-03 15:45

Det er en temperaturkompensator der måler den udvendige lufttemperatur, som ikke funker.
Derved får karburatoren mindre benzin, specielt ved kold motor, problemet er ikke så stort når den er varm vel?
VH Palle Hansen

Kommentar
Fra : Benjamin.Hansen


Dato : 27-12-03 16:29

Hej
Prøv kaburatorsprit..
Hvis du ikke har pillet ved noget skal du ikke begynde med en skruetrækker....
Vand og benzin er ikek altid gode venner
Godt nytår

Kommentar
Fra : geu


Dato : 27-12-03 17:04

Er det kun i 2 og 3 gear?? er der også noget ved hård accelration?? Lidt flere info ville være godt.
>>rkl, der er indsprøjtning på den model, og man løser ikke den s´lags ved at skrue på luftskruen. Det er jo ikke knallert.
>>Benjamin, Kaburatorsprit vil ikke virke på nye biler, de har ikke kaburator der kan komme is i.

Kommentar
Fra : smukkefrank


Dato : 28-12-03 10:36

Det er kun ved hård/almindelig accelration i 2.og 3.gear

Accepteret svar
Fra : pallebhansen

Modtaget 50 point
Dato : 28-12-03 11:46

Stik den 4 nye tændrør, og hvis det ikke hjælper, skal du have tjekket brændstoffilter, temperaturkompensator, mm.
VH Palle Hansen

Godkendelse af svar
Fra : smukkefrank


Dato : 29-12-03 10:43

Tak for svaret pallebhansen.
                        

Kommentar
Fra : kurtmoeller


Dato : 20-02-04 09:05

MAZDA 323 Stationcar 1989 1.5 Ujævn acceleration efter udskiftning af tandrem og benzinfilter (der viste sig at være revnet, og lækkede benzin) Defekt tændkabel blev også observeret. FAKTA: Tandrem sidder korrekt, benzinfilter og tændkabler (korrekt monteret ét efter ét)er udskiftet - tændrør er OK. Ved første acceleration i 1. gear lukker motoren kortvarigt ned, og bremser nærmest. Lidt efter stiger accelerationen, men ikke helt jævnt. Det samme gentager sig i de næste gear, men knap så kraftigt. Det er svært at accellerere op i de høje gear. Bilen var før udskiftningerne meget kvik i acceleration i alle gear. Hvad kan der være galt?

Mvh
Kurt Møller, Århus V

Kommentar
Fra : smukkefrank


Dato : 20-02-04 12:37

Har haft bilen til rep. det var Dunkesensoren som var defekk

Kommentar
Fra : pallebhansen


Dato : 20-02-04 16:29

smukkefrank: Det var da godt at alt blev godt igen.
kurtmoeller: Du bør oprette dit eget spørgsmål, men jeg tror tændingstidspunktet er blevet rykket en tand ved tandremsudskiftningen.
Det kan konstateres af enhver mekaniker, eller hvis du selv køber en tændingspistol ved thansen, men i andre tilfælde vil jeg tilråde at bruge orginalværksteder, da de har et diagnosestik der med det samme fortæller om den slags fejl.
Men i dette tilfælde bør værkstedet som udskiftede remmen, gratis klare sagen.
VH Palle Hansen

Kommentar
Fra : kurtmoeller


Dato : 20-02-04 18:17

Tak for svaret - jeg troede, at jeg skrev et nyt indlæg, da jeg skrev i rammen og sendte indlæget! (det er første gang jeg prøver dette)

Mvh

Kurt

Kommentar
Fra : kurtmoeller


Dato : 20-02-04 18:17

Tak for svaret - jeg troede, at jeg skrev et nyt indlæg, da jeg skrev i rammen og sendte indlæget! (det er første gang jeg prøver dette)

Mvh

Kurt

Kommentar
Fra : pallebhansen


Dato : 20-02-04 21:36

kurtmoeller: Jeg kan jo ikke sige det er den fejl 100%, men værkstedet skal da ikke lave en ny fejl, når de skifter tandrem, det ligger fast.
Ja så kommer man let til at trykke en extra gang på send indlæg, fordi den er så langsom til at opdatere, dette skyldes at kandu`s server er overbelastet.
VH Palle Hansen

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 176819
Tips : 31926
Nyheder : 719565
Indlæg : 6404052
Brugere : 218778

Månedens bedste
Årets bedste
Sidste års bedste