/ Forside/ Teknologi / Hardware / Bundkort / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Bundkort
#NavnPoint
tedd 7545
BjarneD 3920
peet49 3555
Gambrinus 2905
dk 2525
Klaudi 1380
Manse9933 1215
dos-man 1010
Brommi 1005
10  srhansen 945
USB 2
Fra : runeschultz
Vist : 309 gange
200 point
Dato : 15-11-03 12:11

Jeg har et SOLTEK bundkort type SL-75FRN.
I manualen angives det, at USB 2.0 driver kan installeres via den tilhørende CD.
Der er på kortet spec. tilslutning for USB 2 - udstyr.
Der stilles som betingelse at der f.eks. køres med XP med Service Pack 1.
Disse betingelser er opfyldt; men USB 2.0 bliver ikke installeret ved kørsel med CD´n.
Der medfølger en decideret USB 2-driver med i CD´n; men ved installation af denne får jeg beskeden, at det ikke kan lade sig gøre med denne udgave - og det lyder jo mærkeligt.
Hvordan får jeg mit USB 2.0 udtag til at køre som USB 2 og ikke som USB 1 ??

 
 
Kommentar
Fra : frostys


Dato : 15-11-03 13:08

Hej Rune

hvor mange usb porte er der??? Tror kun du kan køre usb 2 på de faste og udtag f.eks til front er måske "kun" usb1.1 dette har jeg set på ECS bundkort. Ellers prøv her http://www.soltekcomputer.de/index-1.htm eller nvidia.com der burde være drivere til dette et af stederne. Har desværre ikke acrobat reader inde pt. så kan ikke se deres manual.

frostys say have a nice day

Kommentar
Fra : runeschultz


Dato : 15-11-03 14:36

Hej Frostys

Tak for dit forarbejde.
Jeg har 2 udtag på bagpanelet, og 2 inde på bundkortet, hvoraf det ene efter manualen skulle være et USB 2 stik;
men "systemets enhedshåndtering" fortæller kun om eksist. standard USB, og ikke en lyd om USB2, som angivet i kortets manual.
Nu har jeg beklaget min nød til "soltekcomputer", så ser jeg, om der kommer noget ud af det.

M.v.h.
Rune

Kommentar
Fra : frostys


Dato : 15-11-03 19:15

Tror du skal benytte de bagerts til usb 2.0 og front "interne til usb 1 du skal lægge drivere ind til usb 2.0 og kan se det er nvidia chipsæt. usb som ekstra lyder meget godt men er det ikke ment som usb "udtag" 1. - 2. så du muligvis kan have 2 porte på hver så 2 usb 2.0 og 4 usb 1 ialt, så på deres side der lå nogle nyere drivere så det kunne være det ville løse dit problem, når du har fået det til at virke kan du afprøve de interne og se om de melder de ikke er usb 2 men alm usb 1 ved ikke helt hvor mange ledninger der er på usb 2.0 men nok flere end 4 som alm. usb port.


frostys say have a nice day

Kommentar
Fra : runeschultz


Dato : 17-11-03 23:47

Hey frostys
Jeg har fået svar fra "soltekcoputer" med en tillægsforklaring til min manual.
Der var noget jeg har overseet, så nu virker USB2 som den skal.
Tak for dit puf - nu skal jeg bare have fundet ud af, hvordan pointene bliver overført til dig.

Med venlig hilsen
Rune.

Kommentar
Fra : dscoop80


Dato : 02-03-04 15:55

Hej runeschultz...

Her finder du opdateringen for USB 2.0 til dit motherboard...

http://downloads.viaarena.com/drivers/USB/VIA_USB2_V258p3-L-M.zip

Mvh. Cooper

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173634
Tips : 31664
Nyheder : 719565
Indlæg : 6383595
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste