/ Forside/ Teknologi / Multimedie & design / FrontPage / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
FrontPage
#NavnPoint
molokyle 3730
bentjuul 3355
BjarneD 2776
dk 1515
emesen 1490
strarup 1480
catbody 1241
brokke44 1160
er_du_klog 1052
10  PARKENSS 1050
Siden er dobbelt i frontpage!?
Fra : Kris
Vist : 391 gange
38 point
Dato : 03-10-03 18:05

Jeg har et problem, muligvis er det frontpage der laver den. Min forside på www.themonkey.dk er dobbelt. Det startede den på at gøre for 2 dage siden. Når jeg ser den i frontpage ser den helt normal ud, men når jeg ser den, efter jeg har lagt den ud på serveren er den dobblet. Er der nogle der har haft samme problem?

Mvh.
Kris

 
 
Kommentar
Fra : emesen


Dato : 03-10-03 18:07

Din side kan ikke vises.
Emesen.

Kommentar
Fra : emesen


Dato : 03-10-03 18:08

hov nu er den der.

Kommentar
Fra : Kris


Dato : 03-10-03 18:17

De vil heller ikke vise hyperlinks, der skulle være i venstre side. Som sagt så ser den helt normal ud i fremvisning i frontpage.

Kommentar
Fra : catbody


Dato : 03-10-03 18:29

Kildekoden fortæller at det er lagt ind 2 gange og
hvis man kigger på kildekoden er det 2 forskellige stier til "monkey-billedet" (den der starter med _borders vises ikke)


Kommentar
Fra : emesen


Dato : 03-10-03 18:31

Den er utrolig bred i 800x600 17" (fylder 1½ skærm før den vandrette scroll-bjælke forsvinder)
Dit venstre billedlink vises ikke.
Emesen.

Kommentar
Fra : Kris


Dato : 03-10-03 19:35

Catbody, hvordan får jeg det ændret. Er ret ny til det her.

Kommentar
Fra : Kris


Dato : 03-10-03 19:36

Kan det være serveren der er fejl på eller er det hos mig?

Kommentar
Fra : Schokker


Dato : 03-10-03 19:39

Kris hvis du sender mig alt du har brugt til din hjemmeside skal jeg nok lave det for dig...
bare send til Schokker@c.dk

Kommentar
Fra : Kris


Dato : 03-10-03 20:11

Det fylder omkring 45mb, så det er nok ikke så godt at sende det hele

Kommentar
Fra : Kris


Dato : 03-10-03 20:58

Er der ikke nogen der har prøvet det her før?

Kommentar
Fra : Schokker


Dato : 03-10-03 21:06

Kris ja jeg har derfor ellers giv mig adgang til den FTP du bruger ellers bare send det hele hvis du har msn så gør vi det bare derover...

Kommentar
Fra : ellebye


Dato : 03-10-03 21:30

Det har jeg dog aldrig stødt på før.
Jeg kunne ligesom andre også tænke mig at se java-scripten.
Kan du ikke hopiere det hele overi et worddokument og sende det til:
Banneret er ligegyldigt.

ellebye@ping.dk

Så kunne jeg prøve at lægge siden ind på:
www.ellebyes.dk

Venlig hilsen
Poul Ellebye

Kommentar
Fra : Kris


Dato : 03-10-03 21:30

Jeg har messenger. Bruger dalgaard000@hotmail.com emailadressen.

Kommentar
Fra : catbody


Dato : 04-10-03 00:24

hvad bruger du til upload?? FrontPage eller et FTP-program. Er dit web-hotel incl. FrontPage Server Extensions??

Kommentar
Fra : catbody


Dato : 04-10-03 00:27

Det letteste vil nok være at slette siden, både lokalt og på serveren og så prøve at uploade en "ny" index.htm igen

Kommentar
Fra : ellebye


Dato : 04-10-03 00:39

Enig med catbody. Der er så mange indlæg til forslag, og hvis man ikke ved hvor man skal rette er det nemmeste at begynde forfra.

Kommentar
Fra : Kris


Dato : 04-10-03 09:12

Til Ellebye og catbody - Det er side nr 2 jeg laver. Min første hjemmeside gjorde det samme. Har prøvet at rette 2 andre sider på webstedet. Html koderne på index.htm ser sådan ud:
<html>

<head>
<meta http-equiv="Content-Language" content="da">
<meta name="GENERATOR" content="Microsoft FrontPage 5.0">
<meta name="ProgId" content="FrontPage.Editor.Document">
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
<title>Er p</title>
<meta name="Microsoft Border" content="l, default">
</head>

<body background="images/03.gif">

<p>&nbsp;</p>
<p align="center">&nbsp; <a href="http://www.themonkey.dk/">
<img border="0" src="images/themonkey.gif" width="558" height="61"></a></p>
<p align="center">&nbsp;</p>
<p align="center"><font size="6">Vi kører p.t. ikke i topfart, det skyldes en
teknisk fejl. </font></p>
<p align="center"><font size="6">Vi er igen oppe på max hastighed på mandag.</font></p>

<p align="center"></p>

</body>

</html>

Kommentar
Fra : Kris


Dato : 04-10-03 09:23

Det gik vist lidt hurtigt De 2 andre sider på hjemmesiden jeg rettede begyndte også at vise sig dobbelt.

Kommentar
Fra : Kris


Dato : 04-10-03 09:24

Og jeg bruger frontpage til upload

Kommentar
Fra : ellebye


Dato : 04-10-03 10:30

Hej Kris.

Prøv at fjerne:

="" target="_blank">http://www.themonkey.dk/">

og se samtidig på min hjemmeside :

www.ellebyes.dk/prov.htm




Kommentar
Fra : Kris


Dato : 04-10-03 11:09

Det hjalp desværre ikke. Kan det være en fejl på serveren?

Accepteret svar
Fra : ellebye

Modtaget 38 point
Dato : 04-10-03 11:30

Jeg tror det har hjulpet, når jeg åbner din hjemmeside ser jeg kun eet billede.

Så det er ikke serveren. Hvis du har den "gamle" side liggende på din pc, så slet den da der er risiko for at de "fanger" den gamle side igen.

Godkendelse af svar
Fra : Kris


Dato : 04-10-03 11:54

Tak for svaret ellebye. Så er siderne slettet, nu begynder jeg at linke dem sammen igen. En efter en. Tror det var forsiden der lavede rav i den hele. Hvad det var ved jeg ikke. Tak til jer alle for jeres tid.
                        

Kommentar
Fra : ellebye


Dato : 04-10-03 12:05

Velbekomme Kris.

Problemet var at du var kommet ind i en "loop" og kunne derfor i teorien have uendelig mange sider parallelt.

Du er altid velkommen til at kontakte mig hvis der skulle opstå nye problemer.

Kommentar
Fra : Kris


Dato : 04-10-03 12:25

Tak for det.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 176895
Tips : 31928
Nyheder : 719565
Indlæg : 6404456
Brugere : 218793

Månedens bedste
Årets bedste
Sidste års bedste