/ Forside/ Teknologi / Hardware / Pc'er / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Pc'er
#NavnPoint
Klaudi 48341
o.v.n. 40523
refi 29114
Fijala 19253
molokyle 16243
webnoob 14995
Brassovit.. 12053
peet49 11383
EXTERMINA.. 10755
10  severino 10622
Disk på netværk
Fra : olarsen
Vist : 234 gange
300 point
Dato : 20-12-21 15:56

Jeg har 2 diske tilsluttet via Ethernet, det ene drev 'hedder' X-Xdata (Z:), det andet X-Xkopi (Y:) undtagen nogle gange når jeg har startet min PC op, så bliver der nogen gange byttet om på drev bogstaverne, jeg forstår ikke hvorfor det sker, bare at det nu er sket flere gange de sidste måneder. Det giver jo lidt problemer når der skal tages backup og når jeg skal finde et regneark eller et dokument.

Nogen som har en god ide??

 
 
Kommentar
Fra : kurt54


Dato : 20-12-21 17:33

Jeg går ud fra de er tilsluttet router og ikke direkte på PC - har du dualboot eller har bootet på usb undervejs ?

Kommentar
Fra : olarsen


Dato : 20-12-21 19:09

Jo de er tilsluttet en router, min PC kører på WiFi, den har er ikke netværksstik. Jeg booter kun fra PC'en direkte og har ikke dualboot

Kommentar
Fra : Eyvind


Dato : 20-12-21 19:38

Hvis du navngiver drevet vil du altid kunne se hvad der er hvad.


Kommentar
Fra : olarsen


Dato : 20-12-21 20:59

Drevet er navngivet, men drevbogstavet bytter plads, så min backup ikke kan finde det, hvilket jeg finder meget mærkeligt.

Kommentar
Fra : Eyvind


Dato : 21-12-21 10:34

Jeg oplever tit at drevbogstavet skifter alt efter hvilken rækkefølge drevene tilsluttes.
Af en eller anden grund vælger jeg aldrig drevbogstav ved formatering.
En ide kunne være at tildele drevet et bogstav længere op i alfabetet så drev og andet ikke kommer til at stå i vejen for hinanden. ( husker jeg svagt at have læst)

Kommentar
Fra : abbaba


Dato : 22-12-21 07:10

er det fordi du slukker dit modem, er det trådløst, er diskene delt, er der time out på diskene.

har selv en disk der tager 5-10 sekunder før den bliver synlig

Kommentar
Fra : olarsen


Dato : 22-12-21 13:58

abbaba, hvis du læste mit spørgsmål ville du ikke spørge

Eyvind jeg har ikke selv tildelt de to drevbogstaver, hvis jeg prøver at ændre dem, så skal jeg vel til at ændre en del andre ting også?? Bl.a. min backup procedure.

Kommentar
Fra : dk


Dato : 22-12-21 16:20

Har du tildelt de 2 diske fast (static) ip adresse ?
hvordan har du tildelt drevene på din computer via ip eller disknavn/sharenavn (xdata /xkopi) ?
er de 2 diske tændt 24/7/365 ?

ting som også kan drille er bl.a.
SMB 1.0 / SMB 2.0 især hvis det er ældre nas drev og hvis time zone står forkert

Kommentar
Fra : olarsen


Dato : 23-12-21 22:08

dk, nej jeg har sat op til DHCP, vil lige prøve med fast IP. De kører 24/7, tildelt via IP, dvs. jeg har bare brugt de drevbogstaver, som blev foreslået af Windows, det er nye drev og ny bærbar, dvs. de er dog mere end 3 mdr. gamle

Kommentar
Fra : Bille1948


Dato : 23-12-21 22:36

Anvend drev bogstaver I den højere ende i alfabetet, så skal Win ikke “spekulere@ mere over det

Kommentar
Fra : Eyvind


Dato : 24-12-21 10:03

Ja hvis du tildeler et drevbogstav højere oppe i alfabetet, skal du nok indstille din back up, da den
ellers ikke kan finde drevet.
Uden at vide det helt bestemt kan du måske i drevets egenskaber tildele et andet bogstav.

Kommentar
Fra : olarsen


Dato : 29-12-21 14:59

Så har jeg i et stykke tid kørt med drevbogstaverne A: og B:, men bogstaverne Z: og Y: dukker op hver gang jeg starter PC'en, selv om jeg vælger 'Afbryd forbindelsen' kommer de tilbage næste gang jeg starter PC'en. Der sker også andre mærkelige ting på maskinen, min standart printer er pludselig væk, jeg forsøgte at installere den igen, jeg kunne printe en testside ud, men næste gang jeg startede PC'en var den væk igen, jeg er ved at være lidt træt i ansigtet af alle disse underlige hændelser, min kones PC kører heldigvis som om intet var hændt, så jeg stadigvæk kan få printet, men irriterende alligevel. Men det er nok lidt svært at hjælpe med disse sparsomme oplysninger.

Accepteret svar
Fra : dk

Modtaget 300 point
Dato : 29-12-21 18:09

kør disse kommadoer i powershell

denne frigør netwærks drevene
net use */delete
tryk på y eller j

kør derefter denne
taskkill /f /IM explorer.exe

og denne
ipconfig /release
ipconfig /renew

test om du har fået ny ip adresse med

ipconfig
eller
ipconfig /all

afslut og genstart dyret og map drevene igen.

hvis du har noget andet end windows defender/firewall kan de også drille både med drev og printere

Godkendelse af svar
Fra : olarsen


Dato : 08-01-22 22:16

Tak for svaret dk.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 176694
Tips : 31918
Nyheder : 719565
Indlæg : 6403224
Brugere : 218746

Månedens bedste
Årets bedste
Sidste års bedste