/ Forside/ Teknologi / Hardware / Pc'er / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Pc'er
#NavnPoint
Klaudi 46131
o.v.n. 40523
refi 29114
Fijala 19253
molokyle 16243
webnoob 14445
peet49 11383
EXTERMINA.. 10755
severino 10622
10  miritdk 9779
wifi netværk
Fra : grokraft
Vist : 143 gange
152 point
Dato : 27-10-19 09:54

Hi

Lenovo thinkpad T510 med trådløs internet.
Når den har været lukket. Efter opstart kan den ikke starte Internetforbindelse.
Dvs. den står og prøver men kommer ikke på, men ved genstart mens den prøver at komme på
kommer den på når pc er klar igen efter genstart.
Har prøvet at nulstille netværk med software, det hjælper ikke.

Kan en vejlede hvad man gør.

På forhånd mange tak

 
 
Kommentar
Fra : ThomasCSR


Dato : 27-10-19 10:02

Hvilket software har du brugt til at nulstille netværket med?
Har du prøvet at resette routeren hardwaremæssigt? (spids i lille hul et sted på routeren)

Kommentar
Fra : ThomasCSR


Dato : 27-10-19 10:03

Har du prøvet at bruge Windows fejlfinding på netwærk?
Hvilken version af Windows bruger du?

Kommentar
Fra : grokraft


Dato : 27-10-19 10:16

Windows netværks nulstilling! de to andre pc er virker fint på netværket på samme router.
Fejlfinding af netværk siger ingen fejl.

Kommentar
Fra : grokraft


Dato : 27-10-19 10:24

Det er windows 10

Accepteret svar
Fra : ThomasCSR

Modtaget 162 point
Dato : 27-10-19 10:28

Mærkeligt. Windows 10 plejer at finde ud af det.
Er der en hardwareknap på pc'en, der kan slukke og tænde for wifi?
Hvis der er, så prøv at slukke og tænde der i stedet for at boote om. Det er ikke en læsning. Det er mere for at finde fejlen.
Du kan også prøve at slukke og tænde for wifi fra windows.

Kommentar
Fra : abbaba


Dato : 27-10-19 10:33

Lyder som om din Router går i seng, og har svært ved at vågne op igen.

Har du samme problem med en telefon?

Kommentar
Fra : ThomasCSR


Dato : 27-10-19 10:37

Jeg forstår, at der er 2 andre PC'er, der virker fint, så det er nok ikke routeren. Men man skal jo aldrig sige aldrig ??

Kommentar
Fra : Eyvind


Dato : 27-10-19 11:10

Nede ved uret - klik på de 3 buer
Nu kan du se din router - klik afbryd forbindelsen
Genstart
Klik så på globussen eller 3 buer og vælg din router og tilslut og klik automatisk
Har du 2 hastighedsvalg (2,4G / 5G ) så prøv først 2,4G

Stadig problemer, så kig på egenskaber ved din routers navn


Kommentar
Fra : Mosebaek


Dato : 27-10-19 11:35


Kunne ligne den lille fejl min også har. Jeg forestiller mig at det er en defekt i netværkskortet på komputeren.
Citat
Nede ved uret - klik på de 3 buer

Nemlig! Ikke hver gang, men ca. hveranden gang, jeg startet komputeren skal jeg lige taste på den som Eyvind foreslår i proceslinjen. Så virker det med det samme. Ingen stor gene her. (hp).

Konens, som også er en Lenovo, er aut. på wifi hver gang den startes.

M.

Kommentar
Fra : Eyvind


Dato : 27-10-19 12:24

Det kan være driveren som er defekt/mangler.

Højreklik nede til venster på vinduet og vælg enhedshåndtering.
Ved netværkskort kan der være en anmærknig
Klik på pilen så der vises hvad der er af drivere til hvert kort.
Det kort som hedder noget med 802.11 bgn Wi-Fi adapter er det trødløse netværkskort.

Kommentar
Fra : Klaudi


Dato : 27-10-19 13:16

Tast WIN+X, vælg Enhedshåndtering, find punktet Netværkskort,
fold det ud og find dit Wi-Fi kort,
dobbeltklik på det så Egenskaber for Wi-Fi Adapter åbner,
tjek på fanen Strømstyring om Tillad, at computeren slukker denne enhed for at spare strøm
er aktiveret, hvis den er prøv at slå det fra!

Kommentar
Fra : Brassovitski


Dato : 27-10-19 13:39

Citat
Tast WIN+X, vælg Enhedshåndtering, find punktet Netværkskort,
fold det ud og find dit Wi-Fi kort,
dobbeltklik på det så Egenskaber for Wi-Fi Adapter åbner,
tjek på fanen Strømstyring om Tillad, at computeren slukker denne enhed for at spare strøm
er aktiveret, hvis den er prøv at slå det fra!


Burde ikke være problemet når der ikke oprettes adgang til netværket ved opstart. Jeg tror også som der tidligere er nævnt er et hardwareproblem mede netkortet. Skift det ud, et nyt koster ikke mange basører.

Kommentar
Fra : Klaudi


Dato : 27-10-19 14:00

En anden mulighed at prøve.

Tast WIN+X, vælg Enhedshåndtering, find punktet Netværkskort,
fold det ud og find dit Wi-Fi kort, højreklik på det og vælg Fjern enhed,
Genstart pc, så skulle der blive installeret en driver igen.

Kommentar
Fra : abbaba


Dato : 27-10-19 20:06

Du skriver ved genstart virker den.
Noget kunne tyde på din pc ikke holder strøm, natten over til at golde liv i visse funktioner.

I Bios findes der 2 muligheder
ErP som slukker for alt strøm på din pc = mange slår det fra for at spare penge da USB og andet får fuld strøm.

Anden mulighed er at du slår Wake On Lan til, så er der strøm på dit internet/ WiFi, selv om din pc er slukket.

Tryk på F12 under opstart, så burde du komme ind i Bios

Kommentar
Fra : abbaba


Dato : 27-10-19 20:08

Og så skriver du ikke om det lige er opstået eller det har været der hele tiden.

Godkendelse af svar
Fra : grokraft


Dato : 28-10-19 05:46

Tak for svaret ThomasCSR. Ok Tak til alle i andre med de fine svar.

Fejlen opstod efter en windows software opdatering kom jeg i tanke om.
Jeg har nu fundet ud af ved hjælp af fejlfindings programmet at fejlen siger
"L2-Helper class" Microsoft forslår at man så ved powerknap menuerne slår den funktion fra der hedder hurtigstart fra, så nu har den startet to gange hvor den også hopper på netværket ved start

Tak endnu en gang for jeres indsats

Mvh Mogens

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 175485
Tips : 31802
Nyheder : 719565
Indlæg : 6395646
Brugere : 218497

Månedens bedste
Årets bedste
Sidste års bedste