/ Forside/ Teknologi / Administrative / MS-Office / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS-Office
#NavnPoint
sion 18609
refi 14474
Klaudi 8489
Rosco40 5695
berpox 5456
dk 5398
Benjamin... 4870
webnoob 4747
o.v.n. 4637
10  EXTERMINA.. 4373
Excel, if then funktioner virker ikke
Fra : HomeAlone
Vist : 207 gange
50 point
Dato : 17-12-15 12:06

Jeg får en fejlmeddelse i excel ved de mest basale if then funktioner i excel

=IF(A1>B1, C3*10, C3*5)

Excel giver blot en standard fejl. "The formula you typed contains an error."

Der må være noget som ikke er sat rigtigt op.

 
 
Kommentar
Fra : Soren_Steen_Nielsen


Dato : 17-12-15 12:53

Prøv at sætte parentes omkring C3*10 og C3*5. således at der kommer til at stå
=IF(A1>B1, (C3*10), (C3*5)).

Accepteret svar
Fra : Brassovitski

Modtaget 60 point
Dato : 17-12-15 13:04

I Excel skal du bruge ; og ikke , til at adskille kriterierne. Hvis det er en dansk version ser det sådan ud =HVIS(A1>B1;C3*10;C3*5), jeg er ikke sikker på hvilken separator der skal bruges i en engelsk version. Resultat formlen må selvfølgelig ikke være i en af de celler der references til i formlen (A1, B1, C3).

Kommentar
Fra : Brassovitski


Dato : 17-12-15 13:05

PS. Der skal ikke ekstra parenteser indsættes.


Kommentar
Fra : HomeAlone


Dato : 17-12-15 13:06

Det ændre intet.

selv =IF(A1>B1, 3, 4) virker ikke.

Kommentar
Fra : Bille1948


Dato : 17-12-15 13:10

Du må ikke bruge mellemrum, og har du prøvet at erstatte "," med ";" som foreslået tidligere?

Godkendelse af svar
Fra : HomeAlone


Dato : 17-12-15 13:18

Tak for svaret Brassovitski. Du har svaret. Jeg bruger en engelsk office og windows men tegnsætningen er sat til dansk.

så min formel ser sådan ud

=IF(A1>B1;C3*10;C3*5)

Tak for hjælpen

Kommentar
Fra : Brassovitski


Dato : 17-12-15 13:23

Hvilken Excel version bruger du?
Taster du formelen ind eller bruger du formelfunktionen på båndet?


Kommentar
Fra : HomeAlone


Dato : 17-12-15 13:33

Jeg ser lige man kan sætte List seperatoren i Windows under regional settings til "," eller ";". Det kan også løse problemet, men måske "ødelægger" man noget andet ved denne ændring.

Kommentar
Fra : HomeAlone


Dato : 17-12-15 13:38

Jeg bruger office 2010. / windows 7. Jeg tastede blot formlen ind. Kan godt se hvis jeg bruger båndet at den giver mig den rigtige separator :)

Kommentar
Fra : Brassovitski


Dato : 17-12-15 13:40

Fint! Problemet er løst.


Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173638
Tips : 31664
Nyheder : 719565
Indlæg : 6383631
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste