/ Forside/ Teknologi / Internet / Browser / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Browser
#NavnPoint
Klaudi 18446
molokyle 11884
o.v.n. 8114
miritdk 4839
stl_s 3840
refi 3598
arlet 2470
tedd 2383
dk 2098
10  webnoob 2075
Edge og youtube
Fra : nyfigen
Vist : 570 gange
300 point
Dato : 04-09-15 20:37

Jeg kan ikke afspille youtube-videoer med Edge. Lyden er OK, men billedet er sort. Der kommer en lille fejlmeddelelse i starten, men den forsvinder så hurtigt, at jeg ikke når at læse den.

Jeg har ingen problemer med at afspille youtube-videoer med Chrome.

MVH nyfigen


 
 
Kommentar
Fra : mig-selv


Dato : 04-09-15 20:51

Edge er noget pi...

Accepteret svar
Fra : o.v.n.

Modtaget 300 point
Dato : 08-09-15 03:14

Ingen problemer med Youtube i Edge browseren her, jeg har en opgraderet Windows 10 på min bærbare og en ren installation af Windows 10 på min stationære, begge afspiller Youtube videoer uden problemer så jeg tror du skal lede efter problemer på din Windows i stedet for browseren.
Er der alle videoer på Youtube?
Er computeren opdateret og Windows aktiveret?
Flash player skal ikke installeres i Internet Explorer og vistnok heller ikke i Edge, playeren installeres og opdateres af Windows update så måske hjælper det at opdatere.
Måske du skal teste flash player ved at åbne linket herunder i Edge:
https://helpx.adobe.com/flash-player/kb/flash-player-issues-windows-10-edge.html
når jeg læser siden i Edge så er der en vejledning i hvordan du ser om flash player er aktiveret
klik på de 3 prikker oppe til højre og klik på Indstillinger rul lidt ned og klik på Avancerede indstillinger, der er en skyder hvor du kan slå Adobe flash player til hvis den er slået fra

Kommentar
Fra : nyfigen


Dato : 08-09-15 11:18

Hej o.v.n.
Nu virker YouTube-videoerne i Edge!
Først så jeg efter i indstillinger om flash-player var slået til i Edge - det var den.
Så så jeg efter om der var opdateringer til Windows - ja, der var to opdateringer, der ventede på en genstart.
Efter genstarten virkede afspilningen af videoer i YouTube.
Hilsen nyfigen

Godkendelse af svar
Fra : nyfigen


Dato : 08-09-15 11:20

Tak for svaret o.v.n.. Nu virker det.

Kommentar
Fra : o.v.n.


Dato : 08-09-15 12:21

Selv tak godt du fik løst problemet

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173636
Tips : 31664
Nyheder : 719565
Indlæg : 6383614
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste