/ Forside/ Teknologi / Administrative / MS-Office / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS-Office
#NavnPoint
sion 18609
refi 14474
Klaudi 8489
Rosco40 5695
berpox 5456
dk 5398
Benjamin... 4870
webnoob 4747
o.v.n. 4637
10  EXTERMINA.. 4373
Excell problem
Fra : Eifild
Vist : 274 gange
60 point
Dato : 24-01-15 10:15

Jeg skal bruge en løsning i excel som udvælger blandt 3 variable til et resultat:
A = 1 eller 0
B= 1 eller 0
C = 1 eller 0
Resultatet er fremkommet ved hjælp af Hvis formlen a og b er større eller mindre, C sammenligner a og b og er de ens udløses 1
slutresultatet skal fremkomme ved at hvis C ikke er lige skal A udgøre resultatet og omvendt skal C resultat vises.
Hilsen
eifild

 
 
Kommentar
Fra : EXTERMINATOR


Dato : 25-01-15 20:40

Ok, ingen har prøvet at hjælpe dig.
Det er muligvis fordi det er lidt svært at forstå hvad det er du ønsker.

Jeg prøver lige et skud fra hoften, en simpel hvis så der kigger på værdien af C jeg bruger cellerne A1,A2,A3 til A,B,C
Kode
=HVIS(ER.LIGE(A3);A3;A1)


Men hvorfor overhovedet bruge C, når du skal bruge resultatet fra C kan det jo kun være 0, ellers er det jo A der bruges som resultat(som kan være 0 eller 1).
Kode
=HVIS(A1=A2;A1;0)



Kommentar
Fra : Eifild


Dato : 25-01-15 20:48

Hej tak for svare.
Ja det er nok ikke helt tydlig hvad jeg ønsker, så vil prøve på en anden måde:
Der er tre muliheder for et resultar
Vundet 2 point
tabt 0 point
uafgjort 1 point
Hilsen
Eifild

Kommentar
Fra : EXTERMINATOR


Dato : 25-01-15 22:33

Ok, er vi ude i noget der ligner en holdstilling til et kampprogram?

Så der er to felter der afgør en score og A, B & C er point ?

et eksempel:

A1 = målscore for hold a
B1 = målscore for hold b
C1 = holdets point for kampen (2,1,0)

Så ville formlen for C1 se sådan her ud:
Kode
=HVIS(A1>B1;2;HVIS(A1<B1;0;1))


Kommentar
Fra : Eifild


Dato : 25-01-15 23:08

Det er tæt på det er til dart
A1= er resultatet enten (vunde) eller rest ikke vundet
B1=er resultatet enten (vunde) eller rest ikke vundet
C1 = er resultatet ens så 1 point til hver, er resultatet ikke ens er det enten A1 eller B1 der har vundet giver 2 point eller tabt 0 point


Accepteret svar
Fra : EXTERMINATOR

Modtaget 60 point
Dato : 26-01-15 22:21

Så sidste formel jeg kom med passer eller hvad?

Godkendelse af svar
Fra : Eifild


Dato : 26-01-15 22:58

Tak for svaret EXTERMINATOR.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173640
Tips : 31664
Nyheder : 719565
Indlæg : 6383639
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste