/ Forside/ Teknologi / Netværk / TCP/IP / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
TCP/IP
#NavnPoint
Per.Frede.. 4668
BjarneD 4017
severino 2804
pallebhan.. 1680
EXTERMINA.. 1525
xou 1455
strarup 1430
Manse9933 1419
o.v.n. 1400
10  Fijala 1204
systemet hænger ved inst. af netkort
Fra : demal
Vist : 185 gange
20 point
Dato : 17-06-03 09:54

Jeg har inst. netkort, da jeg snart skal have ADSL. Når jeg starter op, og jeg f. eks. åbner kontrolpanel, "hænger" systemet i et stykke tid, før kontrolpanelet åbner op. Det samme gælder andre programmer. Når jeg endelig kommer ind i "SYSTEM" kan jeg se, at der ikke er nogle konflikter, og at alt er installeret korrekt. Når jeg skal lukke systemet ned, er der adskillige programmer der ikke svarer, hvorfor de må lukkes med ctrl-alt-del.

HVIS jeg lukker systemet ned med afbryderknappen, og systemet ved genstart kører scandisk pga. fejlnedlukning, funggerer alt som det skal.

Hvis jeg så lukker ned på normal vis igen - og starter op igen - er problemet der igen!!

Hva´foregår der???

Dennis



 
 
Kommentar
Fra : buch78


Dato : 17-06-03 11:48

Hejsa

Et godt bud på dit problem er at den IRQ du forsøger at bruge nok er optaget..

En sokkel (ISA //PCI) på et bundkort har en IRQ nummer.. og nogle gange bruger Windows en IRQ som bude være fri. Den bruger det til at få ydelsen lidt op. Mange gange bruger grafik kortet en ekstra IRQ..


Du kan løse den ved at bruge en anden slot på bundkortet..

Mange vil nok have at man skal ændre den IRQ du skal bruge.. men det syntes jeg er lidt spild af tid da det højest sandsynlig giver problemer et andet sted..


En anden ting der kan være i vejen er at Windows kan have fundet en forkert driver


Kommentar
Fra : jonfs


Dato : 30-06-03 21:24

Jeg er sikker på det er fordi du ikke har en terminering på dit netkort.
sæt enten en switch eller en hub op så du får´link på dit netkort.
Det kan også være at din TCPIP-stack samtidigt prøver at få fat i en IP-adresse fra en DHCP server som skal time ud.
Giv den evt. en statisk. ( dette er dog kun set på tidlgere winOS'er 311,win95/win98 ) du nævner ikke hvilken OS version du køre.
Jeg er sikker på at det du oplever som at det hænger er noget netforbindelse som skal lave time out.

mvh JON

Kommentar
Fra : demal


Dato : 01-07-03 11:39

buch78: Jeg har forsøgt at fjerne nogle overflødige kort fra bundkortet, og flyttet netkortet til en anden slot. Det har ikke hjulpet.

jonfs: jeg vil prøve at tyde dine råd (jeg er ikke så skrap når det kommer til netkort mm.), og så følge dine råd. Jeg bruger ME, og har en switch. Jeg har dog ikke andre pc´ere pt. Jeg skal i første omgang bruge kortet til ADSL, men vil senere have en eller to flere pc´ere. Min nuværende pc´er er derfor alene på switchen.




Kommentar
Fra : jonfs


Dato : 01-07-03 14:28

Check der er er link på netkort og i lampen ud for den port i switchen du har sat kablet.
giv evt. den en satisk adresse eks. 10.10.10.2 netmask eks. 255.255.255.0 ingen default gateway
check evt efterfølgende med programmet winipcfg eller via en prompt "ipconfig /all"

se om det ikke hjælper

mvh JFS

Kommentar
Fra : buch78


Dato : 01-07-03 14:32

Hvis man ikke har tilsluttet et kabel til sit netkort. vil windows sætte ipén til default

Mit råd er..

Geninstallere windowsMe



Kommentar
Fra : jonfs


Dato : 01-07-03 18:04

buch78: Jeg synes personligt det er lidt drastisk at geninstallere ( det lære man jon ikke noget af ) og hvad hvis det opstår igen.


demal: OK - jeg har et forslag til.
Problemet er sandsynligt at der er en af controlpanelets "ikoner" der fejler metoden er som følger.
når du har startet din maskine op skal du IKKE åbne kontrol-panelet, herefter tager du start-søg-filer og mapper og søger efter *.cpl på dit windows system drev - sandsynligvis c:\. de fleste er i biblioteket c:\windows\system
hvis du dobbelt-klikker på hver af de cpl'er og checker de åbner hver især uden problemer. - og lukker dem igen
til sidst skulle du gerne/måske stå tilbage med en af dem , der er problemet ( er lang tid om at svare )

Hvis du IKKE har nogle problemer med nogle af dine c:\windows\system\XXXXX.CPL filer
skal du rename c:\windows\control.ini til f.eks. control.old og genstarte så er det løst !

Hvis der er en af dine CPL filer der hænger så rename den til filnavnet.old og genstart windows - herefter skal den cpl fil indlæses fra original cd'en eller også skal du lige skrive hvad for en du skal bruge og så kan jeg sende den til dig

mvh JFS




Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173636
Tips : 31664
Nyheder : 719565
Indlæg : 6383606
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste