/ Forside/ Teknologi / Hardware / Harddiske / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Harddiske
#NavnPoint
emesen 11964
o.v.n. 8515
JensT 5944
Klaudi 5810
refi 5724
e.c 5489
dk 5349
bentjuul 5213
tedd 4561
10  peet49 4443
Cloning problemer
Fra : Brassovitski
Vist : 677 gange
200 point
Dato : 11-11-14 19:20

Hej
Bruger Samsung Data Migration version 2.7 til at clone min systemdisk til den nye SSD disk, men helt i slutningen af processen (99%), får jeg en fejlbesked "Cloning failed 400110[061aee]", min nuværende disk har en recovery partition (15GB), og en system partition, hvor der er brugt 62 GB på, disken er frisk defragmenteret. Migrations programmet vælger kun systemdrevet til cloning, så der burde være rigelig plads på SSD'n (120 GB). jeg bruger Windows 7 - 64 bit. Og bruger et Sandberg USB kabel til at koble SSD'n til min maskinen. Jeg har Googlet fejlen, men får ingen resultater.
Hvad skal jeg gøre nu?

Er der evt. nogen der kan anbefale et andet cloning program (Gratis) tak.

 
 
Kommentar
Fra : tedd


Dato : 11-11-14 19:28
Kommentar
Fra : mig-selv


Dato : 11-11-14 20:15

Citat
disken er frisk defragmenteret.

Det er ikke det bedste du kan gøre ved en SSD disk
Da jeg skiftede til SSD brugte jeg dette, og der var ingen problemer.
http://www.aomeitech.com/

Kommentar
Fra : mig-selv


Dato : 11-11-14 20:17
Kommentar
Fra : Brassovitski


Dato : 11-11-14 21:46

mig-selv-->
Citat
Det er ikke det bedste du kan gøre ved en SSD disk
Da jeg skiftede til SSD brugte jeg dette, og der var ingen problemer.
http://www.aomeitech.com/
Det er ikke SSD disken der er defragmenteret, det er mit gamle drev.
Citat
http://www.aomeitech.com/
Brugte du dette program til at clone disken, så vidt jeg kan se er det et backup program.
Så lige at link 2
Citat
http://www.backup-utility.com/free-backup-software.html
, linker til en beskrivelse, hvor der står at det også kan clone en disk til en anden. Jeg tjekker det lige ud.
Foreløbig tak.


Kommentar
Fra : Brassovitski


Dato : 11-11-14 22:07

mig-selv
Skal jeg bruge clone en hel disk, eller clone en partition?. På min gamle disk er der 3 partitioner, en på 75 MB, som er skjult, en recovery partition på 15 GB, og så resten hvor C:System ligger.
Jeg vil jo gerne være fri for at clone recovery og den anden på 75 MB, med over, men er det nok at clone C drevet? Er der ikke noget med at Windows lægger lægger noget på et skjult sted på disken? Hvis jeg kun cloner C drevet (Systemt), kommer disse skjulte ting så med over så maskinen kan boote?
Den recovery der ligger på maskinen er intet værd da det er en Vista, og maskinen er opgraderet til Windows 7.

Kommentar
Fra : Brassovitski


Dato : 11-11-14 22:10

yedd
Citat
Du kan jo prøve det her http://www.samsung.com/global/business/semiconductor/minisite/SSD/global/html/support/downloads.html
Det er lige præcis dette program der fulgte med disken. Men der er ellers andre gode oplysninger på linket, når først disken virker.

Kommentar
Fra : Eyvind


Dato : 11-11-14 22:27

Umiddelbart ville jeg clone hele disken så diverse referencer passer til partitionerne.
Så kan du altid rydde op i partitionerne senere.

Kommentar
Fra : mig-selv


Dato : 12-11-14 02:02

JEg lavede et IMAGE af styresystemet og lå på en anden disk, og så satte jeg min nye SSD i og bootede op med AOMEI bootmedie på USB stik - fandt min IMAGE fil og smed den på den nye disk, det tog en ½ time - med at skifte disk og lægge systemet på den.
Du kan på linket også se billeder af programmet (screenshots)

Kommentar
Fra : mig-selv


Dato : 12-11-14 02:05

Og har du lavet et system image, behøver du ikke andet og kan spare 15gb
Citat
min nuværende disk har en recovery partition (15GB),



Kommentar
Fra : mig-selv


Dato : 12-11-14 02:09

Og til sidst, så bør du overveje at bruge et program der kører dit system Virtuelt
Prøv Comodo time machine eller Returnil.
Bruger selv Rollback RX og går der ´ged´ i min maskine er det bare et par klik og alt er som før

Kommentar
Fra : Brassovitski


Dato : 12-11-14 08:05

mig-selv Det lyder jo nemt. Lige for at ridse det op.
Jeg har 2 fysiske diske i min maskine. disk1 (system), Disk 2 (data).
Som jeg forstår dig så gør jeg sådan.

1. Laver et image af systemet over på disk 2 (Er det kun C-partitionen, og med funktionen image af partition?). Hvis jeg laver et komplet image af disk 1, får jeg jo recovery (15 GB), og den lille partition (Skjult) på 75 MB, med over. Dette vil jeg selvfølgelig helst undgå.

2. Udskifter disk 1 med den nye SSD.

3. Booter med AOMEI på en USB stick (Hvordan får jeg den lavet?)

4. Lægger imaget på den nye SSD.

5. Rebooter og så kører det bare. (Forhåbentlig)

Accepteret svar
Fra : mig-selv

Modtaget 200 point
Dato : 12-11-14 09:20

1 Mener ikke du får den med, er den ikke på en partition for sig selv? ellers kan du vel slette den senere og lave endnu et image = du kan lave så mange du vil, men altid rart med et hvor alt virker som det skal
3 Det ligger i programmet = under UTILLITIES - se screenshots fra programmets hjemmeside.
Jeg pakkede min ud (ISO fil) og lå den over på USB
5 Min kører endnu..

Hvis du har plads på den ekstra disk med din backup, kan du også smide Bootmediet over på den, så skal du bare vælge drev når du starter pc og det starter op af sig selv = men igen skal ISO filen pakkes ud først, og det kan du gøre med 7Zip eller Winrar

Kommentar
Fra : mig-selv


Dato : 12-11-14 09:23

Citat
1. Laver et image af systemet over på disk 2 (Er det kun C-partitionen, og med funktionen image af partition?).

Du får kun styresystemet med = C:

Godkendelse af svar
Fra : Brassovitski


Dato : 26-11-14 23:51

Tak for svaret mig-selv. Brugte AOMEI til at lave et image af C: System, og et af hele disken.
Imaget af C. system lagde jeg på disken ved hjælp af en boot cd med AOMEI på, men maskinen kunne ikke boote fra dette.
Jeg lagde så det image på disken som havde kopieret hele drevet, og det kører fint. Der er dog en mærkelig ting. Der blev oprettet en partition med systemet og en partition med indholdet af C, som fik labelen "Copy af C", jeg tror måske det hænger sammen med at jeg under gendannelsen blev spurgt om AOMEI skulle optimere installationen til SSD diske, hvor jeg svarede ja. Jeg har på fornemmelsen at systemet så ligger på den ene partition, og alt andet indhold af C på "Copy af C".
En anden mærkelig ting var at de 2 image jeg lavede var næsten præcis lige store, selv om det ene kun var systemet (C), og det andet kun var C.drevet, så du har nok ret i at uanset hvad man vælger er det kun systemet der bliver lagt i imaget.
Opstartstiden på mit gamle defekte drev var 6 minutter og 40 sekunder, med det nye SSD drev tager opstarten kun 1 minut og 15 sek. så det er da en forbedring der vil noget.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173627
Tips : 31662
Nyheder : 719565
Indlæg : 6383566
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste