/ Forside/ Teknologi / Internet / Browser / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Browser
#NavnPoint
Klaudi 18446
molokyle 11884
o.v.n. 8114
miritdk 4839
stl_s 3840
refi 3598
arlet 2470
tedd 2383
dk 2098
10  webnoob 2075
Mærkeligt problem i Firefox
Fra : Soren_Steen_Nielsen
Vist : 845 gange
300 point
Dato : 18-10-14 18:30

Vi har fire komputere som alle har fået samme problem med Firefox. Når vi skriver i Firefox, og det uanset om det er i adressefeltet eller på en webside, så sker det lige pludseligt at det vi skriver først kommer meget forsinket, med 1 - 3 bogstaver ad gangen med adskillige sekunders mellemrum.

Vi har ikke det samme problem i Internet Explore.

Kan nogen sige mig hvad det er der sker og hvordan vi får løst dette problem?


 
 
Kommentar
Fra : clou


Dato : 18-10-14 18:52

Prøv at gå i Funktioner - Indstillinger - Privatliv - Tryk på Ryd al historik - Tryk Ok og genstart Firefox.

Det hjalp hos mig på et tidspunkt!

Clou

Kommentar
Fra : Klaudi


Dato : 18-10-14 19:13

Eller prøv at slå hardwareacceleration til, hvis det ellers er slået fra!

Tast ALT, i menulinje der dukker op, klik på Funktioner, Indstillinger, punktet Avanceret,
så på fanen Generelt, sæt hak ved Brug hardware acceleration hvor muligt
Klik OK

Kommentar
Fra : Klaudi


Dato : 18-10-14 19:39

Læste det lige en gang til, det er godt nok mystisk at det er på alle pc'ere!

Det lyder mærkligt med samme fejl.

Det er vel sidste nye FF som er v33?
kan hentes her http://kortlink.dk/mozilla/f3db

Kommentar
Fra : mig-selv


Dato : 18-10-14 19:49

Har oplevet problemet engang og mener det kan skyldes opdateringer fra enten Java eller Flash, eller også kan det være at du ikke tillader aktivt indhold at køre i din browser/pc.

http://www.billedeupload.dk/images/V8nc7.jpg

Kommentar
Fra : mig-selv


Dato : 18-10-14 19:51

MEN? igen - det burde ikke være på 4 maskiner


Kommentar
Fra : Soren_Steen_Nielsen


Dato : 18-10-14 19:59

Jeg har lige prøvet at rydde historikken på denne maskine og ser hvordan det går. Jeg tillader ganske rigtigt ikke aktivt indhold, og det har jeg heller ikke tænkt mig at lave om på. Java og Flash opgradere jeg manuelt.

Kommentar
Fra : Soren_Steen_Nielsen


Dato : 18-10-14 20:01

Problemet kom heller ikke på dem alle samtidigt, og de er alle blevet scannet for både virus, spyware, o.l..

Kommentar
Fra : Klaudi


Dato : 18-10-14 20:20

Prøv den nyeste FF i portable udgave,bare for at se om problemet os er der!
http://portableapps.com/apps/internet/firefox_portable/test

Kommentar
Fra : mig-selv


Dato : 18-10-14 20:42

Citat
MEN? igen - det burde ikke være på 4 maskiner

Er det når alle pc kører samtidigt, eller er problemet der også når der kun er en på nettet.
Så kunne det jo være at én af maskinerne laver brok med de andre - de skal muligvis snakke sammen osv.

Kommentar
Fra : mig-selv


Dato : 18-10-14 20:46

Citat
det har jeg heller ikke tænkt mig at lave om på

Har heller ikke skrevet du SKULLE - men det kan stadig give problemer med at vise diverse sider rigtigt - og at prøve det koster intet.


Kommentar
Fra : Soren_Steen_Nielsen


Dato : 18-10-14 20:48

Citat
Er det når alle pc kører samtidigt, eller er problemet der også når der kun er en på nettet.
Så kunne det jo være at én af maskinerne laver brok med de andre - de skal muligvis snakke sammen osv.


Problemet er der uanset hvor mange af de andre som er på, eller nogen overhovedet. De sidder ganske rigtigt på samme lokalnet, men de deler ikke filer med hinanden.

Den maskine som jeg sidder ved kørte FF ver. 32, og har selv lige opdateret sig til ver. 33.

Kommentar
Fra : Soren_Steen_Nielsen


Dato : 18-10-14 20:55

Citat
Har heller ikke skrevet du SKULLE - men det kan stadig give problemer med at vise diverse sider rigtigt - og at prøve det koster intet.


Det er rigtigt. Men jeg tvivler på at det løser problemet da indstillingerne har været sådan i årevis uden at det har givet problemer.

Her tog det et helt minut for maskinen at skrive "tvivler på" og igen "masinen at skrive". Clou's råd virkede altså ikke, desværre.

Kommentar
Fra : mig-selv


Dato : 18-10-14 20:57

Citat
da indstillingerne har været sådan i årevis uden at det har givet problemer.

Tja...flere år er altså også lang tid og måske et par nyere program opdateringer der har ændret på alt.

Kan ikke komme på andet.


Kommentar
Fra : Soren_Steen_Nielsen


Dato : 18-10-14 21:23

Der ligger absolut ikke det samme på de fire maskiner. De har alle Windows 7, ellers er de forskellige De to er bærbare, og de to andre er stationære. Den største er en HP med Core i7 2,8 GHz og 8 GB RAM, og bruges til netbank, se film, udskrive fotos, og køre andre styresystemer (Linux og Windows XP) med virtuelle maskiner. Den anden stationære er en selvbygget med en Core i2 Quad processor og bruges mest til spil og til at se film på. De to bærbare er begge HP.


Kommentar
Fra : BrianP02


Dato : 18-10-14 22:39

Jeg har samme problem på min computer fra tid til anden. Ikke konstant med jævnligt. Har så skiftet batterier i mit tastatur mv., men det lader ikke til at ændre på noget. Virker lidt som om, at computeren "bliver overbelastet" og derved nedprioriter indtastninger eller noget i den retning... (?)

Jeg kører også med Firefox, men synes bare jeg har oplevet problemet i tekstbehandlingsprogrammer også - selv bare, hvis jeg skulle skrive i Notesblok og på Skype. Så jeg er meget i tvivl om det er Firefox eller selve computeren?

Dog vil jeg gerne tilføje, at jeg har haft utallige mange mærkelige problemer med Firefox pga. for diverse tilføjelser (udvidelser som fx addblokker, download-manager og.lign.). Når jeg så har deaktiveret tilføjelserne, så er problemet forsvundet. Det var måske et forsøg værd? "Hjælp -> genstart med tilføjelser deaktiveret".
Eller du kan prøve at nulstille Firefox til oprindelig tilstand: "Hjælp -> Teknisk information -> Nulstil Firefox (højre hjørne øverst).


Kommentar
Fra : Soren_Steen_Nielsen


Dato : 18-10-14 23:38

Citat
Dog vil jeg gerne tilføje, at jeg har haft utallige mange mærkelige problemer med Firefox pga. for diverse tilføjelser (udvidelser som fx addblokker, download-manager og.lign.). Når jeg så har deaktiveret tilføjelserne, så er problemet forsvundet.


Jeg har nogle få tilføjelser (Flagfox, WOT) men ikke nogen i stil med dem du nævner. Men måske var det værd at kigge lidt på dette.


Kommentar
Fra : molokyle


Dato : 20-10-14 08:32

Citat
De sidder ganske rigtigt på samme lokalnet

Hva' med at tjekke lokalnettet så? Løs forbindelse til hub/router måske? Tjek kabler. Genstart router/swtch/hub.

</MOLOKYLE>

Kommentar
Fra : Soren_Steen_Nielsen


Dato : 23-10-14 08:40

Alle kabler er checket og det hele har været genstartet op til flere gange.

Kommentar
Fra : molokyle


Dato : 23-10-14 13:42

Skift til Opera : http://www.opera.com/da/computer/windows
</MOLOKYLE>

Kommentar
Fra : Soren_Steen_Nielsen


Dato : 25-10-14 13:01

Hmm, jeg kan selvføgelig prøve Opera, men nu var vi lige så glade for Firefox. Det undrer mig bare at der tilsyneladende ikke er andre der har oplevet det samme problem når vi oplever det på alle vores maskiner. Dog skriver BianP02 om noget lignene, men han siger at han også oplever det i andre programmer, men det gør vi ikke.


Kommentar
Fra : BrianP02


Dato : 25-10-14 14:08

Jeg kommer lige til at tænke på, at jeg faktisk altid har Firefox kørende/åben pga. mail services mm., så måske er det derfor jeg også har oplevet problemet i Skype.

Efter en hurtig google søgning kan jeg se, at der er mange med samme problem uafhængigt af tid/dato og FF version.
Mange har løst problemt ved enten at deaktiver plugins og tilføjelser, som jeg tidligere har foreslået, eller ved at deaktiver "hardware acceleration" og stavehjælp under avanceret indstillinger i FF, som også bliver foreslået længere oppe i denne tråd.
Enkelte oplevede problemet fordi en eller anden baggrundstjeneste stod og opdaterede hele tiden. Og her lader det så til, at Firefox er meget mere påvirkelig/sart i forhold til andre browsere.

Så jeg tror, du har et eller andet indstalleret på dine computere - enten internt i Firefox (som fx plugin eller tilføjelser) eller blot i windows, som så påvirker forbindelsen i Firefox.

Har du evt. prøvet at gemme nogle websider med indputfelter til offline brug (eller et eller andet lign.), og så deaktivere netforbindelsen på computeren så du kører 100% offline, for derefter at åbne "noget et eller andet" i Firefox (højreklik -> åben med), og tjekke om problemet stadig er der?

Ps. Husk at du skal genstarte Firefox helt, hver gang du laver ændringer eller deaktiver noget.

Kommentar
Fra : Soren_Steen_Nielsen


Dato : 15-12-14 10:21

Hej alle

Beklager, men jeg lukker dette spørgsmål. I et forum hos Mozilla Danmark har jeg fået oplyst at der er opstået en konflikt mellem en række grafikkort og FF fra ver. 33.0 og frem. Det gælder både grafikkort fra ATI Radeon, NVIDIA, Intel, og flere andre. Men det gælder åbenbart ikke alle modeller fra disse fabrikanter, og heller ikke alle driverversioner.

Men trods alt, tak for hjælpen


Annuller spørgsmålet
Fra : Soren_Steen_Nielsen


Dato : 15-12-14 10:24


Hej alle

Beklager, men jeg lukker dette spørgsmål. I et forum hos Mozilla Danmark har jeg fået oplyst at der er opstået en konflikt mellem en række grafikkort og FF fra ver. 33.0 og frem. Det gælder både grafikkort fra ATI Radeon, NVIDIA, Intel, og flere andre. Men det gælder åbenbart ikke alle modeller fra disse fabrikanter, og heller ikke alle driverversioner.

Men trods alt, tak for hjælpen








Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173635
Tips : 31664
Nyheder : 719565
Indlæg : 6383603
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste