/ Forside/ Teknologi / Hardware / Pc'er / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Pc'er
#NavnPoint
Klaudi 44251
o.v.n. 40523
refi 29114
Fijala 19253
molokyle 16243
webnoob 13935
peet49 11383
EXTERMINA.. 10755
severino 10622
10  miritdk 9779
Mac - ny ram driller !
Fra : bjoern1
Vist : 231 gange
200 point
Dato : 17-10-14 12:12

Hej. Jeg har opgraderet min Imac 21,5" fra medio 2010 med yderligere 2x4 GB, så jeg nu har de max. 16 GB. Siden jeg satte dem i, har jeg haft periodevise genstart af computeren+ at TimeMachine (backup på en NAS) en gang imellem har meldt at den ikke har kunne tage BackUp !
ifølge apple: "På modeller af typen iMac (medio 2010) og iMac (medio 2011) skal der bruges SO-DIMM-moduler på 2 GB eller 4 GB RAM med 1333 MHz DDR3 SDRAM på hver plads."

Jeg har ifølge faktura købt Kingston Apple RAM SO DDR3-1333 SC - 4GB fra ProShop varenummer 2395721.
På blokkene står: MB1333S/4GB
Er der forskel på SC og S

Ifm forgæves opgradering til Yosemite genstartede den gang på gang under installation.
Efter sluk og afmontering af Ram-blokkene kørte installationen upåklagelig !

Hvad kan problemet være? Er Ram'ene forkerte eller kan de have en fejl - eller ?


 
 
Kommentar
Fra : finnostervig


Dato : 17-10-14 21:53

Hej

DET lyder lidt op af bakke...

Jeg vil anbefale dig at kontakte Proshop og lade DEM vurdere om det er et kompatibilitetsproblem eller måske defekt hardware.
Desværre kan jeg ikke vurdere det selv, kender meget lidt til i* produkterne..

Finn

Kommentar
Fra : bjoern1


Dato : 24-10-14 16:53

Desværre har Proshop åbenbart - som du - ikke nok kendskab til Apple og Appleprodukter.
De påstår at min Imac (21.5" fra Medio 2010, Intel Core I3, 3.2 MHz) kun kan køre med max 8 GB.
De steder jeg har søgt står der max 16 GB.

Jeg har tidligere kørt upåklageligt med 2x2GB + 2x4GB, ialt 12 GB (ovenikøbet forskellige mærker)
Hvis jeg kører kun med de 2 tidligere 2x4 blokke kører det upåklageligt. Hvis jeg bytter disse ud med de 2x4 nye blokke er der problemer ! Proshop oplyser at de 2 nye er de rigtige!

Kan en ram-blok have fejl ?

Accepteret svar
Fra : prl

Modtaget 200 point
Dato : 18-11-14 23:05

Hej bjoern1
Kan du ikke finde det faktiske varenummer på den ram der er i den maskine og sammenligne med det du har fået.
Stemmer det overens med det du har fået, er der sikkert fejl på ram'en.
Stemmer det ikke, kan fejlen være minimale forskelle i de 2x4 du har i forvejen i forhold til dem du har købt, visse maskiner er meget kræsne med ram 'en.

MVH PRL

Godkendelse af svar
Fra : bjoern1


Dato : 19-11-14 00:05

Tak for svaret prl. Jeg har byttet rammene. Tror der var fejl på dem !

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173636
Tips : 31664
Nyheder : 719565
Indlæg : 6383615
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste