/ Forside/ Teknologi / Internet / Andet internet / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Andet internet
#NavnPoint
Klaudi 15241
o.v.n. 10991
refi 7735
molokyle 7317
miritdk 6664
Nordsted1 5250
severino 4485
webnoob 3820
tedd 3588
10  stl_s 3378
Lagger i spil
Fra : elxx
Vist : 403 gange
40 point
Dato : 16-06-03 00:17

Jeg har bemærket at min computer lagger i spillet "American's Army". Det er selvfølgelig ikke ægte lag som man kender med online-spil, men det minder meget om. Den gør det både i Singleplayer og i multiplayer.
Jeg har prøvet at fjerne mine drivere og installere dem igen. Det er de nyeste. Så har jeg prøvet med aktiveret lodret synkronisering. Intet hjalp. Spillet er meget lidt krævende, og dem der kender det ved det sikkert godt.
Min computer køre det lige så dårligt i lav grafik som i høj.

Mine spc:
2.8Ghz P4
1GB DDR-Ram
Radeon 9700
Epox-bundkort med 875P chipsæt. Også nyeste bios her.

Håber nogen kan hjælpe.

elxx

 
 
Kommentar
Fra : moleman


Dato : 16-06-03 00:50

Har du prøvet at defragmentere din harddisk? Det har hjulpet ved mig engang.
Det kan også være at det er driverne til grafikkortet det ikke er understøttet af spillet. Prøv eventuelt at gå ind på spillets hjemmeside og kig på deres faq side om der skulle stå noget om sådanne problemer.
Har du været inde og kigge på direct x indstillingerne? Det kan også være at problemet er der. Måske er en af instillingerne derinde forkert.
Held og lykke.

Kommentar
Fra : EazyOne


Dato : 16-06-03 01:56

Prøv at slå anti-alising fra.

EazyOne

Kommentar
Fra : elxx


Dato : 16-06-03 09:47

anti-aliasing er altid slået fra som mig, og jeg mener også at der var slået fra som standart.

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 176976
Tips : 31938
Nyheder : 719565
Indlæg : 6404941
Brugere : 218809

Månedens bedste
Årets bedste
Sidste års bedste