/ Forside/ Interesser / Fritid / Biler / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Biler
#NavnPoint
dova 36582
alimak 21585
EA_HS 19179
refi 16217
Cortina01 14584
pallenoc 13678
transor 13218
3773 12917
geu 12469
10  Nordsted1 11856
Berlingo disel vil ikke stoppe med nøgle
Fra : gunnarb
Vist : 592 gange
50 point
Dato : 04-02-14 18:40

Hjælp min Citroen Berlingo 1,9 d fra 1998 vil ikke stoppe. Når jeg drejer nøglen for at stoppe og tager den ud, slukker lys og instrumentlyset og lamper, men motoren fortsætter med at kører, hvad er der galt?? Jeg kan stoppe motoren ved at sætte den i 1 gear, og så slippe koblingen hurtigt, men hvorfor stopper den ikke normalt med nøglen????




 
 
Kommentar
Fra : Beestone


Dato : 04-02-14 19:06

Hejsa -

Som bekendt er der ikke noget tændings system på en dieselmotor, der er derfor heller ikke nogen tændspole med gnist der kan afbrydes, for at stoppe motoren, som det er tilfældet på en benzinmotor.

I stedet må man på en dieselmotor afbryde for brændstoffet til motoren.
Det gøres med en elektromagnetisk ventil, som hele tiden har spænding på for at åbne for brændstoffet, når motoren skal køre.
Når man afbryder tændingen, lukker ventilen for brændstoffet og motoren stopper omgående.

Men hvis ventilen bliver defekt, vil den blive stående åben og fortsætte med at lede brændstof til motoren, og så kører den videre, uanset du afbryder tændingen eller ej.

Det er en uhyre almindelig fejl på ældre dieselmotorer, at denne ventil "brænder ud", fordi den altid står med spænding på under kørsel og derfor altid bliver temmelig varm pga tabsvarme i elektromagnetens spole.

Ventilen koster ikke meget - rundt de 300,- plus moms.
Men den er låst inde neden under kodelåsmodulet på dieselpumpen, netop for at tyverisikre bilen.
Hele kodelåsmodulet skal skæres ud, fordi det er skruet fast med hærdede stålbolte af knæk-typen.
Det tager derfor lidt ekstra tid på værkstedet, men de har special grej til det.




Kommentar
Fra : gunnarb


Dato : 05-02-14 00:28

Det lyder ikke som om, at man selv kan skifte ventilen, eller kan man og måske finde en ved en hugger? Hvordan kan jeg tjekke at det er brændstofventilen der er defekt, og hvor sidder den ca. henne i motorrummet?
Kan det ikke være tændingslåsen, som er defekt, således at der ikke afbrydes for brændstofventilen?

Kommentar
Fra : Cortina01


Dato : 05-02-14 18:43

Jeg er helt enig med Beestone. Det er næppe din tændingslås der er synderen, men når du en gang finder ind til ventilen vil du kunne teste det ved, at lade motoren gå i tomgang. Træk ledningen af ventilen og hvis motoren ikke går i stå har du fået svar på dit spørgsmål.
Jeg vil fraråde dig at pille i dieselpumpen hvis du ikke har hundrede procent styr på det. Det kan blive mega dyrt i den sidste ende, men du kan jo evt. se om du kan låne en reparationsmanual og få en ide om arbejdets omfang, inden du giver dig i kast med det.

Kommentar
Fra : gunnarb


Dato : 06-02-14 17:38

Jeg har fundet ind til stikket ved dieselventilen, og når jeg afbryder stikket, stopper motoren. så det er sikkert ikke brændstofventilen. Jeg fandt et relæ i motorrummet , som var tilsluttet via et stik, og da jeg fik lirket stikket af stoppede motoren også. Via et el diagram på relæet prøvede jeg at måle relæet igennem, og tilsyneladende virkede. Spolen trak når jeg satte 12 v til og der kom gennemgang det rigtige sted i følge diagrammet. Men noget der undrede mig, var at når jeg målte på selve stikket til relæet så var der 12 v på hele tiden og når jeg satte relæet i stikket igen, så kunne jeg høre at relæ og brændstofventil klikkede(sluttede) , så hvorfra kommer denne spænding??

Kommentar
Fra : gunnarb


Dato : 06-02-14 18:11
Kommentar
Fra : gunnarb


Dato : 06-02-14 18:39
Accepteret svar
Fra : Cortina01

Modtaget 50 point
Dato : 06-02-14 22:05

Jeg må melde pas hvad spændingen angår, men det er sandsynligvis årsagen til din manglende standsning af motoren. Det må være en styrestrøm til relæet ? Ergo må den kunne spores, eller du kan hente et udtag fra et eller andet der fungerer over tændingen f.eks. viskere, blæser etc. og ad den vej løse problemet.

Kommentar
Fra : gunnarb


Dato : 06-02-14 23:21

Ja, jeg må rode videre i morgen. Jeg mangler et el diagram over Berlingo 1,9d 1996-8, jeg troede jeg kunne finde det på nettet, men det er ikke lykkedes, så jeg må nok købe Owners Workshop Manual. Der må være et andet relæ der hænger eller måske er det fugtighed, der gør at brændstofrelæet trækker(danner forbindelse til ventilen) så snart det monteres på stikken.

Kommentar
Fra : gunnarb


Dato : 09-02-14 10:06

Nu har jeg købt bogen, men desværre blev jeg skuffet, for de el-diagrammer som er i bogen fortæller intet om brændstofmagnetventilen eller relæet, det er meget skuffende. Jeg har endnu en gang tjekket relæet mens jeg har demonteret det på mit værksted, hvor jeg har et ekstra 12v batteri, og det virker altså som det skal, når jeg sætter spænding til spolebenene så trækker relæet og kontakten til ventilen sluttes, så det kan ikke være relæet efter min overbevisning.
Jeg satte relæet i stikket igen og det fik ingen magnetventilen til at trække selv om der ikke er tænding på, så bilen står konstant med trukket relæ og brændstofmagnetventil. Inde ved førersædet under instrumentpanelet sidder forskellige relæer i stiksokler. Jeg prøvede herefter med motor i gang at fjerne et relæ af gangen, for at se om et af dem skulle stoppe motoren, men der skete ingen ting ved det.

Men hjælp mig! til min store forbavselse kunne jeg herefter ikke få mit blinklys til at virke, og det forstår jeg ikke?
Når jeg trykkede på katestrofe blink knappen, kunne jeg lokalisere et grønt relæ som klikkede, men det var kun et enkelt klik, så hvad får det til at "blinke".
Nogen der har forstand på hvordan bliklys fungere??? Jeg undersøgte det grønne relæ ved at tage/skære hætten af, og det er bare en spole, som når det trækker danner en kontaktforbindelse, og det virkede perfekt, Så hvad er det for relæet til at "blinke??
Nu kan jeg jo ikke kører i bilen uden bliklys, øv.

Kommentar
Fra : gunnarb


Dato : 11-02-14 00:08

Det er ikke relæ eller stik der er noget galt med, for jeg har skilt stikket ad, selvom ledningerne er støbt i. Ledning nr. 8 går til spolen på relæet og her er der konstant 12 volt på, således at relæet står slutte hele tiden. Jeg klippede ledning nr. 8 og fandt et sted i motorrumme hvor der kom strøm på når jeg satte tænding på. Jeg monterede en ledning fra stedet og til ledningstumpen nr.8 i stikket og satte relæ på. Nu havde jeg forventet at det ville virke, men jeg kunne ikke starte bilen øv. Jeg tror at jeg ved hvorfor. Når jeg drejer nøglen for at aktiverer startmotoren, så afbrydes forbindelsen midlertidigt til mange komponenter og også til min prøveledning, så det sted jeg fandt dur ikke. Er der nogen der har forslag til hvor jeg kan hente strømmen, så den ikke bliver afbrudt under starten? Det skal helst være i motorrummet, da det ser ud til at være vanskeligt at fører en ledning fra motorrummet og ind i kabinen.
Forlygterne er vel ikke så godt, for dem kan man jo tænde uden start af motor.
Der vil også være noget med sikringsstørrelse, 15A er der foran relæet nu.

Kommentar
Fra : gunnarb


Dato : 25-02-14 12:16

Det grønne relæ er ikke et billede af mit relæ, det er hentet fra nettet, og jeg har jo fundet ud af, at det ikke er et blinkerelæ men et arbejdsrelæ, hvad det så end arbejder med. Jeg troede først at det var blinkrelæet, fordi det trækker når jeg trykker på havariknappen. Snydt kan man altid blive. Nå, men kontaktbene på mit relæ er fine og også på soklen, det ser tørt ud. Men der kommer ikke rigtigt spænding på det rigtige ben på soklen og når jeg kortlutter 49 og 49a sker der ikke noget hverken når havarikontakten er tændt eller retningsviseren.

Men nu virker blinklys igen, jeg havde klummert i det. Efter diverse målinger tydede alt på at jeg måske havde forbyttet arbejdsrelæet og blinkrelæet og ganske rigtigt det havde jeg.

Nu virker det, og jeg har lært en hel masse om blinklys mm. og næste gang skal jeg lige huske at tegne relæplaceringerne op inden jeg går i gang med at demontere dem.


Godkendelse af svar
Fra : gunnarb


Dato : 25-02-14 12:28

Tak for svaret Cortina01.

Så er stopproblemet løst. Jeg har fundet en ledning ved tændingsafbryderen, som har strøm på hele tiden når tændingen er slået til. Jeg tilsluttede så en ledning derfra og ud i motorrum til pin 8 på brændstofrelæet. Og så virkede det, nu stater og stopper motoren som den skal.
Problemet er løst uden at finde fejlårsagen.

Tak for alle svarerne.

Mvh
GBN

Kommentar
Fra : Cortina01


Dato : 25-02-14 19:47

Selv tak. Et godt tip er altid at snuppe et billede eller to med mobiltelefonen inden adskillelse. Så undgår man at kvaje sig alt for meget. Mon ikke vi alle har prøvet det en gang eller to ?

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173636
Tips : 31664
Nyheder : 719565
Indlæg : 6383615
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste