/ Forside/ Teknologi / Operativsystemer / MS Windows / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS Windows
#NavnPoint
Klaudi 69375
o.v.n. 67550
refi 58409
Manse9933 45149
tedd 44737
molokyle 40677
miritdk 38357
briani 27239
BjarneD 26414
10  pallebhan.. 24310
Nyinstalleret Win7 Home Premium
Fra : jeanettesmor
Vist : 967 gange
500 point
Dato : 24-01-14 18:46

En veninde ønskede at skifte fra XP til Win7 - så langt så godt.

Jeg har renset (killdisket) hendes maskine for at være helt sikker på at den var ren, oprettet nye partitioner, formateret og således gjort den klar til at modtage det nye OS.

Alt er gået fint lige indtil opdateringerne var i hus. Nu dukker der en meddelelse op om at
"Styring af skrivebordsvindue er afbrudt" og for at det ikke skal være lyv, skaber IE11 sig også,
"Internet Eksplorer er holdt op med at fungere". Møgirriterende!

Jeg har selv to maskiner med hver sin Win7 og indenfor den sidste uge ordnet en af mine døtres laptop, også med Win7 og har aldrig tidligere oplevet disse meddelelser.

Nogen som har bud på hvad årsagen kan være? Eftersom den pågældende computer er totalt nyinstalleret, er systemgendannelse eller rensning for cookies og den slags ikke en option.

Maskinen er hjemmesamlet og indeholder AMD CPU på ca 2,5GB, 4GB RAM og 500 GB HD. Bundkortet er MSI. Jeg har selv samlet herligheden og den har virket upåklageligt med XP. Min veninde bruger den kun til at skrive og redigere (bøger), email og en lille smule snusen på nettet. Altså ikke noget som kræver de store kræfter.

Håber på gode råd og ønsker jer en dejlig weekend



 
 
Accepteret svar
Fra : McBobo

Modtaget 500 point
Dato : 24-01-14 20:19
Kommentar
Fra : McBobo


Dato : 24-01-14 20:30

Det kunne også tyde på at du har en konflikter med dine hardware driver.
Prøve at tjek "Enhedshåndtering" for fejl eller opdater dine driver


Kommentar
Fra : mig-selv


Dato : 24-01-14 21:01

Prøv også at resette Bios.

Kommentar
Fra : jeanettesmor


Dato : 24-01-14 21:57

De givne råd er gennemprøvet.

Ingen fejl fundet. Driverne installeres automatisk i Win7, det er ikke som i "gamle dage", hvor bundkortdriverne skulle installeres særskilt.

Jeg har skrottet IE og installeret Chrome - den fungerer. Ikonet for styring af skrivebord dukker stadig op men forstyrrer ikke noget, så det må min veninde leve med indtil hun beslutter sig for at forny computerindmaden.

Tak for hjælpen

Kommentar
Fra : jeanettesmor


Dato : 24-01-14 21:59

PS.

Jeg lader tråden stå åben en dag eller to så evt. interesserede kan få hjælp - måske.


Kommentar
Fra : bentjuul


Dato : 25-01-14 11:40

Citat
Driverne installeres automatisk i Win7, det er ikke som i "gamle dage", hvor bundkortdriverne skulle installeres særskilt
Det kan du absolut ikke være sikker på med en Home installation.

Prøv nu at gå i start og højre klik på Computer og vælg Administrer - gå på det nye billede ned og vælg Enhedshåndtering. Se om der er nogen advarsler.......

Det er muligt at fjerne IE 11 og jeg tror at det kunne måske afhjælpe dine problemer.

Kommentar
Fra : jeanettesmor


Dato : 25-01-14 12:49

Tak bentjuul.

Det med Computer og Enhedshåndtering kikkede jeg på i aftes og der meldtes ingen fejl og mangler.

Min veninde er for så vidt ligeglad med hvilken browser hun har, bare en der virker, så er hun tilfreds. Og Chrome er jo ganske brugbar, det er bare mig, som foretrækker IE.

Nu kører computeren fint og jeg vil ikke rode mere med den før den skal have ny indmad. Hvis altså ejeren vil.

Ha' en dejlig frisk weekend

Kommentar
Fra : mig-selv


Dato : 25-01-14 20:08



I ??? gamle dage/ bundkort var der noget der hed ´jumpere´ på en HDD og de skulle gerne stå/sættes rigtigt (slave/ master) - måske det kan være en mulighed.
MEN tvivler stækt på at det skulle have indflydelse på dine problemer - men hvem ved.


Kommentar
Fra : jeanettesmor


Dato : 26-01-14 08:22

mig-selv

Jeg tror ikke at Win7 ville køre så fint hvis den "boede" på en slave, så nej, placeringer er ikke problemet. (selve Win7 virker som den skal, det er tilføjelserne, også post, der giver problemer.)

Før i tiden, da en HD på 40GB var toppen af toppen, ja, da måtte man ty til flere af dem og sørge for at jumperne sad rigtigt. Men i vore dage med SATA og HD'er på 1000er af GB er problemet nærmest ikkeeksisterende.

Ha' en god søndag






Kommentar
Fra : jeanettesmor


Dato : 26-01-14 08:29


Apropos "gamle dage":

http://www.smiletsland.dk/html/dan/eksperttale.htm

Godkendelse af svar
Fra : jeanettesmor


Dato : 27-01-14 09:53

Tak for svaret McBobo.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173637
Tips : 31664
Nyheder : 719565
Indlæg : 6383624
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste