/ Forside/ Teknologi / Internet / Andet internet / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Andet internet
#NavnPoint
Klaudi 13831
o.v.n. 10991
refi 7735
molokyle 7117
miritdk 6664
Nordsted1 5250
severino 4485
tedd 3588
stl_s 3378
10  webnoob 3366
Mistet internetforbindelsen
Fra : dova
Vist : 729 gange
300 point
Dato : 14-12-13 17:58

Pludselíg kan min stationære computer ikke mere komme på nettet.

Der står når man holder musen hen på ikonet:
LAN-forbindelse
Et netværkskabel er ikke tilsluttet


Der kører tre andre computere på forbindelsen og routeren uden problemer.
Jeg har forsøgsvis byttet rundt på netværkskablerne for at se om det ene kabel var defekt.
Det hjalp ikke
Jeg har haft afmonteret routeren og sat netværkskablet direkte i computeren, det hjalp ikke.
Prøvet at rokke med stikket om der var løse forbindelser, det er der ikke.

Jeg har tjekket netkort.
Får meldingen det ikke fejler noget.

Jeg har opdateret driver til netværkskort, det gav ingenting.

Kørt udvidet virusscanning.

Jeg har kørt fejlfinding.

Og beskeden er at der er en fejl i forbindelsen mellem modem og computer, altså netværkskablet.

Men det passer jo ikke.



Computeren kan åbenbart ikke registrere at netværksledningen er koblet til


Hvad kan der være galt?
Og hvordan finder man ud af hvor fejlen ligger?
Den fejlede ingenting i går.
Det var bare sådan da jeg startede den nu her.







 
 
Kommentar
Fra : Fijala


Dato : 14-12-13 18:03

Det kan måske være netkortet der har en defekt eller en dårlig forbindelse inde i hun stikket. Har du ikke et andet netkort du kan prøve med

Kommentar
Fra : janik


Dato : 14-12-13 18:42

Jeg havde samme problem med min pc og det var
inde i bios den var slået fra ved ikke hvorfor og hvordan det
var sket men satte den til enable og så kørte min igen ..

Kommentar
Fra : dova


Dato : 14-12-13 19:04

Janik, hvordan kommer man ind i "bios"

Kommentar
Fra : mig-selv


Dato : 14-12-13 19:23

Citat
Et netværkskabel er ikke tilsluttet


Hent ny driver?

Prøv at RECET dit MODEM?, lille HUL i din /dit modem til internettet, der skal stikkes en nål/klip´s i = til den siger KLIK og så genstart modem og alle dine maskiner.

NB: et modem skal næppe gennem BIOS, da det er PC (Windows) der bestemmer hvad man vil med den, og det foregår på selve PC.

En anden ting kan være opdateringer/ + din firewall der muligvis misforstår ALLE dine forbindelser.

Kommentar
Fra : mig-selv


Dato : 14-12-13 19:26

Citat
Den fejlede ingenting i går.

Ellers prøv at fjern ALT hvad der ikke var forleden og start forfra, der må være en ´fejl´ et eller andet sted = fra dag til dag..?

Kommentar
Fra : dova


Dato : 14-12-13 19:57

Har prøvet systemgendannelse, det hjalp ikke.

Fandt ind i BIOS og har gennemtrawlet den for at finde "inde i bios den var slået fra", men kan ikke finde nogen steder det er muligt at slå til/slå fra LAN-forbindelse/netadgang

Kommentar
Fra : Falcham


Dato : 14-12-13 20:05

Hvilket styresystem bruger du ?

Falcham

Kommentar
Fra : Eyvind


Dato : 14-12-13 20:45

Når du sætter netstikket, er der så to små lys ved stikket hvor det ene blinker.

Ved afprøvning skal computer tændes EFTER at routeren er tændt og oppe at køre.

Kommentar
Fra : janik


Dato : 14-12-13 21:20

Kan du ikke finde den under lan i bios ??
Ellres prøv at fjerne den i enhåndsorientering i system
og genstarte din pc..

Kommentar
Fra : Jorgen_ros


Dato : 14-12-13 22:32

Når du har flere velkørende PC'er på routeren og har byttet rundt på kabler, så burde problemet ligge i din PC.
Jeg gå ud fra, at du via en af de andre pc'er har "kikket" ind i din router og sikret dig, at det ikke er softwaren her der laver en blokade mod den stationære?

Du har sikkert også prøve at slukke pc'en - altså afbryde strømmen helt i nogle minutter. Du har sikkert også lirket lidt med netkortet, som kan have en dårlig forbindelse til bundkort.




Kommentar
Fra : alka


Dato : 15-12-13 09:17

Afinstall driver. Geninstall driver. opret på ny netopsætningen. Hvis ikke det virker har du et hardwaproblem.

Det er vel ikke en dobbelt tast der er "koblet fra", så det blot er den der skal "tændes"?
det er en klassisk fejl.

Kommentar
Fra : o.v.n.


Dato : 15-12-13 12:58

Citat
Et netværkskabel er ikke tilsluttet
måske er netkortet gået til de evige komponemtmarker eller der er måske en løs forbindelse?
Prøv i Enhedshåndtering at se egenskaber for netforbindelsen, det er sket for mig en enkelt gang at netkortet blev deaktiveret af sig selv i forbindelse med en opdatering, den skal naturligvis være aktiveret, et godt bud kan være at fjerne driveren i Enhedshåndtering og så lade Windows selv finde en ny brugbar driver, men det kræver at du kan komme på nettet med et andet netkort, for eksempel en usb trådløsnetkort som skal installeres først, alt sammen lidt besværlig hvis ikke du har en CD med driver.
Kan du finde netkortes navn? Så kan du måske finde en driver og hente med en anden computer og derefter fjerne netkort driver i Enhedshåndtering og genstarte computeren, Windows finder selv ud af at der er "Ny hardware" og så skal du bruge den driver du har hentet fra den anden computer eller hvis du har en trådløs forbindelse på problem computeren, lade Windows selv finde en driver, det sidste går helt automatisk men det kræver at du har forbindelse til omverdenen.
Hvis ikke det hjælper med en ny driver, så prøv at skifte netkabel ud og hvis det heller ikke hjælper så ønsk dig et nyt netkort til jul de er heldigvis ikke så dyre:
http://www.proshop.dk/Netvaerksadapter-%28netkort%2c-printserver-mv.%29/TP-Link-Gigabit-PCI-Network-Adapter-2208098.html

Kommentar
Fra : dk


Dato : 15-12-13 13:05

Det er en typisk fejl med internet explorer 11, mange antivirus/firewall programmer er ikke
kompatible med ie11 og denne fejl opstår

så rul tilbage til ie10

start windows update >>installerede opdateringer i søg feltet skriv internet, vent lidt
når ie 11 dukker op så márker den og vælg fjern, efter genstart har du nu ie 10 igen, og i
9 ud af 10 har det løst problemet.


Kommentar
Fra : dova


Dato : 16-12-13 01:21

Okay, jeg fandt LAN i BIOS...ikke noget galt der.

Fundet egenskaber for netværkskort, "enheden har ikke nogen fejl"

Driver er opdateret, jeg har installationsCD-en


Citat
Det er vel ikke en dobbelt tast der er "koblet fra", så det blot er den der skal "tændes"?
det er en klassisk fejl.


Hvilken skulle det være, jeg synes ikke rigtig jeg kan se hvad det skulle være.


DK, nu kører den hverken IE 10 eller 11, det er en gammel maskine med XP som kun håndterer IE8.


Men hvor fa'en finder jeg netværkskortet, altså det fysiske netkort, altså på billedet i linket, der er der oppe til venstre en boks med et gult mærke på.
Nedenunder er der en blank firkantet boks, det er den netværksledningen sættes i.
I modsatte side af kabinettet, som man ikke kan se på billedet, sidder nederst harddisk, ovenover den diskettedrev og ovenover den CD-drev og ikke andet.
http://peecee.dk/upload/view/427813

Ja, det er altså ikke fordi jeg har sådan særlig meget forstand på de indvendige dele i en computer.



Accepteret svar
Fra : o.v.n.

Modtaget 300 point
Dato : 16-12-13 02:15

Netkortet er indbygget i bundkortet på din computer den blanke boks skjuler nogle ledninger som går ned på netkortet på bundkortet, det er ikke sådan lige at pege på de kredsløb som udgør netkortet på dit billede det er meget almindelig at netkortet er indbygget, faktisk har jeg kun set computere fra før årtusindskiftet som ikke havde indbygget netkort.
Men se lige i linket herunder, jeg har sat et netkort ind på dit billede og viser hvor den skal sidde, den blanke plade brækkes af og netkortet sættes i det lange hvide stik og skrues fast der hvor pladen sad, computeren skal naturligvis være slukket og strømmen taget fra ved stikkontakten.
Kortet kan sættes i uden at være håndværker eller computerreparatør, bare du har lidt fingersnilde og så passe på statisk elektricitet, jordforbindelse til hånden inden du rører det følsomme indre i computeren.
Start så computeren og brug den medfølgende CD når Windows har Fundet ny hardware, så er du på nettet igen.
http://peecee.dk/upload/view/427814
Citat
det er en gammel maskine med XP som kun håndterer IE8.
ska' vi ha' en snak om Linux Mint eller Ubuntu til sommer når du ikke mere kan opdatere?

Kommentar
Fra : o.v.n.


Dato : 16-12-13 02:18

Citat
Det er vel ikke en dobbelt tast der er "koblet fra", så det blot er den der skal "tændes"?
det er en klassisk fejl.


Hvilken skulle det være, jeg synes ikke rigtig jeg kan se hvad det skulle være.
nogle af svarene er mest til trådløs netkort for eksempel det du nævner her, jeg har aldrig set en afbryder tast på netkort til kabel

Kommentar
Fra : o.v.n.


Dato : 16-12-13 02:22

Citat
Fundet egenskaber for netværkskort, "enheden har ikke nogen fejl"

Driver er opdateret, jeg har installationsCD-en
Tør du ikke fjerne driveren i Enhedshåndtering? Der sker ikke andet end at Windows finder "ny hardware" nemlig netkortet når du genstarter computeren og så skal du bruge din CD, det kan måske være mere effektiv at fjerne og geninstallere driver end at nøjes med at opdatere

Kommentar
Fra : o.v.n.


Dato : 16-12-13 02:35

Og så kom jeg lige til at tænke på WinSockFix, den bruges til at reparere netforbindelsen på Windows XP efter virus infektioner eller andet som har lavet rod i registreringsdatabasen, prøv den før du hiver dankortet frem det er gratis og skader ikke:
http://winsockfix.en.softonic.com/

Godkendelse af svar
Fra : dova


Dato : 27-12-13 13:11

Mange, mange tak for hjælpen

Jeg har lige for 5 minutter siden installeret et nyt netkort efter din anvisning, og så var "Gamle Trofast" på nettet igen

Godt Nytår

Kommentar
Fra : o.v.n.


Dato : 27-12-13 13:33

Tak og et godt nytår til dig også, godt at du fik løst problemet

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 173636
Tips : 31664
Nyheder : 719565
Indlæg : 6383615
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste