/ Forside/ Teknologi / Netværk / TCP/IP / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
TCP/IP
#NavnPoint
Per.Frede.. 4668
BjarneD 4017
severino 2804
pallebhan.. 1680
EXTERMINA.. 1525
xou 1455
strarup 1430
Manse9933 1419
o.v.n. 1400
10  Fijala 1204
LAN problemer med SiS 900 inbygget chips~
Fra : Chatman
Vist : 360 gange
200 point
Dato : 09-06-03 17:40

Jeg kan bare ikke komme på nettet! Bundkortet er en ECS l4s8a2 med inbyggget LAN (SiS 900) og ligemegt hvad jeg gør kan den ikke finde forbindelse til nettet. Jeg har også prøvet med en andet LAN kort med det samme ynkelig resultat. Nogle forslag? Jeg har endda opdateret biosen på bundkortet...

 
 
Kommentar
Fra : JudAs.J.LAiR.P


Dato : 09-06-03 17:44

Har du installeret driveren til dit netkort i windows?
Hvilket os kører du med?
har du router?
hvad står din gateway til, og hvad er routerens ip?

Mvh
JudAs.J.LAiR.P

Kommentar
Fra : hjp1974


Dato : 09-06-03 17:45

Hvilken forbindelse har du? ADSL med dynamisk IP?

Får du tildelt en IP-adresse? (skriv ipconfig i en DOS-prompt)

mvh/HJP

Kommentar
Fra : JudAs.J.LAiR.P


Dato : 09-06-03 17:46

prøv evt. et andet netkabel inden du roder med opsætning osv.

mvh
JudAs.J.LAiR.P

Kommentar
Fra : Manse9933


Dato : 09-06-03 17:52

Prøv og opdatere dine drivere jeg har lige opdateret mine drivere så jeg
har tilfældigvis dette link liggende>

http://download.sis.com/sisdlc/index.jsp

Manse9933

Kommentar
Fra : linkman


Dato : 09-06-03 18:09

hvis du har et kabelmodem skal det nulstilles hver kan du skifter pc eller hvis du skifter bundkort, har du prøvet det, det er simpelt, du tager bare strøm stikket ud af modemet og slukker din pc venter i 5 min sætter strøm til modemet igen og starter din pc op
Jeg har selv prøvet noget lignene det du oplever og det var altså modemet der allerede havde registreret sig på en anden pc og så ville den ikke lukke mig på nettet for jeg havde haft slukket modemet

mvh Linkman

Kommentar
Fra : Manse9933


Dato : 09-06-03 18:14

Prøv at gå ind i start>programmer>computer admistration>
enhedshåndtering>netværks kort>sis 900 pci Fast Ethernet-kort>
højre klik på det>egenskaber>avanceret>værdi>se om den står på
automatisk konfiguration.
Prøv også at tjekke ressourcer om der står nede bunden om der står
ingen konflikter.
Se under generelt (brug af enhed er aktiv)og om der står under
enheds status denne enhed virker korekt.
Manse9933

Kommentar
Fra : xou


Dato : 09-06-03 18:27

skriv i kør i menuen start
ping 127.0.0.1
er der ikke 100 % svar igen er det galt med netkort.

Kommentar
Fra : xou


Dato : 09-06-03 18:30

skriv i kør i menuen start
ping 127.0.0.1
er der ikke 100 % svar igen er det galt med netkort.

Kommentar
Fra : Manse9933


Dato : 09-06-03 18:31

Prøv mens du er inde i computer administration at gå ned i
tjenester og programmer>tjenester> og se om DHCP klienten køre

Kommentar
Fra : AtoZ


Dato : 09-06-03 18:31

Krydset eller "lige igennem" kabel !!!


Kommentar
Fra : xou


Dato : 09-06-03 18:33

skriv først i kør
cmd
og derefter i kommandoprogt
ping 127.0.0.1

Kommentar
Fra : JudAs.J.LAiR.P


Dato : 09-06-03 18:33

almindeligt kabel, ikke krydset, medmindre forbindelsen kører gennem en anden comp...

mvh
JudAs.J.LAiR.P

Kommentar
Fra : buch78


Dato : 09-06-03 20:06

Hejsa

Hvis du har være på internettet inden for et par timer kan det være at den DHCP server di udbyder har ikke har opfattet at du har skiftet MAC adr.. så skal du fortæller serveren at du har skiftet netkort.

det gør duved at finde kommandprompten og skrive

ipconfig /release ENTER

og derefter

ipconfig /renew ENTER



Kommentar
Fra : Chatman


Dato : 09-06-03 23:17

manse9933, er gjort, ja dhcp er sat til. Xou, jeg har pinget og der er hul igennem. Hvad gør jeg nu?

Kommentar
Fra : xou


Dato : 10-06-03 03:44

dit netkort er ok
det næste du gør er at finde ud af om kablet er ok og eller router
har du router skal du først pinge den
skriv i kør
cmd
ipconfig
ping derpå standardgeteway der er routerens ip ads dog hvis det er 192.168.1.1 sådan her
ping 192.168.1.1 -l 65000
uanset så ping stardardgeteway....

Kommentar
Fra : Chatman


Dato : 10-06-03 17:41

Xou, jeg har ingen router, er koblet på nettet gennem en cable modem

Kommentar
Fra : JudAs.J.LAiR.P


Dato : 10-06-03 17:46

check lige kablet, bare for en ordens skyld... Har skrevet det for nogle kommentarer siden, men du skrev ikke tilbage om du havde prøvet det....

Kommentar
Fra : Chatman


Dato : 10-06-03 18:34

Undskyld Judas, kablet er i orden, det er den jeg bruger til daglig på min egen komp!

Kommentar
Fra : Chatman


Dato : 10-06-03 18:38

Jeg prøver senere, skal noget andet i aften, men tak til alle for jeres venlig hjælp!

Kommentar
Fra : JudAs.J.LAiR.P


Dato : 10-06-03 18:40

det er helt i orden... ingen grund til at undskylde... Ville lige være sikker....

prøv lige og gør følgende:

(hvis du har xp eller 2000)
tryk start -> kør
skriv: cmd
skriv: ipconfig

hvad skriver din computer her?

mvh
JudAs.J.LAiR.P

Kommentar
Fra : Chatman


Dato : 10-06-03 23:45

Til Judas: (jeg forkorter lidt de laange ord!) DNS-suffiks: ingenting - IP -adresse for autokonfig: 169.254.0.0 - undernetmaske: 255.255.0.0. - standardgateway ingenting. Der kommer lidt mere hvis jeg bruger kommandoen /all:nodetype: ingenting - IP-routing aktiveret: nej - Wins proxi aktiveret: nej. Hvad nu?

Kommentar
Fra : JudAs.J.LAiR.P


Dato : 11-06-03 00:01

aha, nu bliver det en smule interassant. Du får ikke tildelt en IP af din udbyder... prøv følgende:
1. Fjern driveren til dit netkort fuldstændigt fra computeren! Download og installer de nyeste, som du sikkert allrede har gjort.
2. hvilket operativ system har du? lige så jeg ved hvordan jeg skal bære mig ad med næste del af vejledningen...

Kommentar
Fra : Chatman


Dato : 11-06-03 00:20

Bruger WinXP Pro dansk version

Kommentar
Fra : Chatman


Dato : 11-06-03 00:26

Godt du synes det er sjovt Judas for det gør jeg ikke!

Kommentar
Fra : JudAs.J.LAiR.P


Dato : 11-06-03 00:38

okay.
som sagt:
1. Fjern driveren til dit netkort fuldstændigt fra computeren! Download og installer de nyeste, som du sikkert allrede har gjort.
2. tryk start -> denne computer
for oven i adressebaren trykker du på den lille pil nedad. her vælger du: mine netværks steder ( har selv engelsk version af winxp så måske er navnene en smule anderledes, da jeg sjusser mig frem til den danske oversættele...)

tryk øverst i venstre side af vinduet hvor der der et ikon hvor der står: vis mine internet forbindelser

her skal der gerne være 2 ikoner: internet forbindelse og lokal netværksforbindelse.
hvis du mangler en af ikonerne så tryk på opret ny forbindelse, hvor der så vil komme en slags wizard frem som vil hjælpe dig med at sætte netværket korrekt op.

Hvis begge ikoner er der, så højreklik på den nederste (lokal netværksforbindelse) og tryk reparer.

Den vil ny prøve at få fat på en ny IP adresse fra din udbyder.

3. Hvis dette heller ikke virker, ja så kontroller lige om du har sat den til selv at få tildelt en ip adresse.
dobbelt klik på lokal netværks forbindelse.
dobbelt klik på Internet protokol TCP/IP

Automatisk ip adresse skal være aktiveret
Dns server adress skal være aktiveret.

tryk ok.
prøv evt. at genstarte computeren.

4. Hvis dette heller ikke virker kan vi prøve at sætte TCP/IP protokollen op manuelt. Men det kan vi vende tilbage til senere...

held og lykke...

mvh
JudAs.J.LAiR.P


Kommentar
Fra : JudAs.J.LAiR.P


Dato : 11-06-03 00:42

er lidt træt, men vender frygteligt tilbage i morgen.... gaaab...

Kommentar
Fra : linkman


Dato : 11-06-03 07:56

Lige for at komme med den mulige nemme løsning jeg fandt det her hos kabel tv

[citat]
5. Jeg kan ikke komme på nettet?

Svar:

Kontroller, at de 4 grønne lamper i dit modem lyser konstant. Hvis det ikke er tilfældet er der ikke forbindelse til hovedstationen i antenneanlægget. Kontroller at alle kabelforbindelser til antenneanlægget er intakte. Kontroller herefter, om du kan modtage TV- eller radiosignaler.

Hvis signalet er i orden til TV og radio, kan du prøve at slukke for strømmen til kabelmodemet i ca. 15 sekunder og tænde igen. Alle lamperne skal nu en for en blinke og derefter tænde. [/code]

Nu har du prøvet at slukke for strømmen helt (sagde det tidliger men du svarede ikke)og ikke bare slukke på modemet men fysisk hive stikket ud af kontakten
Jeg havde samme problem for noget tid siden og jeg kunne ikke komme på nettet og fik ikke tilldelt nogen ip men det hjalp at slukke for modemet


Linkman






Kommentar
Fra : xou


Dato : 11-06-03 09:04

lige en side bemærkning.
da jeg skulle på nettet med adsl (tiscali)skulle jeg først gå ind på en bestemt internet side og skrive
brugernavn og adgangkode for at for lov til at suffe på internettet.har du fået brev om hvordan du kommer igang ?

hos tdc med kabelmodem kan man osse bruge usb port til at komme på ?

siden ipconfig viser en ip ads så prøv at skrive i dos-progt
ping www.kandu.dk tegn for tegn ,for at se om der er svar tilbage for internettet.

Kommentar
Fra : buch78


Dato : 11-06-03 11:21

prøv lige at gå ind på http://www.onlinereg.dk

Dansk kabel tv.. har ikke styr på alt hvad de laver.. jeg har før hørt om at nogle der har registre sig skal gøre det igen

Kommentar
Fra : Chatman


Dato : 11-06-03 17:23

Jeg har prøvet at slukke for modemet og vente længe, tilslutte til comp tænde, osv-osv, det hjælper ikke. Det jeg tror der er gal er måske en indstilling i selveste windows, i forhold til chipsettets driverne... derfor spørger om der er nogen der har erfaring med sis 900?. Jeg har pinget adressen Xou skrev tidligere (127.0.0.1) og der er hul igennem. Jeg har prøvet at konfigurer hjemmenetværket, men der medler windows fejl (hvilket ved jeg ikke), så der mangler et eller andet, men hvad?? De andre PC ér jeghar haft her har altid koblet uden probs, men den her...skyder jeg snart af h.... til!

Kommentar
Fra : JudAs.J.LAiR.P


Dato : 11-06-03 17:32

adressen 127.0.0.1 er ikke "et hul igennem" da 127.0.0.1 er ip'en på din egen computer. Du får ikke tildelt dig nogen extern ip af din udbyder. Derfor er der noget galt i din netværksopsætning, da det ikke var kablet...

Kommentar
Fra : Chatman


Dato : 11-06-03 20:00

ups...Det viser hvor meget forstand jeg har på det!! Nå, men hvordan kan jeg konfigurerer manuelt? Som sagt med en Realtek netkort får jeg samme probs!! flere forslag? Tag jer god tid, i aften holder jeg fri, så jeg er ikke foran bæstet!

Kommentar
Fra : Thadew


Dato : 17-06-03 09:45

Der er ikke tilfældigvis installeret Firewall (software Firewall...Zone Alarm f.eks) på den pågældende PC? I så fald bør du forsøge med en afinstallation af denne...

Kommentar
Fra : Chatman


Dato : 17-06-03 10:02

Ok, allesammen, problemet er løst; Problemet lå ikke i computeren, men i modemet. Den gemmer (åbenbart) MAC adressen, og slipper ikke andre adresser ind. Kun ved en sluk/start af modemet kan mand sætte en ny comp på. Men for hulen det var besværlig! Den ny koblede pludselig fint ind, men jeg kunne ikke koble min gammel maskine på igen!! Jeg slukkede og genstartede uden held... Da jeg redigerer en hjemmeside for vores lokal sports forening var jeg pludselig virkelig på den! (Overskred deadline!) Til sidst slukkede jeg det hele hele aften igennem (Mandag aften) og ved midnatstid prøvede jeg at tænde igen,og endelig virkede det hele igen. Så det med de 15 sekunder slukketid passer ikke helt... Der må da være en anden måde at gøre det på ...eller hvad??

Kommentar
Fra : HOUBO


Dato : 21-06-03 12:01

Hej Chatman

Dit problem kunne løses ved at tage strømmen fra kabelmodemet, genstarte din PC. og først sætte strøm til kabelmodemet når du ser at din bios i pc'en er helt loaded. Så leder kabelmodemet nemlig efter den nye MAC adresse.

Kommentar
Fra : Chatman


Dato : 21-06-03 22:18

Hej Houbo, det prøvede jeg MANGE gange uden at det hjalp, men løsningen lå derud.... Fandt på dansk kabel tv (under router opsætning!) ud af at deres udstyr holder på MAC adressen i 5 timer...(!) Så længe skal man vente for at koble noget nyt på deres grej! Lidt sygt synes jeg... Men nu har jeg løst problemet med en router, så kan jeg koble alle (ok, 4 da!) de putter jeg vik uden probs! Judas, håber du læser dette så du kan indsætte et svar så jeg kan give dig de point du fortjener for den ihærdighed du har udvist!

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173637
Tips : 31664
Nyheder : 719565
Indlæg : 6383622
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste