/ Forside/ Teknologi / Administrative / MS-Office / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS-Office
#NavnPoint
sion 18609
refi 14474
Klaudi 8489
Rosco40 5695
berpox 5456
dk 5398
webnoob 4919
Benjamin... 4870
o.v.n. 4637
10  EXTERMINA.. 4373
Formler i Exel
Fra : CCjunior
Vist : 698 gange
50 point
Dato : 12-12-10 19:50

Jeg skal bruge en formel, men kan bare slet ikke huske hvordan


Hvis der bliver indtastet en længde. skal den skelne imellem 3 forskellige længer.
Der findes altså 3 længer. 100-200-300 Hvordan indtaste det så den vælger de rigtige parameter ?



 
 
Kommentar
Fra : stilkene


Dato : 12-12-10 19:58
Kommentar
Fra : Benjamin.Hansen


Dato : 12-12-10 20:00

Du starter med at lave et = Lighedstegn i den celle hvor du øsnker resultatet.

Resultatte er lig med, når dine "Hvis" sætninger er opfyldt.

Der er altid god hjælp at hente hvis du trykker F1, her får du Excels hjælp.

De problemer vi selv finder løsningen til husker vi bedest.

vh Ben

Kommentar
Fra : nomore


Dato : 12-12-10 20:01

Kan du ikke bruge maks, midel eller minimum i autosum

Kommentar
Fra : EXTERMINATOR


Dato : 12-12-10 21:11

er det bare en formel som det her du eftersøger?
=HVIS(A1<200;"tallet er 100";HVIS(A1>200;"tallet er 300";"tallet er 200"))



Kommentar
Fra : CCjunior


Dato : 12-12-10 21:47

Hvis nu det er lidt mere flydende..
altså at man kan indtaster tallet 140, så skal den altid runde op til det næste i rækken. i dette tilfælde 200...

Kommentar
Fra : EXTERMINATOR


Dato : 12-12-10 21:52

Tjae så kan du f.eks gøre sådan her:
=HVIS(A1>200;"vi runder op til 300";HVIS(A1>100;"vi runder op til 200";"vi holder os til 100"))


Kommentar
Fra : winetaster


Dato : 13-12-10 11:37

prøv formlen:

=rund.op()

Kommentar
Fra : CCjunior


Dato : 13-12-10 11:43

Kan jeg tilpasse denne formel:
=HVIS(A1>200;"vi runder op til 300";HVIS(A1>100;"vi runder op til 200";"vi holder os til 100"))
Til:

=HVIS(A1>200;"B1";HVIS(A1>100;"B2";"B3"))

Så den vælger den værdi der står i feltet ???
Har lige prøvet uden at det virkede

Accepteret svar
Fra : EXTERMINATOR

Modtaget 50 point
Dato : 13-12-10 12:47

Næsten rigtigt, men da du har apostroffer opfattes det som tekst.
sådan her henviser du til cellerne
=HVIS(A1>200;B1;HVIS(A1>100;B2;B3))

Godkendelse af svar
Fra : CCjunior


Dato : 13-12-10 13:02

Tak for svaret EXTERMINATOR.

Der kommer flere spørgsmål senere


Kommentar
Fra : EXTERMINATOR


Dato : 13-12-10 14:54



Du spørger bare

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 176268
Tips : 31886
Nyheder : 719565
Indlæg : 6400681
Brugere : 218665

Månedens bedste
Årets bedste
Sidste års bedste