/ Forside/ Teknologi / Internet / Browser / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Browser
#NavnPoint
Klaudi 20366
molokyle 12124
o.v.n. 8114
miritdk 4839
stl_s 3840
refi 3598
dk 2598
arlet 2470
tedd 2383
10  webnoob 2075
Opdatering af explorer 8 - Haster
Fra : lanther1
Vist : 779 gange
100 point
Dato : 24-05-10 18:56

giver store problemer..
Kan ikke komme på nettet efter denne opdatering.
Styresystem er Vista med servicepack 1
Hvad gør man helt konkret,
Har også google crome installeret og den kan heller ikke åbne mod nettet.
Prøvede så med Firefox, men samme nedslående resultat..

Hvad er det der spærer og hvordan åbner jeg forbindelsen igen.

mvh

 
 
Kommentar
Fra : granner01


Dato : 24-05-10 19:22



Gendan din computer til i sidste uge, for da virkedede den da?

Kommentar
Fra : o.v.n.


Dato : 24-05-10 19:23

Klik på start flaget nede i venstre hjørne og klik på Søg, skriv microsoft update og højre klik på det fundne resultat klik på Kør som administrator, det burde hente dine opdateringer incl. Internet Explorer

Kommentar
Fra : lanther1


Dato : 24-05-10 19:23

har prøvet det uden resultat tilbage 5 dage

Kommentar
Fra : Thyregod8


Dato : 24-05-10 19:29

Prøv at åbne som administrator i ikonen

Kommentar
Fra : Fijala


Dato : 24-05-10 19:29

Hvordan eller hvad isenkram har du til at gå på nettet med. Jeg tror problemet måske liger der.
Eller din firewall har blokeret

Kommentar
Fra : lanther1


Dato : 24-05-10 19:30

problemet er netop, at jeg ikke kan komme ud på nettet overhovedet

Kommentar
Fra : lanther1


Dato : 24-05-10 19:31

har også prøvet at slå firewall fra

Kommentar
Fra : Fijala


Dato : 24-05-10 19:37

Er det en router du sidder bag ved


Kommentar
Fra : Fijala


Dato : 24-05-10 19:38

Hvordan kommer du på nettet med den pc du skriver på nu

Kommentar
Fra : lanther1


Dato : 24-05-10 19:41

Det er en bærbar emachines med explorer 8, lige opdateret idag.
Har også en google chrome som ej heller kan komme på nettet.

Nej, den fødes med en trådløs forbindelse fra TDC uden router og virker perfekt, indtil opdateringen.

Det er fra den trådløse netkort til browseren der ikke snakker sammen.

Kommentar
Fra : Fijala


Dato : 24-05-10 19:43

Så er det sikkert dit netkort der driller. Kig i enhedshåndtering om der er gule spørgsmåls tegn

Kommentar
Fra : Fijala


Dato : 24-05-10 19:44

Højreklik Computer - Egenskaber - Enhedshåndtering for oven i den venstre kolonne

Kommentar
Fra : refi


Dato : 24-05-10 19:46

Citat
Nej, den fødes med en trådløs forbindelse fra TDC uden router


Er det mobilmodem

Kommentar
Fra : lanther1


Dato : 24-05-10 19:47

enhedshåndtering og netværkskort viser ingen gule tegn
ved åbning viser de begge, at virker korrekt

Kommentar
Fra : lanther1


Dato : 24-05-10 19:49

her begge dele og samme resultat..
problemet opstod efter opdateringen idag, før virkede begge dele ok

Kommentar
Fra : refi


Dato : 24-05-10 19:51

Citat
her begge dele og samme resultat..


Hvilket resultat

De kommer vel med en fejlmelding.....

Kommentar
Fra : lanther1


Dato : 24-05-10 19:54

internet explorer kan ikke vise websiden

Kommentar
Fra : Fijala


Dato : 24-05-10 19:56

Prøv at slukke for strømmen til din router i 15 sek

Kommentar
Fra : lanther1


Dato : 24-05-10 20:01

samme resultat efter 20 sek

Kommentar
Fra : refi


Dato : 24-05-10 20:11

Hvis der SLET IKKE er netforbindelse er det jo ikke din browser....

Så må du slette den opdatering....

Kommentar
Fra : lanther1


Dato : 24-05-10 20:17

Netforbindelsen virker ok og diagnosekørsel siger det samme.

Måske kunne det være noget med Norton 360 der blev afinstalleret bagefter, men hvem ved.

med hensyn til at slette version 8, skete det automastik, da jeg benyttede gendannelsen 5 dage tilbage og version 7 dukkede op igen, med samme nedslående resultat..uff...

Kommentar
Fra : refi


Dato : 24-05-10 20:25

Citat
Måske kunne det være noget med Norton 360 der blev afinstalleret bagefter, men hvem ved.



Så installer den dog igen.... så vil det jo vise sig....

Kommentar
Fra : o.v.n.


Dato : 24-05-10 20:33

Måske du skulle fortælle lidt mere om din netforbindelse, som Refi allerede har spurgt: Er det en trådløs mobil modem? Eller hvordan kommer du på nettet trådløs uden router?
Sæt et netkabel i computeren og kør din opdatering, kablet netværk er vel ikke så umoderne at du ikke kan finde en kabel forbindelse, enten hjemme eller hos en af vennerne?

Kommentar
Fra : lanther1


Dato : 24-05-10 20:37

det er lidt svært, da jeg ikke har programmet mere på cd.

Kommentar
Fra : lanther1


Dato : 24-05-10 20:41

har pt en trådløs forbindelse der virker perfekt på denne bærbar og den er også ok på den anden pc der bare ikke vil lukke hjemmesider ind i internet browseren.

diagnosen skriver også, at der ikke blev fundet problemer med computerens netværksforbindelse.

åbner man browseren og taster en adresse ind, sker der intet mere ud i verden og en tom side vises

Kommentar
Fra : refi


Dato : 24-05-10 20:42

Bare hent en trialversion

Og igen - hvordan kan du slukke en router der ikke eksisterer


Citat
Nej, den fødes med en trådløs forbindelse fra TDC uden router og virker perfekt, indtil opdateringen



Citat
Prøv at slukke for strømmen til din router i 15 sek
samme resultat efter 20 sek




Hvad med en NY REN installation

Kommentar
Fra : lanther1


Dato : 24-05-10 20:51

ren ny installation af hvad ??

Min trådløse boks er fra TDC home og den kan slukkes med en knap bagpå.

der har i andre tråde været forslag om norton renseprogram der fjerner norton totalt,men virker dette ??

hvordan overhovedet hente noget som helst uden browseren !!

Kommentar
Fra : o.v.n.


Dato : 24-05-10 20:56

Vista bruger ikke browseren til Microsoft opdateringer, så det er ikke der skoen trykker.
Den trådløse boks som måske er en router? har den ikke et stik så du kan bruge kablet forbindelse?

Accepteret svar
Fra : bentjuul

Modtaget 100 point
Dato : 24-05-10 21:11

Citat
Måske kunne det være noget med Norton 360 der blev afinstalleret bagefter, men hvem ved.
det kunne meget vel være, idet du skal bruge en Norton Removal Tool til afinstallation f.eks. http://service1.symantec.com/support/tsgeninfo.nsf/docid/2005033108162039
eller på dansk http://service1.symantec.com/support/inter/tsgeninfointl.nsf/dk_docid/20050411155241924 eller find den Removal Tool der passe til din Norton

Du kunne prøve som granner1 tidligere har foreslået, at lave en systemgendannelse.

Godkendelse af svar
Fra : lanther1


Dato : 24-05-10 21:20

Tak for svaret bentjuul.

Hentede Nortons oprydder op efter en genstart var alt igen som det skulle være.

takker alle for deres hurtige svar..

mvh

Kommentar
Fra : o.v.n.


Dato : 24-05-10 21:28

Først læse forslaget - hente uninstalleren og køre den - genstarte og konstantere at alt virker som det skal - herind og godkende svar - altsammen på under 9 minutter - du er dælme hurtig

Kommentar
Fra : refi


Dato : 24-05-10 21:35



Kommentar
Fra : refi


Dato : 24-05-10 21:36

Og så endda fra en anden maskine

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 176972
Tips : 31936
Nyheder : 719565
Indlæg : 6404913
Brugere : 218805

Månedens bedste
Årets bedste
Sidste års bedste