/ Forside/ Teknologi / Administrative / MS-Office / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS-Office
#NavnPoint
sion 18709
refi 14474
Klaudi 8989
Rosco40 5695
berpox 5456
dk 5398
webnoob 4919
Benjamin... 4870
o.v.n. 4637
10  EXTERMINA.. 4373
Formel i Excel
Fra : sdam
Vist : 502 gange
200 point
Dato : 20-04-10 13:16

Hvordan ser en formel - i excel - ud, der kan frasorterer de celler, hvor f.eks. maj måned indgår i nedenstående fødselsdatoer:
18-12-1970
15-02-1970
10-09-1970
27-11-1970
15-08-1970
12-07-1970
08-08-1970
27-08-1970
25-09-1970
30-07-1970
07-05-1970
05-06-1970
12-02-1970
07-10-1960
09-05-1960
11-03-1960
29-05-1960


 
 
Accepteret svar
Fra : Leo.pedersen

Modtaget 200 point
Dato : 20-04-10 14:47

Hej

Jeg er ikke helt sikker jeg forstår hvad du mener.

Men hvis første dato står i A1; så kan du måske bruge følgende formel:

=+HVIS(TEKST(A1;"mm")="05";1;0)

og så kopiere den ned.

Dermed får du ettaller ved maj og nul ved øvrige måneder, hvorefter du kan sortere på denne søjle.

Hilsen

Leo Lund
www.leolund.dk

Kommentar
Fra : sion


Dato : 20-04-10 15:33

Leo's formel virker fint, men den kan forsimples:

=HVIS(MÅNED(A1)=5;1;0)

Simon

Kommentar
Fra : sdam


Dato : 20-04-10 15:39

Jeg er lidt forvirret!
Hvorfor står der i den første celle, længst oppe til venstre i regnearken: R1C1, hvor jeg mener der skulle stå: A1 ??


Kommentar
Fra : Leo.pedersen


Dato : 20-04-10 16:16

Hej

Prøv og tjek følgende opsætning i Excel:

"Funktioner"

"Indstillinger"

"Standard"

Er der sat flueben i feltet "R1C1-referencetype"?

Hilsen

Leo Lund

Kommentar
Fra : Leo.pedersen


Dato : 20-04-10 16:17

Hej

Glemte lige - du skal fjerne evt. flueben der - medmindre du ønsker at bruge en lidt "gammeldags" måde at henvise til celler på.

Hilsen

Leo Lund

Kommentar
Fra : sdam


Dato : 20-04-10 16:33

Hej Leo

Jeg er lidt rundt på gulvet pt.
Du skriver opsætning i excel. Jeg kan bare ikke finde det du beskriver i min excel 2007!
Kan jeg bare ikke finde ud af det, eller.....:?

Kommentar
Fra : sdam


Dato : 20-04-10 16:36

Hej Leo

Alt er nu under "kontrol" - Har fundet det efterlyste
Tusind tak for hjælpen.

Godkendelse af svar
Fra : sdam


Dato : 20-04-10 16:37


Endnu en gang tak for hjælpen

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 176974
Tips : 31936
Nyheder : 719565
Indlæg : 6404920
Brugere : 218808

Månedens bedste
Årets bedste
Sidste års bedste