/ Forside/ Teknologi / Administrative / MS-Office / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
MS-Office
#NavnPoint
sion 18609
refi 14474
Klaudi 8489
Rosco40 5695
berpox 5456
dk 5398
Benjamin... 4870
webnoob 4747
o.v.n. 4637
10  EXTERMINA.. 4373
Hjælp til excel formel
Fra : kila01
Vist : 565 gange
20 point
Dato : 21-10-09 20:33

Hejsa
Håber der er nogen der kan hjælpe mig med en excel formel til følgende problemstilling:
Jeg skal have gengivet en tekst i kolonne D SÅFREMT tekst i kolonne A går igen i samme kolonne og summen af de to linier = 0. Alternativt kan man på forhånd gange kolonne C med -1 så både tekst i kolonne A og beløb i kolonne C er de samme, da kolonne B fortælller om beløb er positivt (1) eller negativt (11). Bemærk at tekst kan forekomme mange gange med forskellige beløb.

   A   B   C   D
1   TEKST   TYPE   BELØB   
2   ABCD1234   1   1250   UDLIGN
3   ABCD1234   11   -1250   
4   EFGH1234   1   1400   UDLIGN
5   EFGH1234   11   -1400   
6   ABCD1234   1   900   
7   ABCD1234   11   -800   
8   EFGH1234   1   700   
9   EFGH1234   11   -1000   

På forhånd tak

 
 
Accepteret svar
Fra : sion

Modtaget 20 point
Dato : 21-10-09 22:00

Hvad med denne her:

=HVIS(SUM.HVIS($A$2:$A$11;A2;$C$2:$C$11)=0;"UDLIGN";"")

Formlen skrives i D2 og trækkes nedad.

Simon

Godkendelse af svar
Fra : kila01


Dato : 23-10-09 23:22

Tak for svaret sion.

Du har følgende muligheder
Eftersom du ikke er logget ind i systemet, kan du ikke skrive et indlæg til dette spørgsmål.

Hvis du ikke allerede er registreret, kan du gratis blive medlem, ved at trykke på "Bliv medlem" ude i menuen.
Søg
Reklame
Statistik
Spørgsmål : 174884
Tips : 31764
Nyheder : 719565
Indlæg : 6391876
Brugere : 218410

Månedens bedste
Årets bedste
Sidste års bedste