/ Forside/ Interesser / Fritid / Knallert / Spørgsmål
Login
Glemt dit kodeord?
Brugernavn 

Kodeord  


Reklame
Top 10 brugere
Knallert
#NavnPoint
pallebhan.. 109279
Jon 13755
NoShyGuy 12369
Sunowich 7245
rpje 6490
scootergr.. 5859
masteraug.. 4691
Japse 3488
3773 3416
10  dova 3104
giantco venus kan ikke starte
Fra : jk6
Vist : 2910 gange
200 point
Dato : 25-04-09 21:51

Har en Giantco Venus stående der ikke kan starte. Den har stået stille et år og kørte efter sigende fint indtil da.
Jeg har udskiftet benzinen i tanken, skiftet tændrøret og tjekket at der kommer benzin til karburatoren. den starter dog ikke, ikke engang en lille prut. har prøvet med dieselstart, der kan den nogen gange slå igang i et splitsekund. Umiddelbart er der lidt gnist på tændrøret, men det undrer mig at den så ikke kan starte på dieselstart. Nogen forslag?

 
 
Kommentar
Fra : steffen15


Dato : 26-04-09 13:38

kender Giantco Venus (fra T hansen.) den skal stilles i ventilerne hver 3000 km ellers ender den med ikke at kunne køre. kender 2 som har købt den og fortrudt det så meget da det endte med at blive dyrt pga alle de mekaniker besøg

læs her mange har problemet http://www.google.com/search?hl=da&rls=com.microsoft%3A*%3AIE-SearchBox&rlz=1I7GPEA_da&q=Giantco+stilles+i++ventilerne&lr=

Kommentar
Fra : steffen15


Dato : 26-04-09 13:42

guide til hvordan du gør det .. http://www.billig-scooter.dk/viewtopic.php?t=354

Kommentar
Fra : steffen15


Dato : 27-04-09 10:51

hjalp det???

Kommentar
Fra : sp4nker


Dato : 27-04-09 16:26

er der strøm på batteriet?

Kommentar
Fra : steffen15


Dato : 27-04-09 17:44

man kan godt starte den uden et batteri (kikstart)

Kommentar
Fra : jk6


Dato : 27-04-09 21:45

Der er strøm på batteriet, så elstarteren virker fint (efter udskiftning af startrelæ, jeg mener den har jo også kørt 1900 km )
Har justeret ventilerne til 0,5 mm. hjalp desværre ikke en hat. :(
Hvad med ledningsdiagram? har trykket på et link i en anden tråd, men jeg kan ikke se billedet.
Min teori er:
1. Tændspole der kun lige giver effekt til at gnistre når tændrøret ikke er under kompression
2. Undrer mig over at jeg kun kan måle stel på begge tændspolens ledninger også når jeg kører med starteren. Under startforsøg blinker prøvelampen dog svagt, men det burde da hovedsagligt være plus på de to ledninger under startforsøg?

Kommentar
Fra : jk6


Dato : 03-05-09 20:16

porblem løst! tændspolen blev skiftet, så kunne den holdes igang med startgas. Herefter blæste jeg alle kanaler i karburatoren igennem, og så startede den :D

Annuller spørgsmålet
Fra : jk6


Dato : 03-05-09 20:16

Jeg har desværre ikke modtaget et gyldigt svar, og annullerer derfor dette spørgsmål :D

Du har følgende muligheder
Dette spørgsmål er blevet annulleret, det er derfor ikke muligt for at tilføje flere kommentarer.
Søg
Reklame
Statistik
Spørgsmål : 173627
Tips : 31662
Nyheder : 719565
Indlæg : 6383563
Brugere : 218258

Månedens bedste
Årets bedste
Sidste års bedste